Sonstige SGH-i550 keinen Ton bei Java Applikationen

Dieses Thema im Forum "Samsung Forum" wurde erstellt von reapsor, 20. Okt. 2008.

  1. reapsor

    reapsor Neues Mitglied

    Registriert seit:
    27. Jan. 2008
    Beiträge:
    83
    Zustimmungen:
    0
    Huhu,
    wie der Titel schon sagt habe ich bei jeglichen Java Applikationen keinen Ton.
    Der Lautsprecher ist aber an, nur der Ton kommt nicht raus.
    woran kann das liegen?

    Grüsse
     
  2. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.643
    Zustimmungen:
    19
    Profil evtl. falsch eingestellt? Etwa auf Lautlos?
     
  3. Kaffeesächsin

    Kaffeesächsin Neues Mitglied

    Registriert seit:
    25. Sep. 2008
    Beiträge:
    344
    Zustimmungen:
    0
    (Das war auch mein erster Gedanke.) Ansonsten mal die Lautstärkewippen auf Funktion überprüfen. Ich denke mal, mit "JAVA-Applikationen" meinst Du Games etc.? Die laufen bei mir problemlos mit einstellbarer Lautstärke. :p
     
  4. reapsor

    reapsor Neues Mitglied

    Registriert seit:
    27. Jan. 2008
    Beiträge:
    83
    Zustimmungen:
    0
    Nö Profil ist auf Allgemein eingestellt und die Lautstärke Tasten funtzen.
    Jo kein Ton bei Games oder den KD Player.

    hmm...
     
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Ich vermute mal das die Software nicht 100%ig kompatibel ist. Der KD Player ist z.B. eigentlich für SE Handys ausgelegt.

    cu
    logofreax
     
  6. reapsor

    reapsor Neues Mitglied

    Registriert seit:
    27. Jan. 2008
    Beiträge:
    83
    Zustimmungen:
    0
    Naja keine einzige Java Applikation gibt bei mir bis jetzt n' Ton aus :(
     
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Kann daher kommen, das es für das i550 nicht wirklich viel angepasste Software gibt.

    cu
    logofreax
     
  8. Kaffeesächsin

    Kaffeesächsin Neues Mitglied

    Registriert seit:
    25. Sep. 2008
    Beiträge:
    344
    Zustimmungen:
    0
    Und wieso laufen auf meinem Handy alle JAVA-Anwendungen problemlos?
     
  9. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Tja...das ist eine gute Frage...
     
  10. Kaffeesächsin

    Kaffeesächsin Neues Mitglied

    Registriert seit:
    25. Sep. 2008
    Beiträge:
    344
    Zustimmungen:
    0
    Kann ja auch sein, dass in reapsor's Handy irgendetwas nicht richtig hinhaut!? Hat er vielleicht falsch geflasht?
     
  11. reapsor

    reapsor Neues Mitglied

    Registriert seit:
    27. Jan. 2008
    Beiträge:
    83
    Zustimmungen:
    0
    So habe mal unter Personalisieren>Töne> die Warntöne eingeschaltet.
    Jetzt habe ich Ton, ist das normal das die aktiv sein müssen?
     
  12. Kaffeesächsin

    Kaffeesächsin Neues Mitglied

    Registriert seit:
    25. Sep. 2008
    Beiträge:
    344
    Zustimmungen:
    0
    Wie's aussieht schon. ;)
     
  13. reapsor

    reapsor Neues Mitglied

    Registriert seit:
    27. Jan. 2008
    Beiträge:
    83
    Zustimmungen:
    0
    lol was man so alles herausfindet, das hatte ich nicht gewusst. :)

    Gruss
     
  14. Kaffeesächsin

    Kaffeesächsin Neues Mitglied

    Registriert seit:
    25. Sep. 2008
    Beiträge:
    344
    Zustimmungen:
    0
    Ich nehmen das mal als Tipp mit in meinen Blog rein, okay? :D
     
  15. reapsor

    reapsor Neues Mitglied

    Registriert seit:
    27. Jan. 2008
    Beiträge:
    83
    Zustimmungen:
    0
    Jo kein Thema :D
     
  16. Kaffeesächsin

    Kaffeesächsin Neues Mitglied

    Registriert seit:
    25. Sep. 2008
    Beiträge:
    344
    Zustimmungen:
    0
    Schon geschehen. :)
     
Die Seite wird geladen...