Sonstige ScummVM auf RIZR Z8 möglich ?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Rasagal, 17. Jan. 2009.

  1. Rasagal

    Rasagal VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    Hab mir in der Bucht ein Z8 vom Händler gekauft....

    Das Z8 hat ja Symbian

    Weiß einer ob da ScummVM drauf funktioniert ?

    Auf dem Nokia6600 das meine Frau mal hatte hat´s geklappt und das hat ja auch Symbian


    Sollte dann ja auch auf dem Z8 klappen, oder ?
     
  2. Willmaster

    Willmaster VIP Mitglied

    Registriert seit:
    13. Dez. 2007
    Beiträge:
    4.670
    Zustimmungen:
    13
    ne,das Z8 ist UIQ , musst schauen obs das auch für UIQ gibt
     
  3. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.386
    Zustimmungen:
    219
  4. Rasagal

    Rasagal VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    super, danke
     
  5. GlanDas

    GlanDas Guest

    Kurze Zwischenfrage.

    Ich habs mir eben draufgezogen. Aber irgendwie kann ich nicht "klicken".
    Der Curser geht, aber die Buttons auswählen kann ich nicht. Normal?
     
  6. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.386
    Zustimmungen:
    219
    Dann musst du die Tastaturbelegung ændern.
    Steht irgendwo auf der Projektseite (link weiter oben) wie das funktioniert
     
  7. GlanDas

    GlanDas Guest

    komische Sache . . . wenn einer Lust hat, darf er mir es hier auf Deutsch erklären.
    In das "Menü" bin ich rein gekommen. Grüne Taste und dann z.B. 1 aber weiter auch nicht.
     
  8. MunKy

    MunKy Guest

    ich frag mich nur warum man einen Mauszeiger mit nem Steuerkreuz ersetzen lassen will...

    dauert es nicht ewig, bis man eine bestimmte Aktion ausgeführt hat?

    oder sag mal was du für Erfahrungen damit gemacht hast, dann würde ich es mir auch installieren...
     
  9. Rasagal

    Rasagal VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    also bei mir läuft es (wenn die Taste als Maus nicht funktioniert, einfach mal 0 und dann 1 drücken)

    Nur funzt die "rechte Mausstaste" nicht und manchmal funzen die taste nicht
     
Die Seite wird geladen...