Sonstige SBF Recalc stürzt immer ab?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von PSYCOSIX, 24. Nov. 2006.

  1. PSYCOSIX

    PSYCOSIX Neues Mitglied

    Registriert seit:
    24. Nov. 2006
    Beiträge:
    1
    Zustimmungen:
    0
    grüß Gott ich bin nicht deutsch, sondern italiano,mi wendet sich an euch, weil ich ein Problem mit eurem Programm SBF RECALC habe tatsächlich, wenn ich ihm mir seit jeher diesen errore"an exeption stackoverflow öffne; ; ; ; ; the application must shut down"il Programm dient mir und ich würde gern wissen wenn wir ein Mittel, um ihm grazie(possiedo windows xp sp2 funktionieren zu machen,
     
  2. OCB2005

    OCB2005 VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    605
    Zustimmungen:
    45
  3. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Das Problem tritt sehr selten auf. Es liegt meistens am Windows selber. Irgend etwas ist im System nicht richtig installiert oder läuft nicht korrekt.
    Bisher konnte dieses Problem immer durch eine Neuinstallation von Windows gelöst werden.

    Teste aber vorher bitte mal diese Version, ob sie bei Dir funktioniert.
     

    Anhänge:

  4. ps3love

    ps3love Neues Mitglied

    Registriert seit:
    18. Nov. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    I have tested this version but dont start idem error:(
     
    #4 ps3love, 24. Nov. 2006
    Zuletzt von einem Moderator bearbeitet: 25. Nov. 2006
  5. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Sorry - Then you have a Problem with your Windows. New-Installation can solve this Problem... Sorry
     
  6. ps3love

    ps3love Neues Mitglied

    Registriert seit:
    18. Nov. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    I have resolved the problem,simply settings the resolution from 800x600 to 1024x768.
     
  7. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    @ME
    ... kann das so "einfach" sein ?
    Hab das Proggi auf mehreren PC's laufen ... unter anderem auch mit der Auflösung von 800x600 ... nur ist mir bisher kein Fehler bzgl. des Programms in Bezug auf die Darstellungsgröße untergekommen.

    ... sehr seltsam ....

    PS:
    I don't think that the resolution of 800x600 is a problem.
     
    #7 BlackyP, 9. Dez. 2006
    Zuletzt bearbeitet: 9. Dez. 2006
  8. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    @Blacky - ich hatte diese Fehlermeldung zu Anfang auch, Duron ebenfalls. Bei uns beiden erschien die Meldung auf den Laptops. Auf meinem Hauptrechner hatte ich dagegen keine Probleme.
    Erst als ich XP auf dem Lappi neu installiert habe, kam die Fehlermeldung nicht mehr, genau wie auch bei Duron.
     
  9. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    Hat aber ganz sicher nix mit der Darstellungsgröße zu tun.
     
  10. Duron

    Duron VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    740
    Zustimmungen:
    7
    @Malta11 & BlackyP

    Ich hatte das Problem nur auf dem Laptop , aber noch mit der Beta-Version . Bei mir konnte ich das Programm nur starten und es hängte sich dann sofort auf . Mit der Final-Version war das Problem weg .
     
  11. Bast-Art

    Bast-Art VIP Mitglied

    Registriert seit:
    4. Sep. 2006
    Beiträge:
    16
    Zustimmungen:
    0
    Und ich habe das Problem auch schon ewig. Nach 3 Neuinstallationen von XP war das Problem gelöst!!!!
    Jedoch jetzt mußte mein XP mal wieder erneuert werden, und nach sage und schreibe 19!!!!! Neuinstallationen läuft es noch immer nicht!
    kann es mir auch einfach nicht erklären...
    Es ist übrigens kein Laptop, undich kenne noch 5 weitere Rechner auf denen es nicht läuft... Jadoch kann ich dort nicht einfach XP neu aufspielen, da es der meiner Freundin,Eltern und von Freunden ist....

    Gruß Bast-Art
     
    #11 Bast-Art, 11. Dez. 2006
    Zuletzt bearbeitet: 11. Dez. 2006
  12. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Das Problem dabei ist, das es eben sehr selten auftritt. Bei mir überhaupt nicht, von daher habe ich also keinerlei Möglichkeiten, gezielt zu suchen.
    Das einzige, was mit sehr großer Wahrscheinlichkeit in Frage kommt, ist eine irgendwie fehlerhafte Installation oder Einstellung der Grafikkarte.
    Dabei muß es sich meines Wissens bei ALLEN Usern, wo dieses Problem auftritt, um eine Graka mit "shared Memory" handeln. Also kein eigener Speicher, sondern sie "zweigt" sich was vom Hauptspeicher ab.

    @ Bast-Art
    Du sagst, 5 Rechner innerhalb der Familie... Was haben die alle für Gemeinsamkeiten? Die Ursache muß also dort zu finden sein, was alle diese Rechner gemeinsam haben.
    Ich weiß, Du hast Dir schon soviel Mühe gemacht mit Deinen Neuinstallationen, und einmal lief es ja....
    Was war bei diesem einem Mal anders? Das rauszufinden wird schwierig.

    Dem Programm wird beim Start vom Windows zuwenig "Stapelspeicher" zugewiesen. Nicht der Arbeitsspeicher, in dem das Programm selber läuft, sondern Speicher, wo es sich im Prinzip Rechenergebnisse, Einstellungen, Unterprogrammaufrufe usw. kurzzeitig "merkt". Das ist wie gesagt "Sache" von Windows. Erst nach erfolgtem Start kann dann jedes x-beliebiges Programm weiteren Speicher anfordern. Nur soweit kommt Recalc in dem Falle gar nicht...
     
    1 Person gefällt das.
  13. Bast-Art

    Bast-Art VIP Mitglied

    Registriert seit:
    4. Sep. 2006
    Beiträge:
    16
    Zustimmungen:
    0
    @ Meiner Einer

    Erstmal Glückwunsch... :)
    Ich habe zur ersten mal (nach der Erklärung oben) verstanden, wo evtl der Fehler liegt.


    Ok, was haben die Rechner gemeinsam???

    Alles PCs von der Stange, also keine special GraKa
    2 Fujitsu Siemens
    1 Medion
    Meiner...hmm, keine Ahnung, Asrok evtl
    den anderen weiß ich nicht genau...
    Und bitte Frag mich nicht nach dem Innenleben ;-)

    bei 4 war XP vorinstalliert

    Alle haben kaum Programme drauf (sollte aber denk ich egal sein)

    mehr fällt mir eig nicht ein... Denke mal es hilft überhauptnicht

    Gruß Bast-Art


    EDIT
    Nutzt es evtl was, wenn ich mal mit everest Ultimate Edtion diese ganzen motherbord Daten auslese?
     
    #13 Bast-Art, 11. Dez. 2006
    Zuletzt bearbeitet: 11. Dez. 2006
  14. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Wäre zumindest mal einen Versuch wert....
    Du könntest auch mal testweise versuchen, die Bildschirmauflösung zu ändern. bzw innerhalb einer bestimmten Auflösung mi verschiedenen Farbtiefen zu arbeiten.
     
  15. Bast-Art

    Bast-Art VIP Mitglied

    Registriert seit:
    4. Sep. 2006
    Beiträge:
    16
    Zustimmungen:
    0
    *Sorry wenn ich so schreie*

    ES GEHT!!!!!!

    habe an der Auflösung gedreht, und es funzte dann bei

    1280x720 geht das Prog ohne Probleme!!!????

    Das versteh wer will....
     
  16. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Wow....
    Sprachlos....
    Ich freue mich mindestens genauso doll wie Du jetzt eben!
    Also liegt es an der Auflösung, warum auch immer...
    Mein Lap hat 1024x768, mein Tower 1280x1024
    Von daher nie Probs....
    Aber das es tatsächlich daran liegt, da wär ich selber nie draufgekommen.

    Wenn das keine gute Nachricht ist....
     
  17. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Das liegt tatsächlich an der Bildschirmauflösung? Wenn das so ist, warum hab ich dann mein Lappi neu aufgesetzt?
    Nach dem Neuaufsetzen ist doch die Bildschirmauflösung nicht anders oder wie soll ich das verstehen? Nene Meiner Einer, dass ist mir zu einfach.
     
  18. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    gute Frage... Nein, es steckt tatsächlich noch mehr dahinter. Wenn Du die Auflösung veränderst, muß Windows bzw der zuständige Treiber das anders verwalten. Ist sehr technisch, falls Du auf die Idee kommst, ich soll es erklären - ja, könnte ich...
    Oft ist es so, das bei Neuistallation die "optimale" (für Win oder Graka) Auflösung eingestellt ist, die der User im Laufe des Betriebs verändert.
    Ich denke mal, das hier ist nur eine Möglichkeit, woran es gelegen haben könnte.
    Fakt ist jedenfalls, es ist ein Verwaltungsproblem von Windows.
     
  19. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Hmm, das würde unter Umständen bedeuten, dass zum Beispiel aktuellste Treiber der Grafikkarte den Fehler verursachen könnten, denn ich halte meine Compis immer auf dem neusten Stand. Aber das dürfte daran auch nicht liegen, denn die Probleme hatte ich nicht ein einziges Mal auf meinem Hauptrechner, nur am Lappi. Hmm, keine Ahnung, aber ich bezweifle, das es an der Auflösung liegt.
     
  20. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Da könnn wir lange spekulieren.... Eine Programminstallation kann auch andere Programme beeinflussen/stören, Treiber "verbiegen", alles mögliche halt. Ursachen gibt es viele...
    Und ich ich denke auch, das andere Programme (und Programmierer) mitunter noch sehr viel mehr Probleme haben als ich mit Recalc. So gesehen sind mir erst 7 Fälle bekannt, wovon wir 4 zum laufen kommen haben.
     
Die Seite wird geladen...