Galaxy S III Samsung Galaxy S3 I9300 - JellyBam ROM [4.3]

Dieses Thema im Forum "Samsung Galaxy S III/S III mini Forum" wurde erstellt von Rusty05, 1. Apr. 2013.

  1. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    [25.09.2013]JellyBam ROM v10.4.1 [4.3] CM10.2 + AOKP



    [​IMG]


    JellyBam v10.4.1 Android 4.3 - Netload
    JellyBam v10.4.1 Android 4.3 - Share-Online


    VORAUSSETZUNGEN:
    - Galaxy S3 I9300
    - Root


    INSTALLATION:
    Die Anleitung zur Installation findet Ihr hier:
    http://www.faq4mobiles.de/samsung-f...s3-i9300-jellybam-rom-4-2-2-a.html#post964888



    FEATURES:
    Changelog findet Ihr hier:
    Changelog
     
    #1 Rusty05, 1. Apr. 2013
    Zuletzt bearbeitet: 26. Sep. 2013
  2. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Installation:


    JellyBAM wird das 1. mal auf das Galaxy SIII I9300 geflashed, oder es befindet sich ne andere Custom ROM drauf:


    - Das I9300 muss gerootet sein und CWM muss sich auf dem I9300 befinden ClockworkMod-Recovery (hier klicken)
    - JellyBAM ZIP auf die interne SDCard kopieren
    - In CWM booten (Gerät ausschalten Volume Up; Power & HOME Taste gleichzeitig drücken und gedrückt halten)
    - wipe data / factory reset auswählen und bestätigen
    - Unter advanced wipe dalvik cache auswählen und bestätigen
    - Unter mount and storage format /system auswählen und bestätigen
    - JellyBAM von der internen SDCard flashen
    - Reboot


    Upgraden von einer früheren version von JellyBAM:


    - JellyBAM ZIP auf die interne SDCard kopieren
    - In CWM booten (Gerät ausschalten Volume Down; Power & HOME Taste gleichzeitig drücken und gedrückt halten)
    - JellyBAM von der internen SDCard flashen
    - Reboot
     
    #2 Rusty05, 1. Apr. 2013
    Zuletzt bearbeitet: 1. Apr. 2013
  3. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo Rusty05,

    wieder ich;-)

    Hab grad JellyBam installiert und funzt alles absolut gut, aber ich kann mich nicht mehr mit Kies verbinden. Was hab ich diesmal falsch gemacht?

    gruß dumbo1
     
  4. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Hi,

    es kann durchaus sein das mit Custom ROM´s die verbindung mit KIES nicht funktioniert.
    Aber wer benutzt schon KIES ????

    Ich hab aktuell z.B. FoxHound drauf und da klappts mit KIES auch ned.

    Gruß
     
  5. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    hab zwar dies nicht mehr drauf, alles zurückgesetzt, aber Danke, ich mach es nochmal.
    Da wird man nicht dümmer, wenn man alles testet.
    Ich melde mich.

    Gruß dumbo1
     
  6. Torneus

    Torneus Neues Mitglied

    Registriert seit:
    13. Dez. 2008
    Beiträge:
    2
    Zustimmungen:
    0
    hallo rusty05

    hab das system vor 2 tagen drauf gemacht habe aber probleme mit dem w-lan liegt es da dran das ich nicht von der internen sd karte installiert habe?
    thx
    mfg torneus
     
  7. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Update auf v7.5.0 Stable in Post #1

    Gruß
     
  8. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    @Torneus
    Das sollte eigentlich egal sein.
    Versuch mal die neue 7.5.0, evtl. ist es damit besser.
    Das die 7.4.0 bei einigen Probleme mit dem WLAN macht ist schon des öfteren zu lesen.

    Gruß
     
  9. Torneus

    Torneus Neues Mitglied

    Registriert seit:
    13. Dez. 2008
    Beiträge:
    2
    Zustimmungen:
    0
    danke
    gibt es eine version wo keine probleme macht????
     
  10. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    kannst Du das auch bei upload hochladen?

    gruß dumbo1
     
  11. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Update auf v7.6.2 in Post #1

    Gruß
     
  12. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo Rusty05,

    hab natürlich wieder getestet und es funzt. Gefällt mir gut, mal schauen wie es sich lohnt.
    Melde mich wieder.

    Gruß Dumbo1
     
  13. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Tu das und berichte :)

    Gruß
     
  14. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    brauch mal wieder deine hilfe, wie bekomm ich meine kontakte wieder. Gesichert als spb-Datei von Kies natürlich.

    Gruß dumbo1
     
  15. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
  16. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hi,

    und es funzt wieder, wie immer nach Deinen Tipps.
    DANKE


    Ich Versuch jetzt nochmal was anderes (OMEGA ROM v44.4 ), mal sehen was besser ist.


    dumbo1
     
  17. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Gern geschehen.

    Kannst ja im Omega Thread auch deine Erfahrungen kund tun.

    Gruß
     
  18. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
  19. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo Rusty05,

    wieder ich, wie immer.:)

    Kurze Frage, lohnt sich diese Version oder eher nicht?
    Gibts was neues?

    Gruß dumbo1
     
  20. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Changelog in Post #1 eingepflegt.
    Ob es sich für dich lohnt oder nicht musst Du selbst entscheiden.

    Gruß
     
Die Seite wird geladen...