Samsung Galaxy S2 I9100 - CyanogenMod 10.2 [NIGHTLY] [JellyBean] [4.3]

Dieses Thema im Forum "Samsung Galaxy S III/S III mini Forum" wurde erstellt von Rusty05, 19. Aug. 2012.

  1. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    [​IMG]


    Quelle: [ROM][GT-I9100][JB][4.3.0] CyanogenMod 10.2 official nightly builds // discussion - xda-developers




    Downloads:


    [CyanogenMOD] Aktuellste NIGHTLY Builds

    [gApps] Aktuelle Google Apps für Android JellyBean


    Changelog
    cm-10.2-NIGHTLY:

    BBQLog - CyanogenMod Changelog




    Installation:

    CyanogenMod10.2 wird das 1. mal auf das Galaxy S2 I9100 geflashed, oder es befindet sich ne andere Custom ROM drauf:

    - Das I9100 muss gerootet sein und eine Custom Recovery (z.B. CWM) muss sich auf dem I9100 befinden
    - GApps und CM10.2 ZIPs auf die interne SDCard kopieren
    - In CWM booten (Gerät ausschalten Volume Up; Power & HOME Taste gleichzeitig drücken und gedrückt halten)
    - CM10.2 von der internen SDCard flashen
    - GApps von der internen SDCard flashen
    - DATA WIPE / FACTORY RESET durchführen (andernfalls landet das Gerät im Boot Loop)
    - Reboot
    - Keine Daten mit Titanium Backup wiederherstellen

    Upgraden von einer früheren version von CyanogenMod 10:

    - GApps und CM10.2 ZIPs auf die interne SDCard kopieren
    - In CWM booten (Gerät ausschalten Volume Down; Power & HOME Taste gleichzeitig drücken und gedrückt halten)
    - CM10.2 von der internen SDCard flashen
    - Reboot
     
    #1 Rusty05, 19. Aug. 2012
    Zuletzt bearbeitet: 16. Aug. 2013
  2. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    *Reserviert*
     
  3. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Na da sind wa ja mal jespannt inne Hauptstadt wa. :p

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  4. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Day One :)
    AUFGEREGTBIN

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  5. Rocko1983

    Rocko1983 Neues Mitglied

    Registriert seit:
    31. Okt. 2009
    Beiträge:
    240
    Zustimmungen:
    0
    Hab erst ein paar Tage ie 9ner drauf gemacht. Kommt bei mir aber wieder runter. Meine Telefonfunktion im auto beim RNS510 funzt nicht mehr. Das telefon lässt sich nicht mehr koppeln. So ungern ich das auch sage. Aber ich habe nach Zig Roms immer wieder dieselbe Erfahrung gemacht. Die Serienrom scheint tatsächlich die Stabilste und die Beste zu sein.
     
  6. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Schon mal GOA getestet? Ist die Einzige mit der ich noch nie Probleme gehabt habe. Zusammen mit dem aktuellen Siyah.......ne Wucht.
    Aber alle lernen dazu und man sollte immer ausprobieren.
    Hat ja auch jeder andere Ansprüche an das "perfekte" ROM :D

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    #6 AhhEff, 22. Aug. 2012
    Zuletzt bearbeitet: 22. Aug. 2012
  7. Rocko1983

    Rocko1983 Neues Mitglied

    Registriert seit:
    31. Okt. 2009
    Beiträge:
    240
    Zustimmungen:
    0
    Goa hatte ich auch mal drauf. War auch nicht schlecht. Wobei ich bei der die Telefonfunktion nicht getestet habe. Aber wäre mal einen Versuch wert.
     
  8. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Was meinst Du mit Telefonfunktion? Qualität oder Handling?

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  9. grabbo

    grabbo Neues Mitglied

    Registriert seit:
    10. Nov. 2011
    Beiträge:
    147
    Zustimmungen:
    0
    Mein Gott lasst doch das Posten hier *grml* ich denke jedesmal das hier die Rom erscheint und kriege fast nen herzkasper hier wenn es nicht so ist :what::eek:



    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  10. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Und ich krieg langsam Angst......
    Wo bleibts? ;-)

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  11. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Es lädt ;-)

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  12. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Mirror unlinked. Netload bei 5,5 KB/s.
    Nicht Dein Ernst!!!!!! 7Stunden!!!!!!

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  13. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Mirror jetzt vorhanden

    Gruß
     
  14. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Klasse Mann.
    Und der rennt... ;-)
    Hast Du es laufen??

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  15. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Noch nicht, muss warten bis meine Frau von der Arbeit nach Hause kommt, die nutzt aktuell das S2, ich bin mit dem S3 unterwegs :)

    Gruß
     
  16. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Na dann werd ichs wohl vor Dir schaffen....Es sei denn Sie kommt in spät. 30 min. Muahahaha. ;-)
     
  17. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Ne das wird bestimmt 10 oder halb 11 :-(

    Gruß
     
  18. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Na dann werd ich mal berichten......
    Warum ist das Update auf der CM-Seite noch nicht erwähnt?
     
  19. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Na dann werd ich mal berichten......
    Warum ist das Update auf der CM-Seite noch nicht erwähnt?

    Download abgeschlossen.......flashen!!! :)
     
  20. AhhEff

    AhhEff Mitglied

    Registriert seit:
    28. Sep. 2011
    Beiträge:
    84
    Zustimmungen:
    0
    Achso Rusty....
    Editier mal den Post#1
    es muss heissen:
    In CWM booten (Gerät ausschalten Volume UP; Power & HOME Taste gleichzeitig drücken und gedrückt halten)
     
Die Seite wird geladen...