Sonstige S60v5 Programme auf dem i8510 INNOV8 installieren?

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Deight, 25. Feb. 2009.

  1. Deight

    Deight Guest

    Hallo,
    kann ich auch S60 5th Generation Programme auf meinen i8510 installieren?

    MFG
    Deight
     
  2. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    wie wäre es wenn dus einfach mal probierst!;)
    s60 5th und s60 3rd sollen ja untereinander kompatibel sein.
     
  3. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Die Programme sollten laufen. Beides ist Symbian 9.X.

    LG
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Probiere es doch einfach mal...was soll passieren?

    cu
    logofreax
     
  5. Deight

    Deight Guest

    werde ich machen, danke
     
Die Seite wird geladen...