Galaxy S III S3 - Lag-Problem

Dieses Thema im Forum "Samsung Galaxy S III/S III mini Forum" wurde erstellt von California, 22. Jan. 2013.

  1. California

    California VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    856
    Zustimmungen:
    3
    Moin Leute,

    ich habe in der Suche nicht wirklich was gefunden...daher hier mal meine Frage:

    Ist es normal, dass mein S3 sich manchmal bis zu 4 Sekunden Zeit nimmt um zB die Kontakte zu öffnen?SMS zu öffnen?Das Menu zu öffnen?Immer wieder mal was anderes. Manchmal dauert es auch 3-4 Sekunden um wieder zum Homescreen zu kommen wenn man die Taste drückt.Das habe ich auch manchmal wenn ich angerufen werde, dann kann ich halt nicht rangehn weil das Telefon beim wischen hängt.

    Meine Freundin hat ein Apple Iphone 4S und sie hat echt gar keine Lags...ich mein...das kann doch nicht angehn?Ich habe diese Lags eigentlich schon immer gehabt.

    Ich habe die aktuellste "normalo" FW drauf, also die, die über OTA vor kurzen kam.

    Hoffe ihr könnte mir helfen, sonst muss das S3 bald wech...

    Liebe Grüße
     
  2. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.554
    Zustimmungen:
    393
    Root drauf?

    Soll kleines Tool geben, was da helfen kann.

    Neuerste FW was per OTA kam ist sehr ungenau, da wir nicht wissen, welche!

    Hast eine DBT oder doch Branding?! Da kann des sich schon ändern mit neuerste FW.

    Irgendwas installiert, was stark Speed (RAM) frisst? anderen Lancher vielleicht?

    LG
     
  3. California

    California VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    856
    Zustimmungen:
    3
    Moin, nein kein Root. Es ist die 4.1.2. Es ist nur ein Antiviren Programm (Avast) drauf. Viel Ram frisst das nicht, ist immer genug frei. Hab eh kaum Apps drauf. `Hab auch sonst keinen anderen Launcher drauf.
     
  4. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.554
    Zustimmungen:
    393
    Antivirenprogramm könnte es sein.

    Wenn du Root hättest, würde es ein fix im Store geben.

    Nennt sich Lagfix.

    LG
     
  5. California

    California VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    856
    Zustimmungen:
    3
    Ok, habe mein Handy eben gerooted, woher bekomme ich jetzt diesen Fix?

    edit: gefunden im store, nun bin ich mal gespannt...

    edit2: Bringt nichts, gibts Alternativen?Ruckelt sogar im Menu...
     
    #5 California, 24. Jan. 2013
    Zuletzt bearbeitet: 24. Jan. 2013
  6. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.554
    Zustimmungen:
    393
    Hast du auch den Haken bei System gesetzt?

    LG
     
  7. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Gewisse Lags sind bei Android auch normal...

    Warum kann man z.B. hier nachlesen. EIn Lagfix wie beim S3 hilft in bestimmten Fällen, ändert aber nichts am Designdefinzit bei Android. Man hat am Anfang einfach an sowas nicht gedacht...
     
  8. California

    California VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    856
    Zustimmungen:
    3
    Danke für die Infos...Iphone 5 is on it's way. :P