Sonstige RSD Lite Failed Flashing Process / MA TYPE 0 is not supported

Dieses Thema im Forum "Motorola Forum" wurde erstellt von DerInDerInderin, 11. Dez. 2006.

  1. DerInDerInderin

    DerInDerInderin Neues Mitglied

    Registriert seit:
    13. Okt. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    Hallo, habe diese Fehlermeldung bekommen:

    Failed flashing process. phone [0000]: unable to retrieve initialization values from INI file. (0x70290)
    Bei Status steht: MA TYPE 0 is not supported

    Programm: RSD Lite 2.3, dann deinstalliert und 2.7 drauf gemacht.

    Handy V3 mit folgenden Daten:

    S/W Version:
    R374_G_DE.41.C3R_B
    Flex Version:
    GSMV3VCRGRO1NA12O-
    2.0.1.3.2.7.3.2Z.19.0.17.0.1.0.0
    .1P.1.0.4N.E
    H/W Version:
    SJUG1153DB

    Boot Loader: 8.26


    Hat jemand ne Idee? Hier im Forum hab ich nix dazu gfunden...

    Danke im Voraus...
     
  2. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.510
    Zustimmungen:
    11
    Wird den das V3 sowohl im Normal-Modus wie auch im Bootloader-Modus erkannt? Mal im Bootloader-Modus probiert zu flashen? Alle Hintergrundprogramme, Virenschutz etc. geschlossen?
     
  3. DerInDerInderin

    DerInDerInderin Neues Mitglied

    Registriert seit:
    13. Okt. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    Jup wird in beiden Fällen erkannt, habs jetzt mal versucht aus dem Boot Loader heraus zu flashen, das gleiche Ergebnis :-(

    Hab auch alles aus gemacht, was auszumachen geht, inkl. Firewall, AVG etc...

    Hm...
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Welchen Flash willst den flashen?

    Und warum flasht du aus dem Bootloader? Mache ich nie, aber egal...daran liegt es nicht.

    cu
    logofreax
     
  5. manchmalspieler

    manchmalspieler VIP Mitglied

    Registriert seit:
    28. Sep. 2006
    Beiträge:
    209
    Zustimmungen:
    1
    Hi,

    liegt's evtl. am Vista?? ... *nur-mal-so-frag*

    Kann mit RSD 3.2 auch nur aus dem bootloader flashen kp warum aber es geht... :)
     
  6. DerInDerInderin

    DerInDerInderin Neues Mitglied

    Registriert seit:
    13. Okt. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    Achso neee, ist n Laptop mit Xp Sp 2... und der Flash ist der Brandingfree R374_G_0E.42.0ER hier aus dem Forum. Und aus dem Boot Loader flashe ich ja nicht, war ne Empfehlung hier... hm...
     
  7. alex-hro

    alex-hro VIP Mitglied

    Registriert seit:
    13. Nov. 2006
    Beiträge:
    293
    Zustimmungen:
    0
    Failed flashing process. phone [0000]: unable to retrieve initialization values from INI file. (0x70290)
    Bei Status steht: MA TYPE 0 is not supported


    Das heisst frei übersetzt: Fehlgeschlagener Flashvorgang. phone 0000: es ist nicht möglich Initialisierungswerte aus der INI Datei zu lesen/empfangen. Ich denke mal irgendwas funzt da mit dem Windows nit. n paar USB Treiber nit richtig am laufen? ... Versuch mal deine USB-Treiber (inkl. aller Hubs) und das Motorola Modem zu deinstallieren und zieh sie dann nochmal rauf. nimm bei den USB Treibern mal keine aktuellen aus dem Netz sondern installiere die von der mitgelieferten CD vom Mainboard. dann aktuallisiere deine P2k Treiber. Wenns dann nit funzt weiss ich auch nicht weiter
     
  8. DerInDerInderin

    DerInDerInderin Neues Mitglied

    Registriert seit:
    13. Okt. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    @alex-ro hast richtig gelegen - jedenfalls damit, dass es an der Kiste lag.

    Alles was nach Motorola gerochen hat habe ich deinstalliert, also MPT, alle P2K-Progs, danach die registry manuell gecleant. Dann RSD wieder installiert mit den P2K-Treibern, Handy angestöpselt und alles war tutti. Danke Euch allen...
     
Die Seite wird geladen...