Sonstige RSD Lite 3.0 + USB

Dieses Thema im Forum "Motorola Forum" wurde erstellt von TomTom, 2. Sep. 2006.

  1. TomTom

    TomTom VIP Mitglied

    Registriert seit:
    1. Sep. 2006
    Beiträge:
    185
    Zustimmungen:
    0
    Hi
    bin im www auf RSD Lite 3.0 + USB EU Treiber gestoßen.
    Treiberdatum 25.07.06
    Treiberversion 2.3.0.0
     

    Anhänge:

  2. phone-company

    phone-company VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.743
    Zustimmungen:
    16
    Ja RSD Lite 3 ist auch nur mit diesen Treibern bereit mit dem Handy Verbindung aufzunehmen :) (bei mir auf jedenfall)
     
  3. Darktrooper1991

    Darktrooper1991 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    480
    Zustimmungen:
    0
    Nee bei mir tut er das auch mit anderen Treibern.
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Also ich habe damit massive Probleme, daher bieten wir es noch nicht an. Musst alles wieder komplett deinstallieren, auch die Treiber und neu installieren.

    Aber es freut mich, das auch von Userseite neue Versionen gepostet werden.

    cu
    logofreax
     
  5. Darktrooper1991

    Darktrooper1991 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    480
    Zustimmungen:
    0
    Bei mir hängt sich das proggi auf wenn ich mein c980 anschließe.
    Erst nach 2min klappt alles.
     
  6. mixery

    mixery Guest

    ich hab nun auch mächtige probs. stresst mich mal voll an. kann grad nicht mal die treiber deinstalieren. ouh gott...
     
    #6 mixery, 3. Sep. 2006
    Zuletzt von einem Moderator bearbeitet: 3. Sep. 2006
  7. Gohsti

    Gohsti Guest

    Tja, da hilft nur Treiber Killen, und neu Instalieren, wenn noch nicht mal die beigefügten Treiber abhilfe schaffen.
    2.7 Version läuft ohne Beanstandung bei mir.
    Du bist nicht der Einzige, ich hatte heute Morgen auch neu machen dürfen. :)
    Gruß, Gohsti der Graue
    alles Banane :)
     
  8. TomTom

    TomTom VIP Mitglied

    Registriert seit:
    1. Sep. 2006
    Beiträge:
    185
    Zustimmungen:
    0
    Hi
    oh je, ich mal wieder....
    Also, ich habe die Treiber problemlos installiert (drübergebügelt), Handy angeschlossen, und Windoof die Treiber automatisch suchen lassen. Nicht wie in den alten Versionen, wo der Ordner angegeben wurde.
    Es gab/gibt doch ein USB-Treiber deinstallations-Tool, funzt dat net ???
    Würde es jetzt gerne anhängen, aber an meinem Motorola-PC sitzt meine Frau.:mad:
    Hat es evtl. jemand anderes zum hochladen?

    Edit: Mit dem EU-Treiber kann man die Treiber wieder deinstallieren (funzt, selbst getestet).
    -Ein Datenkabel Remover Tool im Anhang
    -Noch ein USB Remover Tool im Anhang
     

    Anhänge:

    #8 TomTom, 3. Sep. 2006
    Zuletzt bearbeitet: 4. Sep. 2006
Die Seite wird geladen...