Sonstige RIZR Z8 komme nicht in den Bootloader

Dieses Thema im Forum "Motorola Forum" wurde erstellt von hase6563, 22. Nov. 2008.

  1. hase6563

    hase6563 Neues Mitglied

    Registriert seit:
    14. Nov. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Vor drei Tage habe ich mein Z8 mit der Ferrari Firmware geflasht, lief auch alles soweit problemlos. Gestern abend ging dann plötzlich mein Handy aus. Ich hing dann das Ladegerät an und bekam auf dem Bildschirm ständig wechselnde Farben angezeigt. Die Ladekkontrolleuchte ist an. Ich ließ das Handy über Nacht am Ladegerät, es änderte sich jedoch nichts (ständig wechselnde Farben auf dem Bildschirm). Dies ist auch so, wenn ich das Ladekabel abziehe, ich kann das Z8 nicht abschalten, bis der Akku scheinbar leer ist. Den Bootloader kann ich nicht manuel starten.
    Kann mir bitte jemand weiterhelfen?
     
    #1 hase6563, 22. Nov. 2008
    Zuletzt bearbeitet: 22. Nov. 2008
  2. Duron

    Duron VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    740
    Zustimmungen:
    7
    Nimm mal den Akku raus . Warte paar Minuten , und versuche dann dein Handy neu zu starten .

    Duron
     
  3. hase6563

    hase6563 Neues Mitglied

    Registriert seit:
    14. Nov. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für deinen Tipp, leider hat es nicht funktioniert, das Handy startet nicht, der Bildschirm bleibt schwarz
     
  4. HBfreak93

    HBfreak93 Neues Mitglied

    Registriert seit:
    11. Okt. 2007
    Beiträge:
    60
    Zustimmungen:
    0
  5. hase6563

    hase6563 Neues Mitglied

    Registriert seit:
    14. Nov. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    So, ich habe mir den Artikel angeschaut und versucht, das Problem auf diese Weise zu lösen.
    Es scheiterte daran, dass ich das Handy nicht mehr anschalten konnte. Heute Abend hab ich dann die SD Karte (Kingston, 1GB) aus dem Handy geholt, da ich es wieder zurücksenden wollte (ist noch recht neu) und siehe da, das Handy funktionierte plötzlich ohne jegliches Problem.
    Ich habe dann die Original SD Karte eingelegt und auch hier keinerlei Problem.
    Versuchsweise habe ich die Karte von Kingston probiert mit dem Ergebins, dass das Handy nicht mehr anzuschalten war.
    Bin froh, dass es mit der Originalkarte von Scan Disk funktioniert (hab zwar keine Ahnung warum), ich werde mir eine 1GB Karte von Scan Disk zulegen, bin mal gespannt.

    Vielen Dank für die Hilfe
     
  6. kangoobiturbo

    kangoobiturbo VIP Mitglied

    Registriert seit:
    23. Aug. 2006
    Beiträge:
    9.432
    Zustimmungen:
    445
    das Problem mit Kingston Karten und (Motorola-) Handys ist bekannt , muss man aber erstmal drauf kommen - gibt ja genügend Fehlermöglichkeiten

    nimm ne SanDisk :)
     
Die Seite wird geladen...