Sonstige RAZR² V8 wird von keinem der Flashtools erkannt

Dieses Thema im Forum "Motorola Forum" wurde erstellt von nevada84, 27. Feb. 2009.

  1. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Erstmal einen schoenen guten Abend :D

    Ich habe mir vor ein paar Tagen das V8 zugelegt (mein erstes Motorola) und gefaellt mir soweit ganz gut aber die installierte Software is etwas veraltet und nicht so der Burner (SMS per Sensortasten lesen funktioniert z.B. nicht)

    Hardwareversion : SJUG3620BC (es ist glaub ich ein franzoesisches Modell)

    AP SW-Version : R601_G_80.44.2BR
    BP Flex-Version: GCQLIDOCOREEU058
    BP SW-Version: R601_G_80.44.2BR
    Sprachenliste: 0039A

    Zu meinem Problem.
    Das Handy wird zwar erkannt und Treiber sind auch geladen (Win2000 + Linux) aber weder die MotorolaSoftware
    noch alle anderen Tools erkennen mein Geraet.

    Habe auch bereits die Anleitungen ausprobiert aber ich bekomm einfach keine Verbindung.
    Was is da wohl falsch gelaufen?

    Lg André
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
  3. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Wow danke fuer die schnelle Antwort D

    Ja hab die Treiber mit Hilfe der Anleitung installiert und beim Einstoepseln unter Win kommen halt die ueblichen Popups
    von wegen neues Geraet usw.
    Im Geraetemanager wird das Telefon auch als Modem angezeigt (beim zweiten Versuch als Ethernetgeraet)
    aber ansonsten passiert nix und auch rsd erkennt das Ding nicht :(

    *edit*

    Hab uebrigens n k800i als Modem angestoepselt
     
    #3 nevada84, 27. Feb. 2009
    Zuletzt von einem Moderator bearbeitet: 27. Feb. 2009
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    ähm...dann entferne bitte mal das K800i. Die kommen sich ins Gehege.

    Und fragt dich das Handy beim verbinden, im welchen Modus zu es verbinden möchtest?

    cu
    logofreax
     
  5. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Also hab den ganzen Krempel samt Win nochmal neu installiert und das k800 weg gelassen und gehtimmanoch nich ;(
    Nein aber ich hab es vorher auf Modem gestellt.
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Hast du SP4 für das Windows 2000 installiert?

    cu
    logofreax
     
  7. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    es hat sich was getan :D

    Mein Handy wurde von den Motorola Phone Tools nicht automatisch erkannt aber diesmal
    wurd angeboten es manuell einzurichten

    Ausgabe:

    -- Modemerkennung
    -- Motorola USB Modem wird geoeffnet
    -- Zugriff nicht moeglich oder von einem anderen Programm geoeffnet

    aber da laeuft kein anderes Programm

    *edit*
    Jo das hab ich auch installiert.
     
    #7 nevada84, 27. Feb. 2009
    Zuletzt von einem Moderator bearbeitet: 27. Feb. 2009
  8. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Zum flashen werden die Phone Tools nicht benötigt also diese erst einmal beenden.

    Als Modem wird es ja schon erkannt und auch als Ethernet.
    Hast du zufällig ein Firewall installiert? Diese blockt eventuell den Netzwerkverkehr und dann kann RSD-Lite keine Verbindung mit dem V8 herstellen.
     
  9. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Nein die brauch ich nicht zum Flaschen aber will halt guggn ob es ueberhaupt erkannt wird.
    Der Rechner is ansonsten fast nackig keine Firewall kein Nix ausser halt die Sachen, die ich zum Flashen benoetige.

    Nee wird jetzt komischerweise nur als Modem erkannt.
     
  10. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Nur noch Modem, es wechselt also nach dem Start von RSD-Lite überhaupt nicht mehr, im Gerätemanager wie in meinen Screenshots zu sehen?

    modem.png netzwerk.png
     
  11. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Noe wechselt nicht mehr.
    Soll ich den Treiber runterwerfen und nochmal neu installieren?
     
  12. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Wird kaum etwas bringen.
    Du hast das USB Kabel zuvor kurz vom V8 getrennt und dann erneut probiert?

    Sind es schon USB 2.0 Ports?
     
  13. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Hab n bissel gewartet und auch das v8 neu gestartet.
    Is usb 2.0

    Find das nur eigenartig weil mir Win bei der ersten Installation ja auch das Netzwerkgeraet angezeigt hat
     
    #13 nevada84, 27. Feb. 2009
    Zuletzt bearbeitet: 27. Feb. 2009
  14. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Wenn es dir nur um das flashen geht, kannst du auch folgendes machen.

    Das V8 im Bootloader starten, zuvor muss es ausgeschaltet sein und dann folgende Tastenkombination anwenden: *# EIN Taste gleichzeitig gedrückt halten. Das im Bootloader befindliche V8 an das USB Kabel anschließen und RSD-Lite starten, es wird noch ein Treiber installiert (Flashinterface).

    Funktioniert das?

    Noch eine Frage, ich lese gerade Linux in deinem Profil.
    Windows ist eine virtuelle Installation und läuft unter Linux?

    Weiter kannst du es auch direkt unter Linux flashen. Eine Anleitung dazu haben wir hier.

    http://www.faq4mobiles.de/forum/mot...3979-motomagx-handys-unter-linux-flashen.html
     
    #14 Psycomorpher, 27. Feb. 2009
    Zuletzt bearbeitet: 27. Feb. 2009
  15. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Der Tipp war echt gut.
    Bin grad am Flashen :D

    Ma guggn ob es gleich noch an geht^^

    *edit*
    Voll geil :D
    Hat bestens funktioniert.
     
    #15 nevada84, 27. Feb. 2009
    Zuletzt von einem Moderator bearbeitet: 28. Feb. 2009
  16. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Was hast denn für einen Flash genommen?
     
  17. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Aber ne kleine Frage haett ich noch.
    Welchen Bootloader brauch ich fuer die Evolution Mod3?
     
  18. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Der Bootloader den du benötigst ist im Evo 3 Paket enthalten.
    Der Flash ist absolut zu empfehlen. :)
     
  19. nevada84

    nevada84 Neues Mitglied

    Registriert seit:
    25. Feb. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Ok
    kann ich also auch einfach mit rsd flashen ohne vorher was zu modifizieren?
     
  20. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Zuerst muss der BL geflasht werden, anschließend den Mod mit RSD-Lite rein beamen.
    Nach dem ersten Start mit dem Mod auf dem V8, solltest du das V8 noch einmal neustarten damit der Font und alle anderen enthaltenen Modifikationen richtig funktionieren.
     
Die Seite wird geladen...