Sonstige RAZR² V8 debranden

Dieses Thema im Forum "Motorola Forum" wurde erstellt von tresielg, 16. Feb. 2009.

  1. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    Hi,

    Ich habe heute mein Datenkabel bekommen und wollte vom Handy das Branding entfernen.
    Habe von euch folgenden Flash genommen: Brandingfree R601_G_80.44.2BR
    Auf dem Handy selbst ist folgende drauf: R601_G_80.46.1BR mit T-Mobile_Branding
    Betriebssystem vom Rechner ist Vista SP1 32bit.

    Vorgehensweise:
    -Handy bei Verbindung auf Modem gestellt
    -Datenkabel-Treiber installiert und angestöpselt (direkt hinten) (jetzt hat er sich die Treiber reingezogen)
    -RSD Lite 3.9.1 gestartet - Handy wurde gefunden
    -oben den Filenamen zugewiesen (direkt auf C ohne Unterverzeichnisse))
    -gestartet und er hat das besagte Flashgerät gefunden
    -also nochmal von vorn.....
    -gestartet, er fährt das Handy in die Bootloaderinfos wo dann das steht:
    Bootloader
    A3.CF

    Battery OK
    OK to Programm
    Transfer Mode:
    USB

    -dann bricht RDS lite mit folgender Fehlermeldung ab:
    Failed flashing process. (0x7100); phone connected

    Habe ich hier noch irgend etwas übersehen. Es will einfach nicht funktionieren.
    Habe die dazu gehörige FAQ schon einige male gelesen, kann aber keinen Fehler finden.

    Danke euch scho mal.

    Gruß
    Tres
     
  2. kangoobiturbo

    kangoobiturbo VIP Mitglied

    Registriert seit:
    23. Aug. 2006
    Beiträge:
    9.432
    Zustimmungen:
    445
    80.46 ist drauf - du kannst keine niedrigere (80.44) Version nehmen - muss gleich oder höher sein
     
  3. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    Na dann kann es ja nicht funtionieren....Hmmm - Ich war schon echt am Zweifeln.
    Dann muss ich halt warten bis eine passende Version verfügbar ist.

    Danke dir für die Info.
    Gruß
    Tres
     
  4. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Doch downgrade ist kein Thema beim V8.

    Dir fehlt vermutlich noch ein Treiber und zwar das "Flashinterface".
    Starte das V8 im Bootloader und dann RSD-Lite, jetzt muss der Flashinterface Treiber automatisch installiert werden.
     
    #4 Psycomorpher, 16. Feb. 2009
    Zuletzt bearbeitet: 16. Feb. 2009
  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Also Stickyflashes sind beim V8 keine ;) Nur bei den anderen MotoMagX Handys :)

    RSD Lite kannst du ja auch mal als Admin ausführen, vielleicht führt das zu einer automatischen Treiberinstallation vom Flashinterface, ansonsten wie Psy schon schrieb :)
     
  6. kangoobiturbo

    kangoobiturbo VIP Mitglied

    Registriert seit:
    23. Aug. 2006
    Beiträge:
    9.432
    Zustimmungen:
    445

    DANN nehme ich natürlich alles zurück und behaupte das Gegenteil :D :fresse
     
  7. rasputin007

    rasputin007 VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    1.105
    Zustimmungen:
    19
    Man kann mit dem a3.cf Bootloader auch eine 80.41.1BR Firmware laufen lassen, ist echt schnell.
    Wie auch immer das Problem mit dem Flashabbruch bei RSD ist ....... Windows Vista!
    Ist nicht das erstemal das Vista das gemacht hat. Es gibt aber einen neuen SP für Vista und mit dem funzt es, oder sonst XP benutzen.
     
  8. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    Den Flash Interface-Treiber hat er installiert. Deswegen hatte er ja beim ersten Versuch gemeckeckert und er hat ihn installiert. Steht auch im System unter "Motorola USB Device" Da steht "Motorola Flash Interface"

    @rasputin007
    Meinst du die SP2 Beta

    EDIT/ Ich habe aber gerade gesehen, das der USB-Connect im System bei Netzwerkadapter verschwindet, sobald das Handy in den Bootloadermodus geht. Das Flash-Interface bleibt erhalten.

    Gruß
    Tres
     
    #8 tresielg, 16. Feb. 2009
    Zuletzt bearbeitet: 16. Feb. 2009
  9. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Upgrade doch den Bootloader von, ich denke mal du hast A3.CD drauf, auf A3.CF, dann kannste fast jeden Flash verwenden ;)
     
  10. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Auf seinem V8 ist doch schon der A3CF drauf. ;)

    War da nicht mal was von wegen Benutzerkontensteuerung bei Vista deaktivieren?
     
  11. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    Als erstes danke ich für die riesige Mühe das Problem zu finden!!!!!

    Ich habe den Bootloader A3.CF.

    Benutzerkontensteuerung ist von Haus aus deaktiviert.

    Gruß
    Tres
     
    #11 tresielg, 16. Feb. 2009
    Zuletzt bearbeitet: 16. Feb. 2009
  12. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ah, alles klar. Speicher den Flash mal bitte direkt in Laufwerk c:\ und benenn ihn in z.B. a.sbf um und probier es dann noch einmal ;)
     
  13. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    @Protector

    gelesen, getan - gleiche Problem.

    Gruß
    Tres
     
  14. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Hmm, kannst du mal bitte das Log von RSD Lite anhängen? Das wird aber nur erzeugt, wenn du RSD Lite als Admin startest ;)
     
  15. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    Flex Error ist lerr und FlashError zeigt:


    22:36:09, February 16, 2009
    Line: 855
    ERROR: \\?\c:\a.sbfª enthält eine ungültige Pfadangabe.
    File: X:\test_dev_usb\flash\code\flashdll\PST_FP_FlashFileIO.cpp

    22:36:09, February 16, 2009
    Line: 530
    ERROR: The superfile specified does not exist
    File: X:\test_dev_usb\flash\code\flashdll\FlashHdlr.cpp
    Device ID: 0


    -------

    Gruß
    Tres



    EDIT/ Was hat das mit Laufwerk: X zu tun? Das ist mein virtuelles.
     
    #15 tresielg, 16. Feb. 2009
    Zuletzt bearbeitet: 16. Feb. 2009
  16. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
  17. rasputin007

    rasputin007 VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    1.105
    Zustimmungen:
    19
    Da lob ich mir doch mein altes XP. Vista hat ein ernsthaftes Problem mit Flash Dateien die auf C: sind, weil Vista wohl merkt das jemand (RSD in diesem Fall) versucht eine Datei zu entpacken (das Flash in Codegroups) auf C: und dieser jemand ist nicht Vista. Und genau das veranlasst Vista das abzubrechen, weil könnte ja ein Virus order so sein.
    Ist jedoch der Flash auf einem andern Drive, D: oder E: oder wie bei mir auf Q: dann ist das Vista sch****egal weil auf C: darf nur Vista.
    Wenn das nun noch einer artifical intelligence nennt dann gute Nacht.
     
  18. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    @Protector

    Das war die Lösung - Danke dir!!!!!!!!!!!!!!!

    Nachdem ich mir das Ergebnis angeschaut habe, stellt sich gleich die nächste Frage.
    Die Optik ist nicht gerade schick. Wie könnte ich ein neues Theme drauf bekommen. P2K läuft ja nicht mit dem Handy.

    BIG THX

    Gruß
    Tres
     
  19. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Dann hast du dir gerade den falschen Flash raufgehauen, denn der ist auch Standard ;)

    Damit lassen sich keine Themes installieren. Ich würd ja sagen, du kannst dir den aktuellen Evolution 2 Flash anschauen, aber wenn du schon extreme Probleme hast mit RSD Lite...weiss nicht ob du da den Bootloader patchen kannst.

    Kannst du bitte mal den Vorschlag von Rasputin prüfen? Also den Flash auf Laufwerk D: oder E: werfen und dann nochmal flashen, wenn das funktioniert, dann reden wir weiter.
     
  20. tresielg

    tresielg VIP Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    127
    Zustimmungen:
    0
    Nein, Funktioniert leider nicht.

    Gruß
    Tres
     
Die Seite wird geladen...