QtStore - die Alternative zum Ovi Store ähnlich Cydia

Dieses Thema im Forum "Weitere Apps" wurde erstellt von logofreax, 5. Feb. 2010.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Was Cydia für Apple könnte vielleicht bald der kostenlose QtStore werden.

    In dem "Store" gibt es nur kostenloses.

    Egal ob Apps, Wallpaper, Themes, Fonts usw.
    Bisher ist da noch nicht so viel drin, aber es wird jeden Tag mehr.
    Ein wesentlicher Unterschied zum Ovi Store ist jedoch, dass der QTStore nicht nachprüft, ob die Software für euer Handy kompatibel ist, das müsst ihr demnach selbst tun bzw. einfach ausprobieren.

    Es wird die Qt-Runtime 4.7.0 und QtMobility 1.1 auf dem Handy benötigt.
    Der QtStore bringt dafür einen Smart-Installer mit (QtStore_installer.sis, benötigt Internet).
    Alternativ manuell zu installieren:
    Qt-Runtime 4.7.1 - Downloads - FAQ4Mobiles
    QtMobility 1.1.0
    Habt ihr Qt schon drauf installiert ihr die QtStore.sis.

    Läuft auf allen S60v5 und Symbian^3 Handys.

    Homepage: qtstore - Project Hosting on Google Code

    Download: QtStore 1.1.0
     

    Anhänge:

    #1 logofreax, 5. Feb. 2010
    Zuletzt von einem Moderator bearbeitet: 14. Feb. 2011
  2. Unplayer

    Unplayer Neues Mitglied

    Registriert seit:
    19. Nov. 2009
    Beiträge:
    74
    Zustimmungen:
    0
    hört sich vernünftig an :D

    Mit freundlichen Grüßen

    Unplayer
     
  3. extremmax

    extremmax Neues Mitglied

    Registriert seit:
    10. Jan. 2009
    Beiträge:
    11
    Zustimmungen:
    0
    ist aber noch nicht das wahre vom ei wenig Downloads gibst noch eine andere Alternative ?

    mfg extremmax
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Es gibt ein größeres Update auf die v1.0.7 mit dem das App auch in QT Store umbenannt wurde.

    Es läuft jetzt auch auf Symbian^3.
     
  5. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    #5 pommesmatte, 9. Jan. 2011
    Zuletzt bearbeitet: 11. Jan. 2011
  6. haering23

    haering23 Guest

    Hi ich habe alles installiert das programm startet aber nicht woran kann das liegen
     
  7. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
  8. haering23

    haering23 Guest

    Hab ich drauf bringt aber nichts
     
    #8 haering23, 10. Jan. 2011
    Zuletzt von einem Moderator bearbeitet: 10. Jan. 2011
  9. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    QT Store v1.0.8 erschienen, leider ohne Changelog.
     
  10. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Changelog:

    @logo
    Ist doch Quark, dass wir jetzt zwei Threads dazu haben. Wir wollten doch meinen weiter nutzen. Egal, ich hab den anderen jetzt zugemacht. :p
    Änder oben noch auf die richtige Projektseite:
    http://code.google.com/p/qtstore/

    Und nimm am Besten meine Screens, die sind nicht italienisch und QtStore wird ohne Leerstelle geschrieben. :D
     
    #10 pommesmatte, 11. Jan. 2011
    Zuletzt bearbeitet: 11. Jan. 2011
  11. Psykitt

    Psykitt VIP Mitglied

    Registriert seit:
    22. März 2007
    Beiträge:
    1.393
    Zustimmungen:
    2
    Ja manchmal ist er schwierig aber immer fleißig - Gruß aus der Vergangenheit
    Psy
     
  12. bOnEbReAk

    bOnEbReAk Neues Mitglied

    Registriert seit:
    6. Feb. 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Bei mir sagt der, dass das QTWeb Kit, QT und QTMobility fehlen (1.1.0). Programm lässt sich nicht starten.. Nokia 5800 xpressmusic
     
  13. haering23

    haering23 Guest

    du musst die sachen installieren bevor du den store installierst
     
  14. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
  15. Psykitt

    Psykitt VIP Mitglied

    Registriert seit:
    22. März 2007
    Beiträge:
    1.393
    Zustimmungen:
    2
  16. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
  17. Psykitt

    Psykitt VIP Mitglied

    Registriert seit:
    22. März 2007
    Beiträge:
    1.393
    Zustimmungen:
    2
    Vielleicht warten wir einfach auf Feedback - Links haben die Jungs jetzt genug.
    Ich weiß nur, dass das original QT ohne QTMobility ist.
    Faenil hat es extra in seinen Installer reingetan und seit das Update auf 4.7.1 draussen ist,
    musste man es von Hand nachinstallieren, da er das Originalpaket verlinkt hatte.
    Gruß Psy
     
  18. ihr braucht den QT-Installer und QTMobility dann funzt es, habe den selbst auf meinem Handy. Leider ist das Programm was ich dem macher gegeben habe noch nicht im store. Es soll wohl auf die Dunkleseite kommen da ich dam ne gecrackte version gegeben habe. SPB MobileShell selbst gecrackt xD^^ (Wird aus gründen der Regeln nicht in diesem Forum bereitgestellt, auch nicht über eine Privatenachricht)
     
  19. bOnEbReAk

    bOnEbReAk Neues Mitglied

    Registriert seit:
    6. Feb. 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Also beim Webkit kommt ein Aktualisierungsfehler. Ich habe zudem keinen Platz mehr auf C:\, jedoch ne Speicherkarte mit 5GB frei. Hab nur noch 3MB oder so auf C. Wie kann ich Platz auf C: schaffen, damit der die installationsdateien dadrauf schieben kann? Soweit ich weiß hab ich nur Programme dort installiert, keine anderen Dateien (Musik o.Ä.)

    Lg
     
  20. Psykitt

    Psykitt VIP Mitglied

    Registriert seit:
    22. März 2007
    Beiträge:
    1.393
    Zustimmungen:
    2
    Also doch QT + QTMobility - hatte ich ja geschrieben.
    Bitte Post#1 anpassen.
    Die zusätzlichen Stores kann sich jeder selbst besorgen aber selbst wenn die hier erscheinen sollten -
    das sind nur Plugins für ein QT-Programm.
    Was auf diesen Servern angeboten wird liegt nicht in unserer Verantwortung.
    Gib jemandem einen Rechner mit Google, dann kommt er auch auf Server mit gecrackter Software.
    Deshalb wird sie hier noch lange nicht angeboten und ist auch von hier aus nicht herunterzuladen.
    Gruß Psy
     
Die Seite wird geladen...