X6-00 QT Aktualisierungsfehler

Dieses Thema im Forum "Nokia Forum" wurde erstellt von p-mensch, 11. Juni 2012.

  1. p-mensch

    p-mensch Neues Mitglied

    Registriert seit:
    12. Juni 2007
    Beiträge:
    99
    Zustimmungen:
    0
    Hallo
    Wollte auf meinem X6 QT installieren.
    Es kommt jedoch immer Aktualisierungsfehler. Die alte Version läßt sich auch nicht deinstallieren. Wo kann ich es manuel löschen? Wo stecken die Dateien?

    Danke

    V40.. ist installiert
     
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Welche Version hast du denn drauf von QT ??


    mfg
     
  3. p-mensch

    p-mensch Neues Mitglied

    Registriert seit:
    12. Juni 2007
    Beiträge:
    99
    Zustimmungen:
    0
    Qt-4.7.3-for-S605th.sis lässt sich installieren.
    QtMobility-1.1.3-for-S60v5.sis lässt sich nicht installiern, da kommt Aktualisierungsfehler. Es ist Version 1.1 drauf. Die Belle Shell benötigt aber dringend 1.1.3
     
    #3 p-mensch, 11. Juni 2012
    Zuletzt bearbeitet: 11. Juni 2012
  4. huellif

    huellif VIP Mitglied

    Registriert seit:
    11. Juli 2011
    Beiträge:
    494
    Zustimmungen:
    0
    lade dir über den store eine qt app mit smartinstaller runter, normalerweise sollte auf die neuse version aktualisiert werden.
    Zur Sicherheit würde ich vorher alles was mit qt zu tun hat (z.b. mobility,web) deinstallieren.
     
  5. p-mensch

    p-mensch Neues Mitglied

    Registriert seit:
    12. Juni 2007
    Beiträge:
    99
    Zustimmungen:
    0
    und welche da z.b.?

    Habe jetzt mit SFI die CFW für das X6 geflasht. jetzt kann ich die vesion1.1.3 installieren.

    jedoch Qt-4.7.3-for-S605th.sis bricht mit fehlermeldung a. Pips oder so ähnlich kann nicht installiert werden

    ALLES NEU GEFLASHT, Jetzt funzt.

    Kann geschlossen werden.
     
    #5 p-mensch, 11. Juni 2012
    Zuletzt bearbeitet: 11. Juni 2012
Die Seite wird geladen...