Sonstige Probleme RAZR2 V9

Dieses Thema im Forum "Motorola Forum" wurde erstellt von perfect_symetrie, 21. Nov. 2008.

  1. perfect_symetrie

    perfect_symetrie Neues Mitglied

    Registriert seit:
    21. Nov. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Gestern habe ich mir das V9 von Motorola gekauft - Software war keine dabei, jetzt habe ich mir aus dem Internet dieses Phone Tool von Motorola downgeloadet. Version 5 inkl. update, allerdings wenn ich das handy mit dem USB Kabel verbinde und die Software starte, kommt die Fehlermeldung, dass das Handy nicht angeschlossen ist, obwohl vorher beim installieren noch in der Taskleiste das Handy als installiert betriebsbereites Massenspeichergerät angezeigt wurde.
    Hat jemand dasselbe Problem? Es ist echt doof, weil ich endlich gerne persönliche Bilder raufladen möchte und nichts klappt im Moment...
    Bitte um hilfe - danke.
     
  2. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    Falls die MotorolaPhoneTools richtig installiert sind, einfach mal ohne angeschlosssenes Handy starten und erst nach Aufforderung anschließen.
     
  3. perfect_symetrie

    perfect_symetrie Neues Mitglied

    Registriert seit:
    21. Nov. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Danke für den Tipp! Habs versucht. Hilft nichts - er schreibt "Handy wurde nicht gefunden bzw. nicht angeschlossen"...
     
  4. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Ja, solange Dein Handy als Wechseldatenträger eingestellt ist, geht es auch nicht. Stell Dein Handy unter "Einstellungen - Verbindung - USB" mal auf "Modem" - dann sollte es gehen.
     
  5. perfect_symetrie

    perfect_symetrie Neues Mitglied

    Registriert seit:
    21. Nov. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Danke. Jetzt hats geklappt - soweit so gut. Die Verbindung ist da, aber wenn ich ins Menü File transfer (fotos von pc auf handy oder umgekehrt) gehe, lässt sich keines der Bilder transerieren. Es kommt nur die fehlermeldung Process failed....bin grad ratlos und sauer auf dieses komplizierte Motorola, bei Sony Ericsson funktionierte alles sofort muss ich sagen von der Software her.
     
  6. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Ich verstehe Deinen Frust jetzt nicht so wirklich. Wenn Du "nur" Bilder transferieren willst, kannst Du das doch viel einfacher im Win-Explorer machen (Handy als Wechseldatenträger).
    Alternativ kannst Du dafür auch BT nehmen oder das Handy in "Sync-Modus" schalten.

    Warum kaufst Du Dir dann Moto, wenn Du auf SE fixiert bist? Bei Moto ist sehr vieles völlig anders - aber muß es deswegen gleich schlecht sein?
     
  7. perfect_symetrie

    perfect_symetrie Neues Mitglied

    Registriert seit:
    21. Nov. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Ja wenn das Gerät nur alsl Wechseldatenträger aufscheinen würde, tut es aber nicht. Jetzt habe ich das soweit hingekriegt, dass das Phone Tools Programm das Handy erkennt (Modem), aber wie gesagt wenn ich das Programm starte und dieses File Transfer Programm im Multimediamodus ausführen will, kann ich die Buttonso für den Transfer PC zum Handy und umgekehrt nicht anklicken und die Fehlermeldung kommt Process failed :-(( Wenn ich das Handy jetzt so anstecke, erscheint es zwar als Wechseldatenträger aber wenn ich es anklicken will (Arbeitsplatz - Wechseldatenträger), kommt auch die Fehlermeldung ich soll den Wechseldatenträger anstecken.
    Ich bin nicht SE fixiert, ich hatte davor immer Motorola, weil die Handys einfach viel stabiler sind und einiges aushalten im Gegensatz zu anderen Handymodellen von Siemens, Nokia, ect... ist halt meine Meinung. Mein letlztes war vor 3 Jahren das Razr V3, da gab es auch diese Software, allerdings gabs da nicht so Probleme. Vielleicht liegts ja auch an dem doofen Vista, da funktionieren viele ältere Softwares auch nicht mehr, aber das ist ja nicht das Problem im Moment :-((
     
  8. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Das V9 hat schon ein paar "Eigenheiten" gegenüber den Vorläufermodellen.
    Zum Fehler mit dem Wechseldatenträger: Das hatte ich selbst auch schon beim V8 (auch wenn das ein völlig anderes Betriebssystem hat). Versuche mal folgendes:
    Handy ausschalten und den Akku für ein paar Minuten rausnehmen. Evtl. in der Zeit auch mal Win neu starten. Im Allgemeinen funktioniert es dann wieder.
    Zu den Phonetools - nur die derzeit aktuellste Version läuft vernünftig mit dem V9 zusammen.

    Alternativ: Versuche doch mal Zugriff über den P2K-Commander zu bekommen. Dazu mußt Du dann noch die USB-Treiber installieren (das sind jetzt die für 32 Bit). Und bitte nicht wundern, daß das V9 dabei immer anzeigt, daß kein freier Speicherplatz existiert - es geht trotzdem. Genau dieses Problem beim V9 könnte möglicherweise der Grund sein, das MPT (Phonetools) damit nicht wirklich klarkommen. Zumindest ältere Versionen.
     
  9. .me

    .me VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    205
    Zustimmungen:
    0
    Nur mal so: könnte er eines von den ganz modernen V9 (die mit dem anderen Boot-Loader) haben ?
    Vielleicht sollte er mal etwas von den SW-Daten preisgeben ?
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Stimmt, wenn er ein V9 refresh hat, dann funktioniert das nicht mit den Motorola Phone Tools. Darüber wurde aber auch schon diskutiert.

    Man hofft ja immer noch auf ein Patch ;)
     
Die Seite wird geladen...