Allgemein Probleme bemi QT installieren

Dieses Thema im Forum "Nokia Forum" wurde erstellt von olga3117, 24. Juni 2011.

  1. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    hallo, wenn ich QT-Version 4.7.2 installieren möchte, kommt mittendrinne beim Installieren ne Fehlermeldung , das irgendwas nicht gelöscht werden kann und die installation bricht dann ab.
    Wie macht ihr das denn?
     
  2. ramudu

    ramudu Neues Mitglied

    Registriert seit:
    27. Jan. 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Lösche zuerst die alte Version und mache dann die neue drauf
    So klappt es bei mir
     
  3. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    qt version giebt es nicht bei mir im installationsverzeichnis. irgendwie wird hier auch alles schlecht beschrieben für nokia einsteiger
     
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.886
    Zustimmungen:
    132
    Hei olga3117,

    Die alte QT Version kann nicht gelöscht werden die ist Preinstalled das geht nur mit nem Hardreset !


    Welches Gerät nutzt du ??
    Welche Firmware Version ist installiert ??

    Was genau kann laut der Fehlermeldung nicht gelöscht werden ??

    mfg
     
  5. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    nokia e7 habe ich. wenn ich die neue QT version installiere, kommt eine Fehlermeldung: kann nicht gelöscht werden und das wars. Dann bricht die installation einfach ab.
     
  6. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.886
    Zustimmungen:
    132
    Hei,

    ok aufm E7 hat es bis jetzt glaub ich noch keiner getestet versuch mal die QT-4.7.3 zu installieren auf den C:/ Speicher !

    Qt Quick components for Symbian Technology Preview

    wenn das klappt dann den Webkit und die Mobility danach die Components alles auf Massenspeicher !

    mfg
     
  7. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    kann ich auch nicht installieren, kommt wieder nur: Datei kann nicht gelöscht werden mit einem ausrufezeichen, das wars
    ich lasse es lieber, hinterher geht da was in die Hose.
    trotzdem danke
     
  8. hast du meine CFW draufgemacht?
     
  9. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    nein, hatte mir vor wochen mal die SFI software installiert und auch registriert. Nur wenn ich jetzt die Software neu starte, dann ist sie wieder unregistriert, kein bock mehr darauf. sorry
     
  10. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.886
    Zustimmungen:
    132
    Hei,

    komisch installier mal die QT Info von hier QtVersionInfo - Downloads - FAQ4Mobiles damit wird angezeigt welche Version aufm Gerät ist !

    Ist auch im Programmanager eingestellt das alle installiert wird ohne Onlineprüfung ??

    mfg
     
  11. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    habe QT 4.6.4 drauf. Mobility 1.0.x
    OS 5.2 und FW 014.002
    kann mir beim installieren keinen Ort aussuchen dafür, fängt an, ohne zu fragen.
     
    #11 olga3117, 25. Juni 2011
    Zuletzt bearbeitet: 25. Juni 2011
  12. ist dein handy gehackt?
     
  13. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    nein, ist noch original
     
  14. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.886
    Zustimmungen:
    132
    Hei,

    ja bei der QT ist das normal die restlichen Teile kann mann sich dann aussuchen Gerät schon mal neu gestartet vor der installation ??

    Tja ist die QT Version von der Auslieferung du kannst die Schriftart auch so verwenden eventuell geht eben der Ovi Store nicht mehr.

    Hast du Apps von BetaLabs drauf wie Nokia Bubbles oder Sleepingscreen ??

    @LZ gab es bei deinem E7 Probleme mit der neuren QT zu installieren bei org FW ??

    mfg
     
  15. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    nein,habe nur son kameraprogramm drauf, das bessere bilder macht. giebt es eine andere Software wie SFI ?
     
  16. ja gibt es aber dazu gibt es hier kein support.

    @teleoase, mir ist nix bekannt das es was gab ich habe keinerlei probleme.
     
  17. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    jo, mein OVI Store geht nicht mehr, so ein mist
     
  18. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.886
    Zustimmungen:
    132
    Hei,

    hab ich befürchtet, welches Kamera-App ??

    Läuft das im Hintergrund ??

    Denistallier das mal und mach noch nen Versuch !

    mfg
     
  19. olga3117

    olga3117 Neues Mitglied

    Registriert seit:
    17. Apr. 2007
    Beiträge:
    23
    Zustimmungen:
    0
    bringt leider nix, nix zu machen
     
  20. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.886
    Zustimmungen:
    132
    Hei,

    sehr Merkwürdig Versuch mal das App von Nokia zu installieren "Bubbles" das aktualisiert die QT auch Wlan wäre von Vorteil das App holt sich noch Daten von Nokia bei der installation !

    mfg
     

    Anhänge:

Die Seite wird geladen...