Sonstige Probleme beim Flashen V3i - nichts geht mehr

Dieses Thema im Forum "Motorola Forum" wurde erstellt von nokost, 16. Juni 2009.

  1. nokost

    nokost Neues Mitglied

    Registriert seit:
    8. Mai 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    ich sollte das Handy eines Freundes vom T-Mobile Branding befreien.
    Da das bei meinem V3xx super geklappt hat, wollte ich natürich gerne behilflich sein.

    Die Daten des V3I: R479_G_08.B4.34R

    Unter R479_G_08 gesucht, dachte ich, das Richtige gefunden zu haben: Brandingfree R479_G_08.B4.85R
    Klingt schließlich bis auf die letzten 3 Stellen ähnlich, und bei meinem V3xx hat das auch ausgereicht.

    Das Handy war anschließend anderer Meinung: Upload corrupt - oder so ähnlich - war dann da zu lesen.
    Seitdem habe ich so ziemlich alle R479_G_08-Downloads ausprobiert - das Handy will einfach keins mehr komplett aufgespielt wissen.

    Entweder es unterbricht mit Upload corrupt, oder es beendet den Ladevorgang nicht.

    Habe ich das Handy zerstört, oder gibt es noch irgendwo Licht am Ende des Tunnels? :confused:

    Für ein wenig Klarheit wäre ich Euch äußerst dankbar :dankeschoen:

    Euer Nokost
     
  2. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Mit welchem Tool flashst Du denn? RSD-Lite? Motorola-Treiber sind installiert?
     
  3. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Hört sich so an als wenn das Flashfile nicht i.O. ist.
    Ist es von uns aus der Downloadbase?

    Am besten flash noch einmal dieses Flashfile mit RSD-Lite.
     
  4. nokost

    nokost Neues Mitglied

    Registriert seit:
    8. Mai 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,
    geflasht habe ich mit RSD-Lite,
    das Motorola-Tool meines V3xx ist auf meinem Rechner installiert (Motorola Phone Tools V5, Version 5.17d),
    und ja, die Flashs kamen aus dieser Downloadbase
     
  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Alternativ, obwohl nicht immer Ratsam, könntest du mal Radiocomm versuchen. Allerdings ist das schon ne Nummer höher als RSD Lite.

    Wobei: Motorola Tools laufen aber nicht nebenbei oder?
     
  6. nokost

    nokost Neues Mitglied

    Registriert seit:
    8. Mai 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    nein, ich mache beim Flash eigentlich immer alle Programme aus, außer RSD-Lite.

    Muss ich für Radiocomm das RSD-Lite vorher deinstallieren, oder reicht es, wenn ich es einfach nicht gleichzeitig laufen lasse??

    Klingt so, als wäre es ziemlich kompliziert, oder täuscht das?
     
  7. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Naja, bevor du jetzt Radiocomm testest, welche Version von RSD Lite verwendest du momentan? Die neueste? Wenn ja, dann versuch mal die 3.9.1. Die ist mit verlinkt in der Beschreibung der neuesten. Da solltest du dann aber RSD Lite vorher deinstallieren.
     
  8. nokost

    nokost Neues Mitglied

    Registriert seit:
    8. Mai 2009
    Beiträge:
    7
    Zustimmungen:
    0
    ich verwende die RSD-Lite 4.5.3, also die neueste.
    Kann das wirklich der Fehler sein?
     
  9. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ist gut möglich. Probier es einfach mal aus ;)
     
  10. nokost

    nokost Neues Mitglied

    Registriert seit:
    8. Mai 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,
    Der Wechsel des RSD-Lite hat leider nichts gebracht. Keines der Programme lässt sich aufspielen.
    Nach ca. 12-13 Prozent bricht das Handy ab, und meldet Code Corrupt.

    Jetzt muss ich erst einmal den Akku aufladen, dann wage ich mich an Radiocomm ran (oder gibt es noch eine Idee?).
     
  11. Dumba

    Dumba VIP Mitglied

    Registriert seit:
    26. Jan. 2007
    Beiträge:
    890
    Zustimmungen:
    26
    Das urspruengliche problem war vielleicht ein anderes. >Aber du schreibst, dass du alle moeglichen Flashfiles probiert hast. War moeglicherweise ein Sticky Firmware dabei. Weisst du noch welche? hast du diese noch auf dem PC nach dem Download? Koennte helfen wenn wir wuessten was du fuer cg1 gruppen zwischenzeitlich drauf gepackt hast.
     
  12. micky.4711

    micky.4711 Neues Mitglied

    Registriert seit:
    18. Juni 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo nokost!

    Ich habe da ein ähliches Problem. Habe nach guter Erfahrung mit meinem V3i nun die ganze Familie ausgerüstet und gebraucht einige v3i´s erworben. Alle haben unterschiedliche Versionen. Beim Nachforschen im internet, wie ich die alle auf einen Stand bringen kann, kam ich zu eurem Forum. Ich habe nun mit hilfe von RSD lite v4.5.5 die "normalen" v3i´s mit R479_G_08.B4.8DR mit Erfolg geflasht. Das D&G wollte ich dann natürlich mit einer D&G-Version flashen, wobei mir folgender Fehler unterlaufen ist: Anstatt den Fullflash anzuklicken habe ich versehendlich den DRMFlashD&G.sbf geladen. Der Flash lief fehlerlos durch, nur das Handy geht nicht mehr an. Obwohl ich den Bootloader noch starten kann, lässt sich weder etwas überflashen von rsd lite noch drauf zugreifen mit p2k und selbst der software update von Motorola bricht ab nach 32%.
    Hat jemand noch eine idee???
     
  13. micky.4711

    micky.4711 Neues Mitglied

    Registriert seit:
    18. Juni 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    wenn auch noch keiner geantwortet hat, ICH HAB´S GESCHAFFT !!!!!
    Folgendes: Einen x-beliebigen DRM-flash (hier: DRM AllenDoc v3.sbf) runtergeladen und versucht zu flashen. Flash bricht ab und im Handy-Display erscheint: Critical Error 82 41. Danach ließ sich der Bootloader nicht abschalten, sondern es erschien zu dem üblichen Text: Code Corrupt. Dann hab ich direkt den Originalflash versucht, der von Motorola nach dem software update auf c:\Programme\Motorola\Software Update\firmwares abgelegt war (wie ich aus diesem Forum erfahren hab): Lief sauber durch. Zuletzt noch den deutschen fullflash R479_G_08.B4.85R_PDS005_LP0039_DRM0101........
    aus der hiesigen downloadbase druff, Fertig. Handy funktioniert bestens.
    Ich muss schon sagen, das hier ist ein tolle Forum.
    Die Hintergrundinformationen von logofreax und den anderen sind eine große Hilfe.
    Danke.
     
  14. nokost

    nokost Neues Mitglied

    Registriert seit:
    8. Mai 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    danke für den Tipp. Nur leider funktioniert er bei mir nicht. Ich habe keine firmware auf dem Rechner, und mit den Phone-Tools kann ich auch keine ziehen, da mein Handy angeblich auf dem neuesten Stand ist (halt mein V3xx)
    Das V3I wird von den Phone-Tools nicht einmal mehr erkannt.

    Übrigens hatte ich folgende Programme versucht:
    Brandingfree R479_G_08.B4.85R
    Vodafone R479_G_08.B4.34R
    eplus R479_G_08.B4.34R
    o2 R479_G_08.B4.34R
    Brandingfree R479_G_08.B4.8DR

    vielleicht kann ja doch noch jemand helfen :)
     
  15. micky.4711

    micky.4711 Neues Mitglied

    Registriert seit:
    18. Juni 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hi Nokost,

    nur nicht aufgeben. Der DRM-Flash bei mir brach nicht ab. Im RSD lite stand finish - Pass, auch wenn das Handy danach nicht mehr anging. Wenn bei Dir alle flashes abbrechen mit der Meldung Code Corrupt komme ich auf den Gedanken, ob das tatsächlich ein V3i ist oder ein V3,V3x, etc. Die Dinger sehen sich z.T. zum Verwechseln ähnlich. In dem Fall kommst Du mit R479_....Flashes nicht weiter.
    Falls es doch ein V3i ist, beschreib bitte noch einmal genau deine Vorgehensweise und die entsprechenden Fehlermeldungen bei Versuchen von RSD, Motorola Phone Tools, Motorola Software Update. Manchmal muss man eine bestimmte Reihenfolge einhalten, z. B. erst Software Update starten und danach das Handy mit dem C. verbinden, etc.

    Viel Glück
     
  16. micky.4711

    micky.4711 Neues Mitglied

    Registriert seit:
    18. Juni 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Sorry, habe überlesen, dass du die Daten schon angegeben hast:
    ""Die Daten des V3I: R479_G_08.B4.34R""
    Eines meiner Handys hatte die gleiche SW-Version. Das war aber SIM-Lock frei und ich konnte es ganz einfach mit R479_G_08.B4.8DR flashen. Kann es sein, dass von T-Mobile eine Sperre installiert ist, über die man nicht drüber-flashen kann, wenn man nicht den Code eingibt? Oder vielleicht mit einem T-Mobil flash versuchen (den hast Du in Deiner Liste noch nicht).
     
  17. micky.4711

    micky.4711 Neues Mitglied

    Registriert seit:
    18. Juni 2009
    Beiträge:
    7
    Zustimmungen:
    0
Die Seite wird geladen...