Sonstige Probleme beim Flashen mit RSD Lite

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Irschen, 15. Feb. 2009.

  1. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    Habe hier für meinen Schwiegervater ein Motorola Razer V3r liegen. Dieses wollte ich mit neuester Software versehen und das Branding löschen. Allerdings bekomme ich Probleme mit RSD Lite unter Vista

    RSD 3.3 ( schreibt irgendwas von Debugger)
    RSD 3.91 hier bricht er nach 2 Sekunden mit Failed ab 0x7100
    RSD 4.52 hier kann ich den Start Button nicht drücken.

    WOran kann dieses liegen ?

    Welche möglichkeit habe ich noch zu flashen ?


     
    #1 Irschen, 15. Feb. 2009
    Zuletzt bearbeitet: 15. Feb. 2009
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.566
    Zustimmungen:
    40
    Man brauch da schon ein paar Informationen mehr ;)

    Welche Firmware ist auf dem Handy, welche wolltest du flashen etc.
     
  3. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    0A.52.

    SW Version: R4515_G_08.BD.62R

    und ich wollte

    R4515_iPhone_Mobile_Hardcore_Fullflash_by~Goofi~Team.shx oder

    R4515_G_08.BD.D3R_PDS007_LP0039_DRM101_GSTV3XX05RTCH06D.sbf
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.566
    Zustimmungen:
    40
    Hmm, komisch. Aber den Goofy Flash würd ich mal aussen vor lassen.

    Normalerweise sollte sich die D3R problemlos flashen lassen. Hast du die möglichkeit irgendwie an einem XP System zu flashen? Oder hast du RSD Lite mal als Admin ausgeführt? Weil Vista macht ja bei manchen probleme.
     
  5. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    Habe die 3.9.1 jetzt als Admin bzw. auch im XP Kompabilitätsmodus gestartet.

    Sobal das Handy den Boatloader anzeigt und OK to Program USB Transfer Mode zeigt, habe ich in RSD Lite failed.

    Am V3 konnte ich doch nichts umstellen oder ?
     
  6. Dumba

    Dumba VIP Mitglied

    Registriert seit:
    26. Jan. 2007
    Beiträge:
    882
    Zustimmungen:
    25
    Klingt als ob der Flash driver aus dem Treiber Set nicht ausgefuehrt wird. Starte das Handy mal mit # und * Taste gedrueckt, waehrend du gleichzeitig das Handy einschaltest, also alle drei Knoepfe zugleich. Schau ob RSD Lite (bzw der PC) dann fehlende Treiber installieren moechte.
     
  7. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    Nein leider installiert er nichts nach

    Treiber für Motorola Flash Interface wird verwendet
     
  8. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Kann auch an diesem Goofy Flash liegen war erst vor kurzen ein User der Probleme hatte danach andere Versionen zu flashen.

    Habe daraufhin diesen Goofy Flash in der DB gelöscht.
     
  9. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    Den habe ich gestern erst geladen !

    Probiere gleich nochmal alles aus dem Gerätemanager zu werfen, was nach Motorola aus schaut.
     
  10. Dumba

    Dumba VIP Mitglied

    Registriert seit:
    26. Jan. 2007
    Beiträge:
    882
    Zustimmungen:
    25
    Nur der vollstaendigkeit halber, du laedst die d3R datei herunter, unpackst sie, und laesst sie sonst wie sie ist? Du haengst diese nirgendwo an oder rein? Also fuer den moment, unpackst du sie bloss zum Desktop? Nur wegen der ungueltigen Pfadangabe.
     
  11. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Habe gerade gesehen das noch mehr dieser Goofi Teile in der DB sind.
    Bis zur Klärung habe ich jetzt alle gesperrt in der DB.
     
  12. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0

    Genau so mache ich das !

    An der Verbindung sollte es auch nicht liegen ! MPT erkennt das Handy
     
  13. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Allein der ungültige Pfad in der Error Message sagt doch schon einiges.

    Wohin ist das Flashfile entpackt?
     
  14. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0

    die ----- habe ich gerade gesetzt ! sonst steht dort der Benutzername !

    Entpackt habe ich es auf dem Desktop
     
  15. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Benutzername!

    Ist es ein Netzlaufwerk?
    Weil dann kannst es vergessen, wirst vermutlich RSD-Lite nicht davon überzeugen können die Datei zum flashen zu nehmen.
     
  16. Dumba

    Dumba VIP Mitglied

    Registriert seit:
    26. Jan. 2007
    Beiträge:
    882
    Zustimmungen:
    25
    Es sagt dort .sbf5 am Ende, und nun sagt es .sbfù'w , das sagt es bei mir nicht. Da heissen die bloss .sbf , oder .shx oder .hs und so weiter. Mag aber eine addition von RSD Lite sein. Kannst ja mal unter eigenschaften der Datei nachsehen. Sollte bloss .sbf enden .
     
  17. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    R4515_G_08.BD.D3R_PDS007_LP0039_DRM101_GSTV3XX05RTCH06D.sbf


    so liegt sie auf dem desktop
     
  18. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    Kann evtl das Motorola USB Modem einen falschen Treiber haben ? Denn den Ordner Progamme/ Motorola USB finde ich nicht. Obowohl ich die 3.7.0 installiert habe. Verwenden tut er allerdings Windows Treiber
     
  19. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Es steht immer noch die Frage im Raum ob es ein Netzlaufwerk ist.
     
  20. Irschen

    Irschen Neues Mitglied

    Registriert seit:
    16. Juni 2007
    Beiträge:
    62
    Zustimmungen:
    0
    Nein ist ein ganz normales physisches Laufwerk
     
Die Seite wird geladen...