Sonstige Problem mit N79 Kamera

Dieses Thema im Forum "Nokia Forum" wurde erstellt von EDiablo, 18. Dez. 2009.

  1. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    Servus habe ein Problem mit meinen handy wen ich die Kamera Klappe auf schiebe dreht sich kurz das bild und dan wider zurück und die kamera vorne geht auch nicht an. Was soll ich machen?
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Irgendwelche Patches am laufen?

    Sonst was gemoddet z.B. speziell für die Kamera?

    cu
    logofreax
     
  3. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    Habe mit Phonix Frimware Update gemacht damit ich O2 Branding weg bekomme . es hat ja auch geklappt. aber die Kamera mag nimmer:confused::confused:
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Jo, deshalb ein Hardreset machen.

    cu
    logofreax.
     
  5. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    Wie geht das?:confused::confused:
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
  7. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    habe probiert geht immer noch nicht.
     
  8. 44Apricose44

    44Apricose44 Mitglied

    Registriert seit:
    9. Dez. 2009
    Beiträge:
    46
    Zustimmungen:
    0
    Hi, schon mal über Optionen "Kameraeinstellungen wiederherstellen" versucht?
     
  9. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    Kann mir wemand helfen die Kamera geht immer noch nich. Muss ich vielleich was in Phonix machen.:banging:
     
  10. Clusterhead

    Clusterhead Guest

    Hallo!
    Zu Phoenix gibt es hier keinen Support!

    Da Du die FW mit den o.g. illegalen Programm installiert hast, würde ich mal den Product Code mit NSS ändern und dann ganz normal mit dem NSU die FW neuinstallieren!

    Gruss Clusterhead
     
  11. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.564
    Zustimmungen:
    410
    Dazu gibt es einen Phoenixlog. Des ist der Updatelog im Handy.

    LG
     
  12. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    habe die Software drauf gespielt. ist sie richtig. N79 (RM-348) Major 32.001 v9 (EURO)
     
  13. Skyrider3450

    Skyrider3450 VIP Mitglied

    Registriert seit:
    9. Mai 2008
    Beiträge:
    4.529
    Zustimmungen:
    6
    woher sollen wir wissen was für ein N79 du hast?
     
  14. Clusterhead

    Clusterhead Guest

    Hi nochmal!
    Product Code mit NSS ändern und einen der folgenden nehmen:

    0568304: GERMANY Pewter and Canvas White/Light Sea Blue
    0567512: GERMANY Pewter and Seal Grey/Espresso Brown
    0575517: GERMANY Puma and Petrol Black/Dark Grey
    0577953: GERMANY_With Bag, Puma and Petrol Black/Dark Grey

    Und dann via NSU updaten / flashen!


    Gruss Clusterhead
     
  15. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    habe schon mehr mals gemacht geht immer noch nicht.:banging::banging:
     
  16. Clusterhead

    Clusterhead Guest

    Was genau, hast Du schon mehrmals gemacht?

    Gruss Clusterhead
     
  17. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    was ist noch mal NSS
    :confused:
     
  18. EDiablo

    EDiablo Neues Mitglied

    Registriert seit:
    25. Sep. 2009
    Beiträge:
    33
    Zustimmungen:
    0
    Werde es gleich probieren. Melde mich noch mal wenn es geklappt hat. Danke für die ganzen tipps:):)

    Es hat nich geklappt mit 0568304 soll ich noch die anderen probieren?
     
    #19 EDiablo, 30. Dez. 2009
    Zuletzt von einem Moderator bearbeitet: 31. Dez. 2009
  19. Clusterhead

    Clusterhead Guest

    Was hat denn genau nicht geklappt? Das Update oder das die Kamera immer noch nicht funktioniert?
    Denn wenn die FW drauf ist und die Kamera noch immer nicht geht, wird das Problem woanders liegen!

    Gruss Clusterhead
     
Die Seite wird geladen...