Sonstige Problem mit MultiFlashFlex..

Dieses Thema im Forum "Motorola Forum" wurde erstellt von spectar, 22. Sep. 2006.

  1. spectar

    spectar Neues Mitglied

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hi,
    bitte helft mir. Wenn ich den MultiFlashFlex öffnen will kommt immer:

    "PST FRAME WORK

    Searching WIBU-BOX
    with XXX-XXXXXXXX
    in the network."

    Was is das? das Proggie will anscheinend aufs I-Net zugreifen...
    Kann mir jemand helfen? Nach dieser Fehlermeldung kommt auch kein Fenster von MultiFlashFlex oder so..

    Thx...
    MfG....Spectar
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Du musst PST erst noch patchen.

    Dazu die Datei "PST_uni_patch.exe" in den Ordner C:\Programme\Motorola\PST kopieren und starten. Dann immer wieder auf "Next" klicken.

    Willst du flashen? Wenn ja, dann nehme lieber RSD Lite. Ist einfach besser...

    cu
    logofreax
     
  3. iTuner

    iTuner VIP Mitglied

    Registriert seit:
    12. Sep. 2006
    Beiträge:
    60
    Zustimmungen:
    0
    Flashen? Flexen geht doch auch mit RSD Lite, oder?
     
  4. spectar

    spectar Neues Mitglied

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Habe mich jetz auch für RSD-Lite entschieden, da MultiFlashFlex trotz des behobenen Problemes immer noch Probleme macht..Kann mir dann jemand sagen, worauf ich fa achten muss? Also was muss ich einstellen usw...Möchte mein E398 zum X398 machen...

    Thx..
    MfG...Spectar
     
  5. spectar

    spectar Neues Mitglied

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Also ich habe mit beiden Programmen Probleme...

    Wenn ich mit MultiFlashFlex flashen will, dann geht das Handy immer nach dem "Creating Image File" plötzlich aus und es kommt die Fehlermeldung:
    "Error: FLASH Failed ********Flash FAILED!!!*********

    Und wenn ich mir RSD Lite flashen will, dann kommt, wenn ich auf Start klicke" bei "Status" immer "Failed Flashing Process"...

    Woran liegt das?
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    WBitte das nächste mal den [​IMG] Button benutzen!!!

    Dafür gibt es diese Erfindung...schau mal bei einem Beitrag rechts unten in die Ecke.

    Hast du mal probiert direkt aus dem Bootloader heraus zu flashen?

    Also * # und die Rote Hörertaste gedrückt halten bis das Handy startet und dann verbinden.

    Das Handy wird dann als Neptune... erkannt und dann kannst du flashen.

    cu
    logofreax
     
  7. spectar

    spectar Neues Mitglied

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Sry, dass nächste mal werde ich editieren...

    Also ich flashe immer aus dem Bootloader...woran kann es denn liegen?
     
  8. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    das der Flash nicht zum Handy passt. Das ist in 99% der Fälle der Grund für ein Flash Failed.

    Leider kenne ich mich bei dem E398 Flashes und Mods nicht aus.

    cu
    logofreax
     
  9. iTuner

    iTuner VIP Mitglied

    Registriert seit:
    12. Sep. 2006
    Beiträge:
    60
    Zustimmungen:
    0
    Der X398-Flash hat bei mir sicher nur funktioniert, weil ich von einer 6FR-Version auf einen andere 6FR-Version geflasht habe,

    du musst vorher sicher erst eine 6FR-Firmware drauf haben, aber eigentlich kann man die 6FR-Versionen auch direkt über die 42R, 43R usw. direkt drüberflashen,

    so war es zumindest bei meiner letzten 6FR-Version, war übrigens die UMF-Version, wen es interessiert.
     
  10. spectar

    spectar Neues Mitglied

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Thx...:D

    @iTuner:
    kannste mir nen Link davon schicken? und muss man das flexen? (also genau so wie in deiner anleitung oder wie?)

    Thx..
    MfG...Spectar
     
Die Seite wird geladen...