Sonstige Problem beim installieren von Java Spielen auf D600

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Saxxpower, 17. März 2007.

  1. Saxxpower

    Saxxpower Neues Mitglied

    Registriert seit:
    17. März 2007
    Beiträge:
    3
    Zustimmungen:
    0
    moinsen


    habe mehrfach versucht nach dieser anleitung >http://www.faq4mobiles.de/forum/showthread.php?t=141


    diverse spiele die auch auf meinen handy gehen zu unstallieren

    aber sobald ich das mit dem serielles download auswähl kommt das download fenster aber handy geht dann immer wieder aus

    an was liegt das?

    hab alle nötigen progs dafür installt

    bin hier voll am verzweifeln wäre nett wenn mir jemand helfen könnt
     
  2. Sido

    Sido VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    357
    Zustimmungen:
    1
    vielleicht ist das spiel für dein handy nicht geignet
     
  3. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Man muss immer weiter probieren, auch mal mit anderen Spielen. Als ich die FAQ geschrieben habe, musste ich auch sehr oft probieren, bis es mal funktioniert hat.

    Woran es dann aber letztlich gelegen hat konnte ich nicht mehr nachvollziehen.

    Das das Handy neu startet, kann vielleicht daran liegen, das man zu lange die Taste drückt. Ist schon ein paar mal das Problem gewesen.

    cu
    logofreax
     
  4. Saxxpower

    Saxxpower Neues Mitglied

    Registriert seit:
    17. März 2007
    Beiträge:
    3
    Zustimmungen:
    0
    das problem ist ja ich habs auch mal jemand probieren lassen mit dem selben handy und bei ihm gingen die spiele

    sehr merkwürdig:confused:
     
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Am selben PC? Also das ist jetzt in der Tat etwas merkwürdig. Dann kann es doch eigentlich nur an unterschiedlichen Firmwares liegen. Hast du vielleicht ein Branding z.B. Vodafone und der andere nicht?

    cu
    logofreax
     
  6. Saxxpower

    Saxxpower Neues Mitglied

    Registriert seit:
    17. März 2007
    Beiträge:
    3
    Zustimmungen:
    0
    ne nich am selben pc.hats nur mal bei sich probiert und da ging es

    das handy war mal nen 02 handy is aber freigeschalten wurden für alle dann. ich selber hab d2

    und ich merk auch gerade das unter den com anschluss (bei mir COM 8) nicht mehr diesen eintrag drin stehen hab:"\Device\ss_mdm0"
     
    #6 Saxxpower, 18. März 2007
    Zuletzt bearbeitet: 18. März 2007
  7. chrissy88

    chrissy88 Neues Mitglied

    Registriert seit:
    1. Apr. 2008
    Beiträge:
    1
    Zustimmungen:
    0
    bei mir ist das problem, das sich nach dem serielles download auswählen sich das downloadfenster öffnet und bei mir meldung kommt "installationsfehler"...

    woran liegt das??? liegt das am spiel oder an meinem handy bzw. irgendwelche einstellungen????

    bitte helft mir!!!!
     
  8. Eisha

    Eisha Neues Mitglied

    Registriert seit:
    15. Jan. 2008
    Beiträge:
    51
    Zustimmungen:
    0
    Also "Installationsfehler" kann unter verschiedenen Umständen kommen:
    - Handy ist noch auf GPRS und noch nicht auf Serial eingestellt
    - Spiel, d.h. JAD-Datei wird vom Handy als nich kompatibel erkannt
    - Ein Firewall blockiert den Durchgriff zum Uploader

    Mal bitte step-by-step aufschreiben, wie Du es gemacht, sonst kann man Dir nicht helfen (fehlende Glaskugel).
    Bei Verwendung von Softick ggf. Settings > Audit > Trace (c:\ppptrace.log) von einem Versuch (Datei vorher löschen) posten.
     
  9. RayDo

    RayDo Neues Mitglied

    Registriert seit:
    8. Okt. 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Code:
    08.10.2008 14:45:56 <1830609, +1830609> [ppp:994] TCP_IN: 10.0.0.1:7906 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] NatLocateEntry cannot find NAT Entry
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] TcpCreateConnection:
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] socket: 00000160 created
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] TcpCreateConnection: peer window size 12240 bytes
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] TcpCreateConnection: Locking
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] TcpCreateConnection: Adding to NAT table
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] Connecting to 212.23.97.9:8080
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] TCP: MSS=536
    08.10.2008 14:45:56 <1830609, +0> [ppp:994] NatEntry 0. New TCP connection was created
    08.10.2008 14:46:00 <1833703, +3094> [ppp:994] TCP_IN: 10.0.0.1:7906 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:46:00 <1833703, +0> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:46:00 <1833703, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:46:01 <1834750, +1047> [ppp:994] TCP_IN: 10.0.0.1:7906 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:46:01 <1834750, +0> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:46:01 <1834750, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:46:05 <1838859, +4109> [ppp:994] TCP_IN: 10.0.0.1:7906 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:46:05 <1838859, +0> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:46:05 <1838859, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:46:17 <1851218, +12359> [ppp:994] TCP_IN: 10.0.0.1:7906 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:46:17 <1851218, +0> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:46:17 <1851218, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:46:17 <1851578, +360> [ppp:998] NatEntry 0. Socket in the error state
    08.10.2008 14:46:17 <1851578, +0> [ppp:998] TcpProcessWinsockError. Returned 10060 as error code
    08.10.2008 14:46:17 <1851578, +0> [ppp:998] NatInvalidateEntry: Socket 00000160 closed
    08.10.2008 14:46:17 <1851593, +15> [ppp:998] free connection 0 - 212.23.97.9:8080
    08.10.2008 14:46:50 <1884125, +32532> [ppp:994] TCP_IN: 10.0.0.1:7906 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] NatLocateEntry cannot find NAT Entry
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] TcpCreateConnection:
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] socket: 0000015c created
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] TcpCreateConnection: peer window size 12240 bytes
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] TcpCreateConnection: Locking
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] TcpCreateConnection: Adding to NAT table
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] Connecting to 212.23.97.9:8080
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] TCP: MSS=536
    08.10.2008 14:46:50 <1884125, +0> [ppp:994] NatEntry 0. New TCP connection was created
    08.10.2008 14:47:11 <1905109, +20984> [ppp:998] NatEntry 0. Socket in the error state
    08.10.2008 14:47:11 <1905109, +0> [ppp:998] TcpProcessWinsockError. Returned 10060 as error code
    08.10.2008 14:47:11 <1905109, +0> [ppp:998] NatInvalidateEntry: Socket 0000015c closed
    08.10.2008 14:47:11 <1905125, +16> [ppp:998] free connection 0 - 212.23.97.9:8080
    08.10.2008 14:48:35 <1988656, +83531> [ppp:994] TCP_IN: 10.0.0.1:7907 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] NatLocateEntry cannot find NAT Entry
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] TcpCreateConnection:
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] socket: 00000160 created
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] TcpCreateConnection: peer window size 12240 bytes
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] TcpCreateConnection: Locking
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] TcpCreateConnection: Adding to NAT table
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] Connecting to 212.23.97.9:8080
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] TCP: MSS=536
    08.10.2008 14:48:35 <1988656, +0> [ppp:994] NatEntry 0. New TCP connection was created
    08.10.2008 14:48:38 <1991734, +3078> [ppp:994] TCP_IN: 10.0.0.1:7907 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:48:38 <1991734, +0> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:48:38 <1991734, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:48:39 <1992765, +1031> [ppp:994] TCP_IN: 10.0.0.1:7907 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:48:39 <1992781, +16> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:48:39 <1992781, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:48:43 <1996890, +4109> [ppp:994] TCP_IN: 10.0.0.1:7907 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:48:43 <1996890, +0> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:48:43 <1996890, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:48:55 <2009250, +12360> [ppp:994] TCP_IN: 10.0.0.1:7907 -> 212.23.97.9:8080, flags: 0x2
    08.10.2008 14:48:55 <2009250, +0> [ppp:994] NatLocateEntry: Entry 0:
    08.10.2008 14:48:55 <2009250, +0> [ppp:994] TCP_INCOMING: Duplicate SYN request was ignored
    08.10.2008 14:48:56 <2009718, +468> [ppp:998] NatEntry 0. Socket in the error state
    08.10.2008 14:48:56 <2009718, +0> [ppp:998] TcpProcessWinsockError. Returned 10060 as error code
    08.10.2008 14:48:56 <2009718, +0> [ppp:998] NatInvalidateEntry: Socket 00000160 closed
    08.10.2008 14:48:56 <2009734, +16> [ppp:998] free connection 0 - 212.23.97.9:8080
    Habe das selbe Problem...Installationsfehler...

    hab mitlerweile etliche spiele ausprobiert,aber es funktioniert einfach keins...

    ich hoffe ich bekomme noch hilfe,da der thread ja schon etwas älter ist ;)

    MfG
     
    #9 RayDo, 8. Okt. 2008
    Zuletzt von einem Moderator bearbeitet: 8. Okt. 2008
  10. RayDo

    RayDo Neues Mitglied

    Registriert seit:
    8. Okt. 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Keiner :P ? schade schade
     
Die Seite wird geladen...