Pixel3 geht nicht aus, Akkuverbrauch hoch (auch ausgeschaltet).

Dieses Thema im Forum "Weitere Android Smartphones" wurde erstellt von Mical, 22. Aug. 2021.

  1. Mical

    Mical Neues Mitglied

    Registriert seit:
    14. Okt. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Guten Abend Liebe Community,

    seit etwa 2 Wochen habe ich folgenden Problemen mit meinem Pixel 3 (vom Nov 2018).

    · Akku schnell leer (auch ohne Nutzung, oder nachts ausgeschaltet ca 20% Verlust), Energie Sparmodus oder Safe Mode keine Änderung.

    · Jetzt ausschalten geht nicht (startet wieder neu, Ausnahme am USB-Kabel ladend, rausstecken startet dann neu)

    · Original USB C Kabel lädt nur von einer Seite der Buchse (S10 oder Mi9 Lite Kabel kein Problem (aber kein auch kein Schnell laden), auch mit dem Pixel C Kabel geht das normale Laden von beide Seiten.

    Abends schalte ich immer das Smartphone aus. Es hat alles so angefangen, dass ich einen morgen ging er nicht an, obwohl am Abend davor mindestens noch 30% Akku haben sollte. Also Original Ladekabel reingesteckt aber keine Reaktion, andere Smartphone Kabel probiert aber auch noch keine Reaktion (im Nachhinein denke ich, ich habe nicht lange genug gewartet da alle diese Kabel kein Schnell Laden am Pixel machen) und dachte gleich an einen USB slot defekt am Pixel. Dann wieder das Original Kabel genutzt und nach einige Minute konnte ich es starten und hatte 17% Akku. Da habe ich gleich mit dem Kabel probiert und gleich gesehen es lädt nur von einer Seite der USB-C Stecker.

    Dann habe ich es vollgeladen und die nächsten Tage und Nächte beobachtet. Gleich ist mir aufgefallen, dass der Akku Verbrauch ziemlich hoch geworden ist, auch ohne Nutzung Smartphone liegend, Display aus, es geht etwas 10% pro Stunde steil runter und dementsprechend mehr bei Nutzung (muss dann mehrmals am Tag nachladen). Über nachts ausgeschaltet, wenn noch ca. 50-80% Akku sind 20 bis 30% am Morgen danach verloren. Energie Sparmodus oder in dem Safe Mode war der Verbrauch auch ohne Nutzung gleich bei 10%/Stunde. In dem Zeitraum meldet AccuBattery auch keine auffälligen Apps und den Sleep Mode ist entsprechend hoch.

    Jetzt seit 5 Tagen geht der Pixel überhaupt nicht mehr aus. Ausschalten bringt gleich einen Neustart. Es geht nur aus, wenn es ladend an den Pixel3 Ladekabel hängt. Steckt man es dann raus geht der Neustart auch gleich los.

    Was meint Ihr? Ist der Akku tot? Erfahrung mit Reparatur bzw. Kosten?

    Werksreset habe ich noch nicht probiert.

    Vielen Dank und vG
     
  2. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.457
    Zustimmungen:
    225
    Ich würde sagen Akku tot...
     
  3. Mical

    Mical Neues Mitglied

    Registriert seit:
    14. Okt. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Habe noch mein Original USB-C Kabelheadset probiert und es kommt kein Ton raus, egal welche Seite man nach oben einsteckt. Headset geht aber ohne Problem am S10. Daher ist wauch was an dem USB-Anschluß.
    Also lässt sich das eventuell reparieren? Bei Google oder irgendeinen Smartphone-Werkstatt lokal?
     
  4. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.457
    Zustimmungen:
    225
    Es ist nicht sicher das dein Headset an beiden Geräten funktioniert. USB-C ist nicht gleich USB-C. Leider... Es gibt kaum einen Hersteller der sich an die Normen hält.
    Man kann es sicher irgend einschicken aber ob sich das lohnt wage ich zu bezweifeln. Meisst ist es preiswerter sich ein neues/gebrauchtes Gerät zu kaufen.
     
Die Seite wird geladen...