P6 Startet nicht mehr

Dieses Thema im Forum "Weitere Huawei Smartphones" wurde erstellt von DotoreB, 9. Dez. 2015.

  1. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Hallo Handy und Smartphone Gemeinde,

    ich habe ein Problem mit dem Huawei P6.
    Nach dem Aufladen tat es auf einmal nicht mehr.
    Wenn man es neu anmacht, bleibt es bei dem Android Schriftzug hängen.
    Volume + / - und Power Button lange gedrückt um in den Modus zu kommen
    wo man das Smartphone zurücksetzen kann etc.
    Das klappt leider auch nicht.

    Im Anhang ist ein Foto von der Fehlermeldung.

    Hat da vll noch jemand eine Idee ?

    Beste Grüße

    DotoreB
     

    Anhänge:

  2. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.563
    Zustimmungen:
    393
    Hi,

    nimm mal die Speicherkarte raus und versuche das zurücksetzen.

    Des E müsste Speicherkarte sein.

    LG
     
  3. TMEAiAoE

    TMEAiAoE Guest

    Das E: ist ne Abkürzung für Error.
    Option zum Cache wipen nutzen, falls das funktionieren sollte und als Ultima Ratio das komplette Gerät über die andere Option wipen.
     
  4. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Ohne Speicherkarte sieht die Fehlermeldung auch so aus.
    =(
     
  5. TMEAiAoE

    TMEAiAoE Guest

    Na dann Gerät wipen und von vorne anfangen...
     
  6. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Mit wipe meinst du einen Factory Reset ?
    Oder was meinst du ?
    Factory Reset macht er auch nicht.
    Kommt auch immer wieder der Fehler wie oben auf dem Screen
     
  7. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.344
    Zustimmungen:
    216
    teleoase und Deadman gefällt das.
  8. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Danke werde ich gleich ausprobieren.
     
  9. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Also HiSuite installiert,

    aber ich bekomme ja gar keine Verbindung zum Handy.
    Wenn ich das Update File auf die Micro SD Karte kopiere in den dload Ordner und
    dann Updaten möchte, mekkert er immer wieder rum. im dload Order findet er leider
    kein file zum Updaten und auswählen.
     
  10. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.344
    Zustimmungen:
    216
    und im Wurzelverzeichnis der SD auch nicht ?
     
  11. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Nein auch nichts zu sehen wenn ich es so auf die MicroSD kopiere.
    Wird kein File angezeigt =(
     
  12. TMEAiAoE

    TMEAiAoE Guest

    Interner Speicher?
     
  13. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Auf den Internen Speicher komme ich auch nicht drauf.
    Langsam habe ich das GEfühl das das Teil schrott ist.

    Mir fällt nix mehr ein.
     
  14. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.344
    Zustimmungen:
    216
    kannst du per fastboot / adb auf das Gerät zugreifen ?
     
  15. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    fastboot ? Ist das das mit Volume +/- und Power Knopf ?

    - Smartphone startet nur bis Android Logo wenn ich es anschalte ( Nur mit Power Knopf )
    - Mittels HiSuite kann ich auch nichts machen, da das Smartphone nicht erkannt wird.
    ( Bootet ja nur bis Android Logo )
    - Wenn ich es mit +/- + Power Knopf einschalte komme ich in das Recovery Menü.
    - Smartphone auf Werkseinstellung Zurücksetzen funktioniert nicht.
    - Neue Firmware draufspielen mittels dem Menü klappt auch nicht. ( Dort findet er leider das File nicht auf der MicroSD Karte )

    Wenn was angezeigt wird dann wie das Bild oben in etwa.
     
  16. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.344
    Zustimmungen:
    216
    Also nur ins Recovery und nichts weiter...
    Android Debug Bridge installieren (ist Teil des Android SDK oder als Platform Tools auch einzeln zu bekommen)
    Android Universal Treiber installieren
    Dann auf der Console "adb devices" eingeben
    Da sollte mit angeschlossenem Gerät im Recovery Modus etwas zu sehen sein.
     
  17. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    USB Gerät wurde nicht erkannt kommt dann.
    Habe aber UniversalAdbDriverSetup6 und minimal_adb_fastboot_v1.3.1_setup installiert.
    Vll gibt es noch andere Treiber für das P6 mal suchen.

    Treiber geladen , Smartphone drangesteckt.
    Das selbe wie vorher. =(

    So langsam fuckt es ab. hehe
     
    #17 DotoreB, 13. Dez. 2015
    Zuletzt bearbeitet: 13. Dez. 2015
  18. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.344
    Zustimmungen:
    216
    Dann bin ich langsam mit dem Latein am Ende... :(
    Da scheint ja was grundsätzlich faul zu sein. USB Port defekt oder sowas...
     
  19. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Es wird einfach nicht erkannt am USB Port =(
    Mist aber auch.
     
  20. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.344
    Zustimmungen:
    216
    schon mal mit Linux probiert ?
     
Die Seite wird geladen...