Sonstige "P2kCommander.exe hat ein Problem festgestellt und muss beendet werden" - Was tun?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Agathe, 21. Jan. 2007.

  1. Agathe

    Agathe Neues Mitglied

    Registriert seit:
    13. Dez. 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Brauche Hilfe, was mach ich falsch!!!!!!
    Hab folgendes Problem habe ein Z3, Datenkabel Treiber installiert, alles in Ordnung,
    RSD Lite erkennt das Z3, starte den P2KComander 4.5 alles geht, alle Einstellungen wie in den FAQ’s
    beschrieben vorgenommen, rufe dann im P2KComander 4.5
    PK2 Mobile Phone auf und bekomme folgende Meldung:

    P2kCommander.exe hat ein Problem festgestellt und muss beendet werden.

    Problemsignatur
    AppName: p2kcommander.exe AppVer: 0.0.0.0 ModName: p2kcommander.exe
    ModVer: 0.0.0.0 Offset: 0000c0a1

    Was hab ich nun nicht richtig gemacht.
    Alles versucht andern USB Port genommen, immer wieder neu den Treiber raufgespielt und und und.

    Bitte bei Antworten so erklären dass es auch ein Superlaie wie ich, es dann auch versteht
     
  2. Agathe

    Agathe Neues Mitglied

    Registriert seit:
    13. Dez. 2006
    Beiträge:
    8
    Zustimmungen:
    0
    jo, auch schon probiert mit der P2K Version
    aus der Downloadbase, genau das gleiche.
     
  3. alloverflow

    alloverflow Guest

    Vielleicht mal das Virenschutzprogramm deaktivieren,wirkt manchmal Wunder.
     
  4. Agathe

    Agathe Neues Mitglied

    Registriert seit:
    13. Dez. 2006
    Beiträge:
    8
    Zustimmungen:
    0
    das hab ich noch nicht gemacht, mal versuchen
    ich gib dann ne Meldung.
     
  5. Agathe

    Agathe Neues Mitglied

    Registriert seit:
    13. Dez. 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Antivir und die Firewall deaktiviert wieder die
    gleiche Meldung

    P2kCommander.exe hat ein Problem festgestellt und muss beendet werden.

    Hab mir jetzt mal die 4.4 Version gesaugt mal sehen wie es da ist
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Dieses Problem das der Commander, aber auch gerne der Skins Manager bei einigen abstürzt ist bisher ungeklärt. Auch der Programmierer s5vi kann das Problem nicht eingrenzen.

    cu
    logofreax
     
  7. Agathe

    Agathe Neues Mitglied

    Registriert seit:
    13. Dez. 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Also mal wieder warten bis auch dieses Problem gelöst wird.
     
  8. BigGranu

    BigGranu VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    794
    Zustimmungen:
    2
    Da das Rätsels Lösung nicht bekannt ist, und so unkontroliert auftaucht, wird warten da leider nicht helfen.

    Es gibt anscheinend einige Programme, die Probleme verursachen.

    Was du auf die schnelle mal testen kannst, wäre z.b. Pc Neustart, danach gleich mal den Autostart des Commanders abschalten.
     
  9. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Welche Einstellungen sind unter Option gemacht.
    Es ist gerade beim Z3 wichtig, dass es wie folgt eingestellt ist.


    p2k404z3.png
     
  10. Agathe

    Agathe Neues Mitglied

    Registriert seit:
    13. Dez. 2006
    Beiträge:
    8
    Zustimmungen:
    0
    Wie würde Bobbele sagen "ich bin drin"
    Hab die MPT deinstalliert, den USB Kabeltreiber neu installiert,
    RSD Lite rauf, beim Commander die Einstellungen wie oben
    beschrieben gemacht und alles funzt ohne Fehlermeldung.
    Euch nochmal danke und wie schon mal gesagt ein
    SUPERFORUM hier.
     
    #11 Agathe, 22. Jan. 2007
    Zuletzt bearbeitet: 22. Jan. 2007
Die Seite wird geladen...