Ovi Maps - Verbindungsabfrage

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von dehnschraube, 2. Okt. 2011.

  1. dehnschraube

    dehnschraube Neues Mitglied

    Registriert seit:
    7. Sep. 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Hi,
    ich habe folgendes Problem: Vor dem neu Flashen meines Handys wurde ich nach dem Öffnen von Ovi Maps immer gerfragt, ob ich eine Datenverbindung zulassen möchte. Das kriege ich jetzt nicht mehr hin. Außerdem dauert es extrem lange, bis das Handy mich nach einer Routeneingabe findet. Das war vorher nicht so. Hab bislang folgende Optionen vorgenommen:
    - unter Bestimmungsmethoden habe ich nur noch "integriertes GPS" und "WLAN/Netzwerk" aktiviert
    - unter Standortbestimmungs-server habe ich bei Serverzugriff "Autom. im Heimnetzwerk", Zugangspunkt und Serveradresse Standard (o2 Internet, supl.nokia.com)
    - in Ovi Maps selbst: unter Internet -> Einstellungen -> Verbindung "Offline", Netzziel "Internet", Roaming Warnung "Ein"
    - bei Verbindungen -> Internet -> Ziele habe ich bei "o2 Internet" -> zugangspunkt "nach bestätigung" verwenden.

    Gefragt werde ich trotz dieser Einstellungen nicht, ob ich die Verbindung zulassen möchte oder nicht!
    Hab schon gegoogelt und mich auch hier im Forum umgeguckt, eine Lösung habe ich trotzdem nicht gefunden...

    Hoffe mir kann jemand helfen.

    Edit: Achso, wenn ich in Ovimaps direkt auf "Karte" gehe, also ohne Navigation, dann findet er mich recht fix. Dennoch geht er dazu ins Internet ohne mich zu fragen.
     
    #1 dehnschraube, 2. Okt. 2011
    Zuletzt bearbeitet: 2. Okt. 2011
  2. dehnschraube

    dehnschraube Neues Mitglied

    Registriert seit:
    7. Sep. 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Hat keiner eine Idee?
     
  3. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Setz mal den Zugriff im Heimnetzwerk auf entweder "bei Bedarf" oder "fragen" ??

    Oder tritt das Problem nur unterwegs auf ??

    Setz mal auf Werkseinstellungen zurück eventuell überschneiden sich da irgendwo die Einstellungen !!

    mfg
     
  4. dehnschraube

    dehnschraube Neues Mitglied

    Registriert seit:
    7. Sep. 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Möglicherweise habe ich die Lösung gefunden. Es gibt beim Standortbestimmungsserver ne Option die heißt Serverzugriff. Hab dort jetzt mal auf "immer fragen" umgestellt. Außerdem hab ich das A-GPS aktiviert und WLAN bei Bestimmungsmethoden rasugenommen. Es scheint jetzt zu funktionieren. Werde es morgen mal testen wenn ich unterwegs bin.
     
  5. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    welche Einstellung war vorher aktiviert bei "Serverzugriff" wenn automatic dann ist klar warum keine Abfrage zur Herstellung der Verbindung kommt.

    mfg
     
  6. der-hamster

    der-hamster VIP Mitglied

    Registriert seit:
    17. Feb. 2009
    Beiträge:
    870
    Zustimmungen:
    38
    Lesen, einfach mal lesen. Scherz beiseite.

    Der Fehler ist der Serverzugriff. Warum soll dich das Handy fragen wenn du das nicht einstellst ? Du hast ihm doch gesagt das er sich Automatisch ins Heimatnetz einwählen soll. Ändere das auf " immer fragen" und es sollte gehen.
     
  7. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Na ja im "Eifer des Gefechts" einfach überlesen :cool:

    mfg
     
  8. dehnschraube

    dehnschraube Neues Mitglied

    Registriert seit:
    7. Sep. 2011
    Beiträge:
    19
    Zustimmungen:
    0
    DAS hab ich auch gedacht. Er hat aber auch wenn das Heimnetz in Reichweite war aufs mobile Internet zurückgegriffen. Das Missverständnis entstand durch eine Grammatikfinesse. Es ist nämlich so: Solange ich mich innerhalb des Heimnetzes aufhalte wählt er sich ein ohne zu fragen. Aber nicht ins WLAN sondern halt mobil. Steht ja auch da: Automatisch IM Heimnetzwerk einbinden, nicht ins ;)
    So interpretier ich das zumindest.
    Mein Problem ist übrigens gelöst :cool:
     
  9. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Mit Heimnetz ist nicht dein WLAN gemeint, sondern dein Mobilfunknetz, also ganz Deutschland! ;)
    Die Option vermeidet den Datenzugriff im Roamingbetrieb!
     
    #9 pommesmatte, 4. Okt. 2011
    Zuletzt bearbeitet: 5. Okt. 2011
  10. dehnschraube

    dehnschraube Neues Mitglied

    Registriert seit:
    7. Sep. 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Oh man, diese Spitzwindigkeiten. Darauf soll man erstmal kommen...
     
  11. der-hamster

    der-hamster VIP Mitglied

    Registriert seit:
    17. Feb. 2009
    Beiträge:
    870
    Zustimmungen:
    38
    Ich wollte dich nicht angreifen. ;)

    Ich hatte damals bei meinem 5800 alle Verbindungen ausgeschaltet da ich keinen Datentarif hatte der günstig war. T Mobile war einfach unglaublich teuer.

    Freut mich zu lesen das dein Problem gelöst ist.
     
  12. zuppi

    zuppi VIP Mitglied

    Registriert seit:
    4. Mai 2007
    Beiträge:
    249
    Zustimmungen:
    0
    #12 zuppi, 24. Okt. 2011
    Zuletzt bearbeitet: 24. Okt. 2011
  13. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    jepp installation lief auch nach update von Symbian Anna ohne Probleme durch !

    mfg
     
  14. zuppi

    zuppi VIP Mitglied

    Registriert seit:
    4. Mai 2007
    Beiträge:
    249
    Zustimmungen:
    0
    hmm keine Chance hier...wenns mal läuft, läuft der Download max. bis zu dem Wetter Ikon...dann ist Ende.
     
  15. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    schau mal hier c:\data\ovismartinstallerlog.txt or c:\ovismartinstallerlog.txt (on your device, not your PC).
    was da drin steht verwendest du Wlan oder Umts Verbindung ??

    mfg
     
  16. zuppi

    zuppi VIP Mitglied

    Registriert seit:
    4. Mai 2007
    Beiträge:
    249
    Zustimmungen:
    0
    dualmodus, mit wlan gehts auch nicht....
    c:\data\ovismartinstallerlog.txt or c:\ovismartinstallerlog.txt?
    aah gefunden :) was soll ich da sehen....der text ist 5km lang...... :D
     
    #16 zuppi, 24. Okt. 2011
    Zuletzt bearbeitet: 24. Okt. 2011
  17. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    das ist das Logfile von der installation !

    Eventuell mal die Einstellungen zurücksetzen mit *#7780#

    mfg
     
  18. zuppi

    zuppi VIP Mitglied

    Registriert seit:
    4. Mai 2007
    Beiträge:
    249
    Zustimmungen:
    0
    kann ich die löschen bzw. den Inhalt? Um zu sehen was "neu" schreibt? Geht nett zu löschen, was sollte man den da rauslesen können und wo?
    Jetzt isses bis über das Wetter ikon gekommen dann war wieder schluß...da wird doch die Netztverbindung unterbrochen oder?
     
    #18 zuppi, 24. Okt. 2011
    Zuletzt bearbeitet: 24. Okt. 2011
  19. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    eventuell steht da was wegen Fehler bei installation drin ist ja ein Logfile !

    mfg
     
  20. zuppi

    zuppi VIP Mitglied

    Registriert seit:
    4. Mai 2007
    Beiträge:
    249
    Zustimmungen:
    0
    11:43:23 QNetworkReply errorString is: "Data corrupted"
    11:43:23 DownloadManager::dependencyDownloadFinished: Depedency down

    das steht jetzt ganz zum Schluss...

    nächster Versuch..
    OMSIRenderArea::End (quiting)
    11:48:32 Wrapper::~Wrapper()
    11:48:32 OMSIRenderArea::~OMSIRenderArea()
    11:48:32 RenewedADM::~RenewedADM()
    11:48:32 RenewedADMPrivate::~RenewedADMPrivate()
    11:48:32 "C:/Private/ed5e3279/config/"
    11:48:32 path :: "C:/Private/ed5e3279/config/" removed:: "1"
    11:48:33 "C:/Private/ed5e3279/import/mapsplazer_tb9.2.sisx"
    11:48:33 file does not exist "C:/Private/ed5e3279/import/mapsplazer_tb9.2.sisx"
    11:48:33 going to call setdefaultif( "" )
    11:48:33 RenewedADMPrivate::~RenewedADMPrivate() done
     
    #20 zuppi, 24. Okt. 2011
    Zuletzt bearbeitet: 24. Okt. 2011
Die Seite wird geladen...