Sonstige O2-Branding beim KRZR K1 entfernen?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Sana2606, 22. Juni 2008.

  1. Sana2606

    Sana2606 Neues Mitglied

    Registriert seit:
    21. Juni 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen :)
    Ich bin noch ganz neu hier, hab aber gleich mal ne Frage...
    Es geht um mein Motorola K1, welches ich gerne debranden würde. Ich habe schon viele Beiträge hier gelesen, aber keiner gab mir ne Lösung für mein Pronlem :confused:
    Habe RSD Lite 4.2, sowie die neuste brandingfree Firmware installiert. RSD Lite erkennt mein K1. Es erscheint "connected". Dann klicke ich auf "Start" (sbf-Datei hab ich davor natürlich geladen). Mein Handy wechselt in den Boot-Modus. Und plötzlich erscheint bei RSD Lite "FAILED" :( Warum???

    Folgendes erscheint im Boot Loader:
    0A.B.2.SW
    Version R452F_G_08.03.08R
    OK to Program USB Transfer Mode

    Hat es irgendetwas mit der Firmware-Version zu tun? Habe die neuste aus dem Forum genommen (Name = identisch mit der, die auf meinem Handy ist :confused:)

    Vielen Dank für eure Hilfe!
     
  2. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Wird in RSD-Lite noch die Meldung "Loading Ramdownloader..." kurzzeitig angezeigt?
    Welche FW aus der DB ist es genau, am besten einen Link erwähnen.
     
  3. Sana2606

    Sana2606 Neues Mitglied

    Registriert seit:
    21. Juni 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    vielen Dank für die Antwort. Habe es gerade noch einmal ausprobiert. Es wird nur folgendes angezeigt: "switching the device into flash mode -> failed flashing process (ox7100); phone connected".
    Diese FW habe ich verwendet: FAQ4Mobiles - Downloads - Brandingfree R452F_G_08.03.08R
    Schon komisch, oder? Hab's auch schon direkt aus dem Boot Loader probiert -> gleiches Problem :confused:
     
  4. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
  5. Sana2606

    Sana2606 Neues Mitglied

    Registriert seit:
    21. Juni 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Juhuuuu :D Ich hab's geschafft :) Weiß auch nicht, warum es mit meinem Laptop nicht ging, jedenfalls hat es an meinem festen PC dann doch geklappt. Hach, ich freu mich sooo :D Hab die ganze Zeit die Daumen gedrückt, damit nix schief geht ;)
    Danke für die Hilfe!
     
  6. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Interessant wäre für uns zu erfahren ob du es mit RSD-Lite 4.2 oder doch mit der älteren Version geschafft hast.
     
  7. Sana2606

    Sana2606 Neues Mitglied

    Registriert seit:
    21. Juni 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Das hab ich jetzt ganz vergessen zu erwähnen :rolleyes: Habe RSD Lite 3.8 benutzt. Ach, und auf meinem PC hab ich auch noch XP...
     
  8. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Ich habe das in der Vergangenheit auch schon desöfteren festgestellt.
    RSD-Lite 4.2 und Windows Vista. Zum Teil erhebliche Probleme beim flashen.
    Ältere RSD-Versionen laufen komischerweise stabiler unter Vista.

    Letztendlich flashe ich aber am liebsten unter Windows-XP.
    Kann mir nicht helfen, aber mir kommt es so vor, als ob dies die sicherste Methode ist.
     
  9. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Die 3.8 also.
    Ich habe seit 2 Wochen die 4.2 drauf und irgendwie macht die Version nur Probleme, flashen ist nur möglich aus dem Bootloader heraus. Werde mir wohl auch wieder eine ältere Version installieren.

    Na gut, machen wir Schluss damit, wird langsam aber sicher Offtopic. ;)
     
  10. KRZR K1 Anton

    KRZR K1 Anton Neues Mitglied

    Registriert seit:
    6. Jan. 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo mal eine positive Meldung:
    Habe heute Moto KRZR K1 (O2) geflasht (Branding R452F_G_08.03.08R). Ich habe den Motorola Treiber 3.7.0 Win 2000XPVista 32bit und RSDLite 4.4.1. benutzt. Hat alles auf anhieb super geklappt. Weiter so! Großes Lob! Ich hatte immer schon Probleme den PC mit Motorola zuverbinden. Aber das hat sofort fkt. Vielen Dank!
     
Die Seite wird geladen...