GraKa, Monitore, TV Nvidia Treiber

Dieses Thema im Forum "Hardware" wurde erstellt von Bremen, 30. Dez. 2007.

  1. Bremen

    Bremen Guest

    also: Ich habe jetzt den aktuellsten Treiber nämlich die 169.25 forceware für meine Nvidia Geforce 8600 GS :rolleyes: auf dem Gulli-Board hat einer gesagt das er einfach ältere Treiber installiert hätte und das sein Spiel dann liefe... Woher bekomm ich denn ältere Treiber für Vista 32 Bit und mit denen ich mit meiner Geforce Richtig Css spielen kann ?

    P:S: Ich habe auf: www.nvidia.de diesen test gemacht welchen Treiber ich brauch und dann sagte der halt 169.25.... aber ich will doch einen älteren haben.. Woher krieg ich einen ??? :danke:
     
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Schau mal hier vorbei: http://www.omegadrivers.net/nvidia.php

    Sind zwar keine Originalen Nvidia Treiber, aber die sind zum Teil Modifiziert und auf meiner ATI zum Beispiel laufen diese besser als die Originalen...

    Probier es einfach mal aus
     
  3. spanky2200

    spanky2200 VIP Mitglied

    Registriert seit:
    4. Feb. 2007
    Beiträge:
    507
    Zustimmungen:
    7
    Ich versteh den Sinn nicht! Warum brauchst du, um richtig CS Source zu zocken, einen alten Treiber? Bei mir läuft alles perfekt mit dem original Treiber von nVidia!
    Aber egal - Auf jedenfall sind die nVidia Omega Treiber gut.
     
  4. Bremen

    Bremen Guest

    Ich weiß es auch nit... komischer weise funzen alle anderen SPiele :confused:
     
  5. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    @Bremen:
    Indem du die vorige Version beim Namen kennst, also zum Bleistift 123.45 und dann 123.45 Nvidia Treiber ins google schmeißt!
    Irgend ne Seite hat immer die alten noch drauf und da kannst die dann laden....
     
  6. Bremen

    Bremen Guest

    Weiß denn jemand ob es mit älteren Treibern bei CSS besser läuft als mit alten `???
     
  7. spanky2200

    spanky2200 VIP Mitglied

    Registriert seit:
    4. Feb. 2007
    Beiträge:
    507
    Zustimmungen:
    7
    Spielst du CSS über Steam oder nur als "LAN" Version?
    Weil CSS über Steam MUSS mit aktuellen Treibern laufen (tuts bei mir ja auch) und ich hab auch nur ne 8600GT (OK is net GS aber fast det gleiche)...
     
  8. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    Stimmt nicht...hab uralte ATI Treiber, sind aber definitiv die besten!
    Kurz vor dem Start noch die Abfrage ob ich dennoch starten will, ein klick auf Start und get ready to rumble :)
     
  9. spanky2200

    spanky2200 VIP Mitglied

    Registriert seit:
    4. Feb. 2007
    Beiträge:
    507
    Zustimmungen:
    7
    Ich glaub du hast mich falsch verstanden! Ich meine dass Steam immer kompatibel mit den neuesten Offiziellen Treibern sein muss. Steam schlägt ja selbst immer vor, dass es einen neuen Treiber gibt.
    Ich meine nicht, dass Steam keine alten Treiber unterstützt.

    OK Bei ATI stimmt es, dass alte Treiber nicht schlecht sind. Ist nur blöd wenn man eine von den HD Modellen hat. So alte Treiber gibts dafür ja net.
     
  10. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    Axo...okay, das hab ich dann falsch Aufgenommen....
    Jop, Steam sollte schon kompatibel sein und ist es auch, aber bei Bremen scheiterts halt irgendwo am Rest...entweder Windows verseucht oder was weiß ich....gibts immer mal wieder das sonst alles gleich ist, aber das Spiel nicht startet!
    Liegt dann am PC des Nutzers...dieser wurde nicht gut behandelt ;)
    Heißt also irgendwas rum und num gelöscht, verschoben, editiert, etc. etc. und irgendwann gewisse Dateien die auch Windows mitnutzt gelöscht!
    Denn - ich bin mir sicher - nach einem Format C: geht das wieder...aber is ja nicht Sinn und Zweck der Sache!
    Wie wir das Problem nun lösen - ka!
    Da gibt es zig Möglichkeiten woran es scheitern könnte....
     
  11. Bremen

    Bremen Guest

    Nochma ne frage: Bei Firewall bei Ausnahmen hab ich einen HL Launcher für Cond. Zero und einen für 1.6.... Können die Sourcer bitte ma nachgucken ob sie einen Hl Launcher speziell für CSS haben ??? :danke: Falls der bei mir fehlt wie kann ich den noch darein bekommen ??? :danke:
     

    Anhänge:

  12. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    Das einfachste ist: Windows Firewall deaktivieren!
    Schon geht alles was du willst.

    Also den Schrott schalte ich immer als 1tes ab...so nen Blödsinn!
    Häng ich ne gscheide Hardware-Firewall davor (Router) und dann ne dezente Software-Firewall und gut is...aber des Windows-Teil kannst ja wirklich inne Tonne kloppen....
     
  13. Bremen

    Bremen Guest

    Ja kannste bitte trotzdem ma nachgucken ob du son Launcher hast D a r k ??? :danke:

    Noch eine ganz wichtige frage: Gibt es eine Beschränkung wie oft man css installieren darf ???

    *Edit by D a r K*
    bitte den Edit-Button benutzen - dafür gibt es ihn.....
     
    #13 Bremen, 1. Jan. 2008
    Zuletzt von einem Moderator bearbeitet: 2. Jan. 2008
  14. spanky2200

    spanky2200 VIP Mitglied

    Registriert seit:
    4. Feb. 2007
    Beiträge:
    507
    Zustimmungen:
    7
    Nein - Du darfst mit deinem Key so oft runterladen und installieren wie du willst! np
     
  15. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    werde keinen Launcher haben, da ich schon seit über 1 Jahr nichtmehr Spiele und somit das Spiel garnicht installiert ist. ;)
    Deaktivier die dämliche FW einfach und gaut is ;)
     
Die Seite wird geladen...