GraKa, Monitore, TV Nvidia Riva TNT2 Model64 in Ubuntu

Dieses Thema im Forum "Hardware" wurde erstellt von Trissi281, 22. Okt. 2009.

  1. Trissi281

    Trissi281 Guest

    Hallo ,

    Ich habe eine Nvidia Riva TNT2 Model64 unter Ubuntu 9.04 laufen. Mit dieser ist es leider nicht möglich die Auflösung und Herzzahl zu ändern. Die höchste Auflösung liegt bei 800x600 - 60Hz. Wie kann man dies ändern ?
     
  2. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.358
    Zustimmungen:
    216
    Hardwaretreiber ændern ?
     
  3. Trissi281

    Trissi281 Guest

    Wie funktioniert das ?
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Du müsstest diesen Treiber hier installieren: nvidia-glx-legacy

    Dann sollte es wie gewohnt funktionieren.
     
  5. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.358
    Zustimmungen:
    216
    Bietet Ubuntu nicht an den Treiber zu installieren ?
     
  6. Trissi281

    Trissi281 Guest

    Also ich installiere aus den Synaptic Paketquellen : nvidia-glx-legacy . und anschließend kann ich die Auflösung normal verändern ? ist das so richtig ?
     
  7. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Nicht immer tom ;)

    Normalerweise: ja.
     
  8. Trissi281

    Trissi281 Guest

    Also das Paket : nvidia-glx-legacy . ist nicht in Synaptic auffindbar. Könnte ich es noch mit EnvyNG versuchen ?
     
  9. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Hmm, wie ich gerade sehe, benötigst du eigentlich nur den nv Treiber. Dieser unterstützt die Riva in der Regel.

    xserver-xorg-video-nv

    This driver for the X.Org X server (see xserver-xorg for a further
    description) provides support for NVIDIA Riva, TNT, GeForce, and Quadro
    cards.

    Aber dieser ist in der Regel schon vorinstalliert.

    Du könntest ja mal folgendes Paket probieren: nvidia-glx-173
     
  10. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.358
    Zustimmungen:
    216
    der 173er wird erst ab GeforceFX benutzt ;)
     
Die Seite wird geladen...