GraKa, Monitore, TV nVidia GTS 230 wird nicht erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von freakk, 23. Nov. 2009.

  1. freakk

    freakk Neues Mitglied

    Registriert seit:
    26. Nov. 2007
    Beiträge:
    39
    Zustimmungen:
    0
    ^Hi Leutz ,
    ich hab hier von einem freund ne graka aber die wird an unseren PC´s iwie nicht erkannt ...
    da steht immer nur Standard VGA Grafikkarte oder sowas.

    die graka stammt aus seinem aldi PC
    sollte eigentlich eine Nvidia GTS 230 sein..

    kein Driver funzt da und Everest erkennt die auch nicht.
    habs auch schon miit dem geräte driver da rum versucht.
    aber klappt alles nicht.
    hat da jemand erfahrungen mit oder so?

    :danke: im vorraus
     
  2. AeroxXx

    AeroxXx Guest

    hmm Windows 7 wa ?

    NVIDIA Treiber Download
    und klick auf dashier

    [​IMG]


    dann ladest du die treiber runter und installierst die ca 150 mb kann bisschen weniger sein aber auch bisschen mehr
     

    Anhänge:

    #2 AeroxXx, 23. Nov. 2009
    Zuletzt von einem Moderator bearbeitet: 23. Nov. 2009
  3. freakk

    freakk Neues Mitglied

    Registriert seit:
    26. Nov. 2007
    Beiträge:
    39
    Zustimmungen:
    0
    ...-.-
    ich wusste das sowas kommt xD
    aber nein das hilft auch nicht das hab ich auch schon hinter mir
     
  4. Russe89

    Russe89 VIP Mitglied

    Registriert seit:
    10. Apr. 2009
    Beiträge:
    1.006
    Zustimmungen:
    6
    Eventuell mal die Treiber vom Aldi-PC installieren?
    Sonst fällt mir hier gerade ncihts ein :D

    Russe
     
  5. feze

    feze Neues Mitglied

    Registriert seit:
    17. Nov. 2009
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo ,

    vielleicht mal den alten Treiber deiinstallieren und dann den PC neu starten. Danach sollte die Graka mit Standart

    VGA Treiber laufen. dann einfach den richtigen Treiber noch mal installieren und es sollte eigentlich funktionieren. Ein

    Hardwarefehler kann ausgeschlossen werden da sonst der Monitor schwarz wäre.

    Das Problem hab ich auch schon mal gehabt...... Technik die Begeistert.....:rolleyes:

    Ansonsten mal eine Support E-Mail an Computerbild schicken - die Helfen immer mit super lösungen....

    Viele Grüße,
    feze

    _______________________________________________________________________

    Theoretisch dürfte nichts kaputt gehen, aber ich übernehme keine Haftung wenn was ist.....
     
  6. Clusterhead

    Clusterhead Guest

    Hallo!
    Würde auch erstmal versuchen, was mein Vorredner gepostet hat. Sollte das nichts bringen, verwende mal den Uniblue Driver Scanner 2009. Der findet die meisten fehlenden oder veralteten Treiber, lädt sie direkt herunter und installiert sie auch gleich. Allerdings benötigst Du dafür die Vollversion, denn die Demo zeigt Dir nur die fehlenden oder veralteten Treiber an!

    Gruss Clusterhead
     
  7. MStyleM

    MStyleM VIP Mitglied

    Registriert seit:
    28. Jan. 2008
    Beiträge:
    1.364
    Zustimmungen:
    0
Die Seite wird geladen...