Sonstige Nur noch Bluescreens - Speicher oder Mainboard Probleme

Dieses Thema im Forum "Hardware" wurde erstellt von DeluxeKiller007, 10. Mai 2011.

  1. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Hey @ all,

    Ich bin langsam am verzweifeln, hab heute 15 Versuche mindestens gebraucht um den PC starten zu können.
    Jedes mal kam ein Bluescreen und 1 mal habe ich sogar eine Systemwiederherstellung versucht, danach kam wieder ein Bluescreen und danach hab ich wieder die systemdiagnose durchgeführt, doch diese konnte das problem nicht beheben, doch auf einmal kam kein bluescreen.
    Beim nächsten Start jedoch wird bestimmt noch ein Bluescreen kommen.

    Hier meine Systemdaten:
    AMD PHENOM II X4 965BE
    ATI RADEON HD5770
    MSI 770-C45
    2 x 2 GB DDR3-1333 Mhz Arbeitsspeicher

    Hier die Fehlermeldungen:

    10.5.2011 14:40 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 14:41 Uhr
    STOP: 0x0000007F(0x00000008, 0x80D39750, 0x00000000, 0x00000000)

    10.5.2011 14:42 Uhr
    STOP: 0x0000007F(0x00000008, 0x807C8750, 0x00000000, 0x00000000)

    10.5.2011 14:44 Uhr
    STOP: 0x0000007F(0x00000008, 0x807C8750, 0x00000000, 0x00000000)

    10.5.2011 14:46 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 14:47 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 14:48 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 14:50 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 14:51 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 14:53 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 14:54 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    -SYSTEMWIEDERHERSTELLUNG

    10.5.2011 14:59 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    10.5.2011 15:00 Uhr
    STOP: 0x0000007F(0x00000008, 0x8DD03750, 0x00000000, 0x00000000)

    -SYSTEMSTARTHILFE + ÜBERPRÜFUNG OHNE ERFOLG
     
  2. _nafets_

    _nafets_ Neues Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    113
    Zustimmungen:
    0
  3. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Nee noch nicht, aber ich mache gerade eine Überprüfung mit MemTest86.
     
  4. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    Ist das Gehäuse und das Netzteil Sauber -frei von Staub?
    Probiere mal nur mit einem Speicherriegel zu starten, tausche die gegebenen falls mal gegeneinander aus.
     
  5. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Ja eigentlich schon, ist etwas aber nur ganz wenig staubig und das habe ich gerade entfernt und momentan läuft halt memtest86.
    Wie lange sollte ich das laufen lassen? und wo müssen die Arbeitsspeicherriegel hin? Da sind vier Steckplätze auf dem Mainboard: 2 Blaue und 2 Schwarze. Die beiden Riegel waren von anfang an nebeneinander in den schwarzen steckplätzen drin und nun habe ich zum Test eine entfernt.
     
  6. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    Am besten du schaust in das Handbuch des Mainboards nach.
    Memtest muss dir doch ein Ergebniss anzeigen?
    Oder scheint es nur so als wenn es läuft? Springt die Uhr? Manchmal dauert es bis zu 2st. Meist ist dann aber der Riegel defekt.
     
  7. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Ja läuft noch.
    Time 0:44:30 Iterations : 30 Test_sel: Std Pass : 2 Errors: 0

    Die Uhr tickt immer weiter aber man könnte theoretisch schon abbrechen denn da steht:

    Pass complete, no errors, press Esc to exit.
     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Einen Memtest über 44min ist nicht gerade sehr ausführlich. In der Regel muss der mindestens 24h gehen.
     
  9. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Hmm, heute habe ich keine 24h zeit xD.
    Ich probier jetzt nach über einer Stunde auch mal den anderen Riegel und guck dann mal weiter.
    Was sollte ich zudem überprüfen, wenns nicht am RAM liegt?
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    CPU Stresstest. Dann ALLE! Komponenten, bis auf die Festplatte und Grafikkarte ausbauen und booten. Naja und natürlich immer mindestens 1 RAM Riegel drin behalten.

    Dann Schritt für Schritt schauen ab wann der Bluescreen auftritt. Und natürlich eine Reinigung des PC vornehmen.

    Zudem: Du willst den PC wieder heile haben, also wirst du dir die 24h Zeit nehmen MÜSSEN!
     
  11. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Die Reinigung mache ich am Wochenende, wenn ich auch den ausführlichen MemTest mache.
    Und das mit dem Abbauen muss ich auch probieren. Momentan läuft halt noch MemTest86 bei dem 2ten Riegel.
     
  12. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    24st Test empfiehlt sich wenn der PC im laufenden Betrieb abstürzt.
    Hier ist ein akutes Problem die Ursache der Blauen.
    Probiere mal mit dem ersten getesteten Riegel zu starten.
    Es sind aber noch mehr Speicher im Rechner verbaut - Festplatte und Grafikkarte.
    Hat dein Mainboard (welcher Typ + Hersteller?) eine onboard Grafiklösung?
    Ev die Grafikkarte ausbauen.
     
  13. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Boote mal mit einer Live-CD. BartPE (UBCD4Win) oder mit einer Ubuntu-CD.

    Um das Betriebssystem oder Treiber auszuschließen.
    STOP Fehler sind zwar oft RAM etc, aber man weiß nie.
     
  14. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    @bighting

    Hab ein MSI 770-C45 und gerade eben das BIOS upgedatet.
    Es stürzt auch manchmal ab und dann bekomm ich entweder einen grauen Bildschirm oder einfach einen schwarzen Bildschirm.
    Deswegen mach ich das mal am Wochenende

    @pommesmatte

    tut mir leid, aber hab deine idee nicht ganz verstanden :(
    ich solle von eienr Live CD booten und dann?
    danke euch :)
     
  15. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Ja schauen ob der Rechner läuft. :fresse
     
  16. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    Super, dein Board hat eh Probleme mit dem Speicher, das Netz ist voll davon.
    Ev nach einem neuen Board schauen, oder aber neuen Corsair Speicher - der soll die wenigsten Probleme bereiten.
    Aber bevor du ein neues Board holst, teste erstmal alles andere.
    Auch Stell dein Bios auf Default.
    Stell die Settings genau auf deinen Speicher ein.
     
    #16 bigthing, 10. Mai 2011
    Zuletzt bearbeitet: 10. Mai 2011
  17. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Hmm hab ja das BIOS geupdatet und dann die Uhr umgestellt und sonst alles so gelassen.
    Mit der neuesten Version sollten die meisten Probleme behoben worden sein.
    Gerade habe ich den Rechner angemacht und den Bluescreen mit dieser Fehlermeldung bekommen, aber danach ging es:
    STOP: c0000221 Unknown Hard Error
    \SystemRoot\System32\ntdll.dll
     
  18. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Check mal ob dein Speicher evtl. höhere Spannungen als die Referenzspannung braucht, die stellt das BIOS meist nicht automatisch ein, alternativ untertakte deinen Speicher mal testweise auf 1066er.
     
  19. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    @pommesmatte, wie gucke ich das nach?

    Also gerade den Rechner angemacht und diese Fehlermeldung bekommen:

    STOP: 0x00000050 (0xB6CA8B00, 0x00000001, 0x8BFDF69F, 0x00000002)
    cdrom.sys - Address 8BFDF69F base at 8BF00000, DateStamp 4a5bbf1c
     
  20. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Einerseits im BIOS und andererseits auf dem Technischen Datenblatt des Speichers.
     
Die Seite wird geladen...