Symbian nUnLock - Slide to Unlock für Nokia

Dieses Thema im Forum "Weitere Anwendungen & Widgets" wurde erstellt von logofreax, 22. Mai 2009.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Die Shareware nUnLock imitiert das vom iPhone bekannte Slide-to-Unlock in Optik und Funktion absolut perfekt.

    Unterstütze Handys: Nokia 5230, 5530, 5800, N97, N97 mini, X6, 5233, 5235, C6, C5, N8, 5228, C7, 5250, Samsung i8910 Omnia, Sony Ericsson U1, Satio, U5, Vivaz, U8 Kanna

    Es gibt die Software auch für Nokia ohne Touchscreen. Dabei wird mit dem Navikey nach rechts zum entsperren genutzt.

    Das Bild liegt als nUnlock.mbm im Ordner C:\resource\apps und kann daher angepasst werden.

    [video=youtube;3vD4oJr-V34]http://www.youtube.com/watch?v=3vD4oJr-V34[/video]

    [video=youtube;i-KW5Rhv2j0]http://www.youtube.com/watch?v=i-KW5Rhv2j0[/video]

    Homepage: ThinkChange - nUnLock

    Download: nUnlock für Symbian 5.2

    cu
    logofreax
     

    Anhänge:

    #1 logofreax, 22. Mai 2009
    Zuletzt bearbeitet: 10. Dez. 2010
    1 Person gefällt das.
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    v2.0 erschienen:

    cu
    logofreax
     
  3. tm2oo8

    tm2oo8 Neues Mitglied

    Registriert seit:
    11. Okt. 2008
    Beiträge:
    32
    Zustimmungen:
    0
    Hi,
    hab eben das sehr coole programm gefunden und installiert.
    Ist auch alles schön und gut aber bisschen was hab ich zu meckern und
    würde gern wissen ob man da was machen kann?

    Also:
    Es kommt ein kleiner ton sobald ich es unlocked hab.
    (auch im lautlos profil..ja warntöne oder ähnliches ist alles deaktiviert)
    Wo ist dieser ton gespeichert und kann ich ihn löschen bzw austauschen?
    Im "slide modus" oben ist ein wecker symbol obwohl kein wecker gestellt ist.

    Jetzt noch bissle kritik das sich eh nicht ändern lässt :D aber eigentlich das hauptproblem ist:
    Wenn man die menütaste drückt leuchtet das display 60sek lang das ist nicht wirklich gut für den akku und erstrecht
    nicht wenn man in der zeit auf die cam taste kommt weil dann läuft die im hintergrund.
    Außerdem könnte man das handy in der hosentasche entsperren auch wenn man dazu sich
    vielleicht bisschen komisch bewegen muss.:D

    Edit: Mir ist noch etwas aufgefallen und zwar das wenn man radio hört und man "slide to unlock" gemacht hat
    das dann das radio aus geht.

    Bin für jede hilfe dankbar :)
    mfg tm2oo8
     
    #3 tm2oo8, 8. Sep. 2009
    Zuletzt bearbeitet: 8. Sep. 2009
  4. Clusterhead

    Clusterhead Guest

    Hi!
    Ich habe dazu irgendwo etwas gelesen. Will mal gerade sehen, ob ich den Thread finde!
    Gruss Clusterhead
     
    #4 Clusterhead, 8. Sep. 2009
    Zuletzt von einem Moderator bearbeitet: 8. Sep. 2009
  5. tm2oo8

    tm2oo8 Neues Mitglied

    Registriert seit:
    11. Okt. 2008
    Beiträge:
    32
    Zustimmungen:
    0
    Ok danke für dein bemühen :)
    hab auch schon die suche benutzt und ein paar threads gelesen zB Logofreax hat das programm ja mal vorgestellt aber hab jetzt nichts zu meinen problemchen. Vielleicht ist das ja auch so alt das es um das 5800 ging und da alles reibungslos funzte ka...
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Ich würde mal unter C:\resource\apps schauen, da dort auch das Wallpaper abgespeichert ist.

    Wegen der "Bugs" mal eine nette Mail an den Hersteller:

    wolftongren@gmail.com

    cu
    logofreax
     
  7. tm2oo8

    tm2oo8 Neues Mitglied

    Registriert seit:
    11. Okt. 2008
    Beiträge:
    32
    Zustimmungen:
    0
    Hi danke für die antwort.
    Hab eben mal nachgesehen und da sind ja so eewig viele dateien drinn ich weis jetzt nicht welche da die tondatei sen soll. Wenn man wüsste wie die heist wär es einfacher.

    Das mit der mail werd ich machen aber davon wird er warscheinlich eh schon wissen...
    aber wenn nicht wär natürlich blöd wenns ihm keiner sagt :D

    Ist der herr aus deutschland bzw spricht er deutsch?
    Auf englisch etwas ausführlich erklären und sogar schreiben kann ich nicht :D
    Dann versteht er nochwas falsch und verbugt das programm total wegen mir lol
     
    #7 tm2oo8, 8. Sep. 2009
    Zuletzt bearbeitet: 8. Sep. 2009
  8. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Rausfinden...Sounddatei suchen, umbenennen, probieren usw.
     
  9. tm2oo8

    tm2oo8 Neues Mitglied

    Registriert seit:
    11. Okt. 2008
    Beiträge:
    32
    Zustimmungen:
    0
    aaye das ist mir der ton nicht wert :D
    Ist der Herr entwickler nun aus D oder nicht?

    edit: Ach bin ich doof die hp is ja auf englisch na dann...
     
  10. Tugi

    Tugi VIP Mitglied

    Registriert seit:
    23. Jan. 2007
    Beiträge:
    1.324
    Zustimmungen:
    0
    auf dem E71 ist es quer und das app ist ja hochkant deswegen sieht es absolut sch** aus.. gibts keine querformat version oder patch?
     
  11. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Das E71 wird laut Hersteller nicht unterstützt:

    cu
    logofreax
     
  12. Tugi

    Tugi VIP Mitglied

    Registriert seit:
    23. Jan. 2007
    Beiträge:
    1.324
    Zustimmungen:
    0
    damnit...
     
  13. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    v2.1 für S60v5 erschienen, leider ohne Changelog

    cu
    logofreax
     
  14. MastaPole

    MastaPole VIP Mitglied

    Registriert seit:
    20. März 2008
    Beiträge:
    406
    Zustimmungen:
    0
    bei mir funktionier der Autostart nicht.
    Ist es bei euch auch so ????


    MfG
    MastaPole
     
  15. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Bei mir problemlos. Hast du ihn auch aktiviert?

    cu
    logofreax
     
  16. MastaPole

    MastaPole VIP Mitglied

    Registriert seit:
    20. März 2008
    Beiträge:
    406
    Zustimmungen:
    0
    jup

    hmm habe beide möglichkeiten probiert aber leider ohne erfolg

    MfG
    MastaPole
     
  17. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Irgendwas am Handy gemoddet? irgendeinen Bootmanager installiert oder sowas in der Art?

    Ich habe auf meinem N97 nicht einstellen müssen und es startet problemlos. Wüsste sonst nicht woran es liegen könnte.

    cu
    logofreax
     
  18. MastaPole

    MastaPole VIP Mitglied

    Registriert seit:
    20. März 2008
    Beiträge:
    406
    Zustimmungen:
    0
    hast du es auf den Telefonspeicher oder Speicherkarte installiert


    MfG
    MastaPole
     
  19. fuchsbaerga

    fuchsbaerga VIP Mitglied

    Registriert seit:
    14. Mai 2007
    Beiträge:
    124
    Zustimmungen:
    1
    Jeah, cooles Tool, umgerechnet 1,77€ - das ist es mir wert.

    Schönes WE,

    fuchsbaerga
     
  20. Hello moto @V980

    Hello moto @V980 Neues Mitglied

    Registriert seit:
    20. Apr. 2008
    Beiträge:
    186
    Zustimmungen:
    3
    gibt es diese anwendung in 320x240
    oder koennte mirr jemand sagen wie man sie darum bitten kann eine 320x240 version zu erstellen
     
Die Seite wird geladen...