N8-00 Nokia Reader/ RSS Reader für symbian3

Dieses Thema im Forum "Nokia Forum" wurde erstellt von timme81, 31. Dez. 2012.

  1. timme81

    timme81 Neues Mitglied

    Registriert seit:
    23. Mai 2009
    Beiträge:
    22
    Zustimmungen:
    0
    Es gab wohl mal einen RSS Reader für symbian 3 bei den Betalabs,..leider wurde das ganze wohl eingestellt.

    Hat einer den noch auf den Rechner,.. möglichst die letzte Version


    danke
     
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Hei
    Welche Firmware hast auf dem N8 ?
    Mit Belle und BelleRefresh funktioniert der Reader nicht mehr !

    Gesendet mit Tapatalk mobil
     
  3. timme81

    timme81 Neues Mitglied

    Registriert seit:
    23. Mai 2009
    Beiträge:
    22
    Zustimmungen:
    0
    Ok ich habe Belle refresh,.

    Gibt es den alternativen dazu?

    Ich sehe gerade das du Tapatalk verwendest,. ich dachte das wurde für symbian eingestellt
     
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Ähm ich hab noch ein Razr-i mit Android :D

    Eine richtige Alternative gibt es leider nicht

    Gesendet mit Tapatalk mobil
     
  5. speedy24

    speedy24 Neues Mitglied

    Registriert seit:
    14. Apr. 2012
    Beiträge:
    9
    Zustimmungen:
    0
  6. timme81

    timme81 Neues Mitglied

    Registriert seit:
    23. Mai 2009
    Beiträge:
    22
    Zustimmungen:
    0
    Dann müsste er bei mir funktionieren,jetzt muss ich nur noch wissen wo ich den herbekomme??
     
  7. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Ähm kein Problem !

    Bitte schön !

    Hab dir mal das Support Package auch hochgeladen da man es eigentlich für die Installation des Nokia Reader gebraucht hatte !

    mfg
     

    Anhänge:

  8. timme81

    timme81 Neues Mitglied

    Registriert seit:
    23. Mai 2009
    Beiträge:
    22
    Zustimmungen:
    0
    vielen dank,. Habe mittlerweile auch die version 1.01 im netz gefunden . Version 1.0 funktionierte nicht support package version 4.8 hatte ich installiert
     
  9. speedy24

    speedy24 Neues Mitglied

    Registriert seit:
    14. Apr. 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Nach einem sauberen flashen von Belle (hab ein downgrade gemacht) und sofortigem FOTA update auf Refresh hats bei mir funktioniert, aber nach einer Installation von Nokia Drop mit smartinstaller dann nicht mehr!!! Anscheinend hat sich da was mitinstalliert, was hörehe Priorität als die experimental QT Webkit framework Dateien im Core hatte...
    Werd da mal nachforschen, sobald ich mehr Zeit hab
    Gruß, maca2 / speedy24
     
  10. timme81

    timme81 Neues Mitglied

    Registriert seit:
    23. Mai 2009
    Beiträge:
    22
    Zustimmungen:
    0
    Also ich hatte vor der Installation schon Nokia Drop drauf gehabt, ebenso das Support package 1.04
    damit lies sich die Version 1.01 installieren die Version 1.0 des Readers hingegen nicht.
     
Die Seite wird geladen...