Nokia Maps 3.0 Beta auf 5800 XM installieren?

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von MrAss69, 10. Apr. 2009.

  1. MrAss69

    MrAss69 Guest

    Morsche,

    ich habe jetzt schon auf diversesten Internetseiten gelesen, dass Nokia Maps in der 3er Beta auch auf dem 5800XM laufen soll, obwohl dies auf Nokia Maps 3.0 with Ovi Maps | Nokia Beta Labs nicht als unterstützt vermerkt ist. Dabei soll es sowohl den Landscape-, als auch den Portrait-Modus unterstützen.

    Falls sich jetzt ein paar "Willige" finden würden, um dies zu bestätigen, wäre ich denjenigen sehr verbunden...

    Kurze Erklärung zum Installationsprozedere:

    Auf der Speicherkarte den Ordner "cities" und die Datei "qf" löschen.
    Den Maps Updater runterladen und installieren.
    Selbigen dann ausführen und sehen ob, und wenn ja, was sich tut...
    Falls es funktionieren sollte kann man unter http://nds2.betalabs.nokia.com/Maps/NokiaMaploaderSetup_3060.exe den neuen Maploader herunterladen und die neuen Karten installieren.

    WICHTIG:​


    Dieser Versuch läuft allerdings auf Euer eigenes Risiko, da es sein kann, dass das Handy per Hard-Reset/Firmware-Update wieder in seinen Originalzustand versetzt werden muss, falls Probleme auftreten sollten. Ich übernehme keine Verantwortung für entstehende Probleme...

    MfG

    Moi
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Ich habe es letztens installiert. Mit dem Ergebnis das es nicht lief und ich nicht mehr auf die alte Version downgraden konnte.

    Und dummerweise lassen sich die Nokia Maps nicht deinstallieren. Am Ende hat nur noch der Hardreset geholfen :(

    cu
    logofreax
     
  3. LordIT

    LordIT VIP Mitglied

    Registriert seit:
    9. Nov. 2008
    Beiträge:
    302
    Zustimmungen:
    0
    Diese Geschichte passiert auch mit dem Samsung i550, das ja auch Nokia - Firmware hat - wirklich sehr ärgerlich.
     
    #3 LordIT, 13. Apr. 2009
    Zuletzt von einem Moderator bearbeitet: 13. Apr. 2009
  4. mixery

    mixery Guest

    bist du dir da sicher, das das samsung nokia FW hat? so wäre ja eine 100% os bzw apps kompatibilität gegeben, was ja von anderen herstellen sonst so nicht war.
     
  5. MrAss69

    MrAss69 Guest

    Hat sich vielleicht ein bisschen ungeschickt ausgedrückt...
    i550 hat Symbian S60, welches auch auf einem Großteil der aktuellen Geräte Nokias installiert ist.

    MfG

    Moi
     
  6. LordIT

    LordIT VIP Mitglied

    Registriert seit:
    9. Nov. 2008
    Beiträge:
    302
    Zustimmungen:
    0
    Dachte auch, dass nur Samsung diese Maps 3- Probleme hat. Da das 5800 auch betroffen ist, hoffe ich auf ein auch für Samsung funktionierendes Update - abwarten.
     
  7. MrAss69

    MrAss69 Guest

    Hoffe ja eigentlich, dass bald die Final kommt... Obwohl, im Moment kanns mir egal sein, da das E71 eh grad etwas unpässlich ist :mad:
     
  8. allmächd

    allmächd VIP Mitglied

    Registriert seit:
    21. Mai 2008
    Beiträge:
    600
    Zustimmungen:
    0
    Ich hab's auf dem N82 und E71. Auch auf das 6220c hatte ich es installiert. Bei allen 3, wenn ich starte kommt, ich hätte nicht genug Speicher und bricht dann ab, ohne überhaupt richtig zu starten :mad:
     
  9. MrAss69

    MrAss69 Guest

    Also auf meinem E71 hab ich damit keine Probleme... Nach dem Programmstart noch ca. 45MB RAM frei...

    MfG

    Moi
     
  10. zoggermaster

    zoggermaster VIP Mitglied

    Registriert seit:
    20. Apr. 2008
    Beiträge:
    1.228
    Zustimmungen:
    19
    Also auf dem N96 lief es Tadellos und es ließ sich auch ohne probleme wieder Downgraden auf Version 2.
     
  11. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Kein Wunder, da diese Version 3.0 Beta nur für S60v3 FP2 freigegeben ist und das ist das N96 ;)

    cu
    logofreax
     
  12. allmächd

    allmächd VIP Mitglied

    Registriert seit:
    21. Mai 2008
    Beiträge:
    600
    Zustimmungen:
    0
    Wieso bietet mir dann der Maps Downloader Versionen für N82 und E71 an? 6220c ist übrigens auch FP2
     
  13. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Dann ist es gut möglich, das Nokia nach und nach neuere Versionen nachschiebt. Auf der Nokia Maps Homepage findet man die 3er nach wie vor nur für FP2 :(

    cu
    logofreax
     
  14. nanja

    nanja Neues Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hatt es mal versucht aber der nokia updater connected nicht mit meinem 5800XM!!!!
    Ordner cities und Datei qf Datei wurde zuerst entfernt.
    Bei Nokia updater kommt zunächst
    -Searching For Connected Fones
    -Cheking for softwahre updates for your nokia 5800
    -Cannot get enough information about the phone (16). The phone appers not tobe supported.
     
  15. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Diese Meldung besagt doch...dein Handy wird nicht unterstützt ;)

    cu
    logofreax
     
Die Seite wird geladen...