Sonstige Nokia E6 Branding entfernen?

Dieses Thema im Forum "Nokia Forum" wurde erstellt von mih81, 18. Sep. 2011.

  1. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    Mal ne kleine frage wie enferne ich beim E6 das Branding?
    Produktcode habe ich soweit!

    Danke

    Mfg
     
  2. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Kannst es mit SFI flashen... gibt noch ein anderes Tool, aber das darf hier im Forum nicht genannt werden :D
     
  3. indiana1212

    indiana1212 Mitglied

    Registriert seit:
    9. Mai 2007
    Beiträge:
    167
    Zustimmungen:
    14
    Im Zweifelsfall zum NSC -> Nokia Service Center gehen und dia aktuellste und freie Software flashen lassen. Kostet so IMHO um die 25 Euro.
     
  4. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    Danke für die antworten kann ich nicht mit NSS ein anderen Produktcode eingeben?

    Mfg
     
  5. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.573
    Zustimmungen:
    395
    Kannste knicken mit anderen Produktcode.

    Wobei flashen alleine meist gar nicht reicht.

    Habe mit 3 verschiedene Flashprogramme getestet. Zwar war die neue FW drauf, aber des Branding nicht weg.

    Musste Hardreset danach erstmal machen und selbst das hilf manchmal nicht mal.

    LG
     
  6. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    Ok also bleibt bloß Flashen wenns hinhaut!?

    Mfg
     
  7. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.573
    Zustimmungen:
    395
    Genau, anderst kannst es vergessen.

    Hab selber hier eins. ;)

    LG
     
  8. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Ich glaube das ist wegen dem Produkt Code, das alte Teile einer FW bleiben, da hat wohl Nokia ne gute Sperre drauf gemacht!

    Mir hilft Zwei, drei mal Hardreset durchfuehren ;)

    mfg
     
  9. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    OK was wäre denn die beste und schnellste Flash möglichkeit bzw welche Tool?

    Mfg
     
  10. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.573
    Zustimmungen:
    395
    Wie oben genannt SFI.

    LG
     
  11. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    flashfiles welche ist zu empfehlen?

    Mfg
     
  12. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.573
    Zustimmungen:
    395
    Germany müssen des sein.

    Euro solltest nicht nehmen, weil du sonst QWERTY hast und Ä, Ö, Ü nicht drauf hast.

    Hab die Euro schonmal geflasht deswegen weiß ich es. :D

    LG
     
  13. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    wo bekomme ich noch die flashfiles außer Navifirm?

    Mfg
     
  14. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Das ist alles gleich, aber du kannst noch denn Nokia Product Code Manager nehmen, glaub das ist der richtige Name!

    mfg
     
  15. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    Danke bei SFI ist das Problem das er sagt das es nicht die passende Firmware ist?

    --- Edit ---

    hallo

    Wo bekomm ich den her?
    SFI zeigt fehler es sei nicht die richtige firmware! Habe schon unterschiedliche RM-609 aus probiert fürs E6
     
  16. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
  17. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Danke tele, kann ueber das Handy schwer suchen :cool:

    mfg
     
  18. mih81

    mih81 Neues Mitglied

    Registriert seit:
    4. Juni 2009
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo

    SFI zeigt mir immer Error requesting transmision mode...
    Flashing Terminated With Errors????

    Mfg
     
  19. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    versuch mal DEAD USB Flash !

    mfg
     
Die Seite wird geladen...