C7-00 Nokia C7 startet nicht mehr nach Firmwareflash !

Dieses Thema im Forum "Nokia Forum" wurde erstellt von karizmatik123, 18. Juli 2011.

  1. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Hei,

    was genau für eine Firmware haste denn geflasht und wo bzw welche FW Files hast du runtergeladen ??

    mfg
     
  3. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    navifirm habe ich runtergeladen und mit RM-675_014.002_U01.01_79.92_prd.uda.fpsx ( hack version ) erstez im order phoenix rm 675 , hat auch nicht vollständig gedwonload ins stand error ,seit dem startet nicht mehr.
     
  4. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Welche FW Version hattest den drauf und welche FW Version war die neue?

    LG
     
  5. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    wo steht meine releases ??
    oder wie welche firmware muss ich downloaden aus navifirm ?
    genaue details währe super, welche server ? usw
     
  6. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Hei,

    *#0000# oder Einstellungen-Telefon-Telefon Managment-Aktualisierung f. Gerät !

    Ähm da wundert mich das nicht das dein Gerät nicht mehr funktioniert mit SFI Flashen aber gar nicht wissen was geflasht wurde !!

    mfg
     
    #6 teleoase, 18. Juli 2011
    Zuletzt bearbeitet: 18. Juli 2011
  7. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    handy geht nicht an, wie kann ich sonst wissen welche releases ich habe die daten geladen siehe foto. Unbenannt.jpg
     
  8. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Hei,

    also du hast die 014.002 FW Euro3 geladen das sollte eigentlich passen, hatte das Gerät ein Branding da Euro3 eigentlich nicht für Germany ist !

    mfg
     
  9. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    das ist ein vertrag handy. und war eigentlich deutsch. welche firmware soll ich den nehmen, habe auf code und rm 675 geachtet - ? releasise das letzte genommen weil ich nicht weiß welche ich habe. wenn ich den code eingebe kommt eigentlich immer euro3 raus , .
     
  10. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Welchen Produktcode haste denn.

    mfg
     
  11. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    059B530 rm675
     
    #11 karizmatik123, 18. Juli 2011
    Zuletzt von einem Moderator bearbeitet: 18. Juli 2011
  12. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Jo das wäre schon die richtige FW dann aber warum haste eigentlich geflasht !!

    mfg
     
  13. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    weil hack version haben wollte :)

    --- Edit ---

    wie kann ich jetzt zurück flashen ? ich meine das handy wieder starten ?
    mfg.
     
    #13 karizmatik123, 18. Juli 2011
    Zuletzt von einem Moderator bearbeitet: 18. Juli 2011
  14. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Hei,

    lad bei Navfirm mal die richtige UDA.FSPX mit herunter und speicher die in dem Ordner RM-675 !

    erklär das mal genauer !!

    mfg
     
  15. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    die firmware habe ich immer noch Unbenannt.jpg ist das nicht die richtige ?
    ja da stand error oder so was ähnliches, ich weis es nicht mehr so genau.sorry.
    mfg.
     
    #15 karizmatik123, 18. Juli 2011
    Zuletzt von einem Moderator bearbeitet: 18. Juli 2011
  16. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Hei,

    ich entferne die Zitate nicht zum Spass !!!!

    Die Firmware ist richtig aber es fehlt die UDA Datei (Bild) da die gehackte anscheinend einen Download Fehler hatte so wenn ich das richtig verstanden habe !

    Und auch der Speicherort war korrekt oder ??

    mfg
     

    Anhänge:

    • C7uda.jpg
      C7uda.jpg
      Dateigröße:
      520,7 KB
      Aufrufe:
      53
  17. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    ............
     
    #17 karizmatik123, 18. Juli 2011
    Zuletzt bearbeitet: 19. Juli 2011
  18. karizmatik123

    karizmatik123 Neues Mitglied

    Registriert seit:
    26. Nov. 2008
    Beiträge:
    29
    Zustimmungen:
    0
    so geflasht aber das handy will immer noch nicht starten ,zeigt immer weiße bildschrim an. was mache ich falsch ?
    im handy steht immer Telefonstart fehlgeschlagen - Bitte Händler kontaktieren
    muss ich noch hier was einstellen siehe bild ??
    Unbenannt.jpg



    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Scanning image files...
    Waiting for USB device...
    1. Make sure USB cable, Battery and charger are removed from device.
    2. Insert USB cable to device
    3. Insert Battery to device
    4. Insert Charger to device
    --- Press phone's power button! ---
    Loading secondary boot code: 15168 bytes
    Secondary boot loaded
    Loading update server code: 722517 bytes
    Update server loaded
    Partitioning....
    Partitioning complete
    Erasing....
    Erasing complete
    Asic CMT: Start programming 259389 KB...
    Asic CMT: Programming data sent: 0%
    Asic CMT: Programming data sent: 10%
    Asic CMT: Programming data sent: 20%
    Asic CMT: Programming data sent: 30%
    Asic CMT: Programming data sent: 40%
    Asic CMT: Programming data sent: 50%
    Asic CMT: Programming data sent: 60%
    Asic CMT: Programming data sent: 70%
    Asic CMT: Programming data sent: 80%
    Asic CMT: Programming data sent: 90%
    Asic CMT: Programming data sent: 100%
    Programming complete
    Asic CMT: programming succeeded
    Asic CMT: Verifying communication to device...
    Asic CMT: Verifying communication to device...
    Phone flashing completed. Waiting for phone to boot up
    Bootup successful
    Verifying communication to product (before flash finalizing)
    Communication verified
    Product code changed
    Doing factorysets
    Factorysets complete
    Loading default data to phone
    Loading default data to phone
    Getting Data Package
    Reading product state
    Starting backup/restore sub-procedure: data item pre-delay
    data item pre-delay
    data item pre-delay
    Sub-procedure completed: Succeeded., result code: 0
    Starting to backup/restore data item: ProductProfile, version: 1.1
    Data Item backup/restore completed: Succeeded., result code: 0
    Starting backup/restore sub-procedure: data item post-delay
    data item post-delay
    data item post-delay
    Sub-procedure completed: Succeeded., result code: 0
    Backup/restore result: 0 out of 1 items were not backed up
    Default data loading complete
    Stopping all operations, returning phone to default mode
    All operations completed
    Product flashing succeeded
     
    #18 karizmatik123, 19. Juli 2011
    Zuletzt bearbeitet: 19. Juli 2011
  19. Kein support zu Phönix, von wegen SFI Flasher. Das ist ganz klar das Fenster zum auswühlen der FW Datein in Phönix.
     
Die Seite wird geladen...