C7-00 Nokia C7 Internet via Wlan funktioniert nicht !

Dieses Thema im Forum "Nokia Forum" wurde erstellt von Sängerin, 6. Sep. 2011.

  1. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo, ich bin mal wieder hilflos.Mein C7 3 Mon. alt hatte den Total-Absturz, ließ sich nicht mehr einschalten und ist im Werk komplett neu eingerichtet worden. Jetzt sitze ich hier und kann nicht mehr ins Internet (hab immer noch keine Flat) über Wlan.Es erkennt die Fritzbox , auch noch einen Fritzboxrepeater von uns, verbindet sich auch, aber ins Internet geht es nicht, zeigt :Verbindungsfehler. Eingestellt hab ich :nur bekannte Wlan im Heimatnetz usw., eben wegen noch fehlender Flat. Sicher hab ich irgendeine Einstellung falsch oder unterdrückt, aber welche?? ZUgangspunkte sind auch unsere Fritzbox, Internet u Eplus angezeigt. Was mach ich?? Gr. Sängerin
     
  2. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Hast du es an einem anderen W-lan Router versucht?

    Oder evtl. mal alles löschen und neu Verbinden!

    mfg
     
  3. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Ein andrer Router steht mir gerade nicht zur Verfügung, alles gelöscht hab ich ,PSK neu eingegeben , Wlan gefunden und verbunden, aber Internet: niente! " Verbindungsfehler -Zugriff verweigert." Geduld ist die Kunst nur langsam wütend zu werden. Ha, ich muß noch an mir arbeiten :)
    mfg
     
  4. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Hmm, vllt mal die Router Adresse aufrufen, mal schauen ob es nicht auf MAC-Adresse begrenzt ist!

    mfg
     
  5. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    DHCP Einstellungen mal kontollieren ob da automatisch oder manuell eingestellt ist !

    mfg
     
  6. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Jo zustimm, das ist es bestimmt, Fällt mir gerade auch ein das ich einmal das gleiche Problem hatte :D

    mfg
     
  7. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Alles erledigt , aber ohne Erfolg. Im Repeater wird nur MAC Adresse angezeigt, im Router sind MAC Adr und die IP Nummer zu sehen.Ich kann mich auch getrennt einloggen.Bei beiden keine Verbindung zum Internet möglich, es erscheint immer noch :Zugriff verweigert.
    DHCP steht auf: aktiviert , eine Einstellung auf manuell bzw. automatisch ist gar nicht möglich.
    Mit dem ersten HAndy im Juni ging es ja, das finde ich so merkwürdig.Ich krieg die Krise!:mad:
    mfg
     
  8. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Also wen der Router auf eine MAC Adresse beschränkt ist, dann ist es normal das du kein Zugriff hast, du kannst dich Verbinden aber hast kein Zugriff aufs Internet!

    Anders könnte ich mir dein Problem vorstellen :cool:

    mfg

    Ist bei dir Bridge Interface: Activated oder Deactivated ?

    mfg
     
  9. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Danke für die Antwort, aber das löst das Problem nicht: Nur im Fritz.Repeater wird allein die MAC-Adresse ausgegeben. Logge ich mein Handy aber stattdessen direkt in die Fritz.Box 7050 ein, stehen dort IP- und MAC-Adresse. Auch hierbei bekomme ich keine Internetverbindung.
    In der Fritz.Box steht übrigens unter Funkeinstellungen der Modus auf "g+b" und weiter ist "802.11g++" aktiviert und "WLAN-Stationen dürfen untereinander kommunizieren".

    "Bridge Interface", was auch immer das sein mag, ... diese Einstellung finde ich weder im Router, Repeater noch im Nokia Handy

    mfg
     
  10. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    hast du zufällig ein Backup mit Einstellungen von deinem Gerät wieder eingespielt wenn ja mach einen Softreset *#7780# setzt alle Einstellungen zurück alle Daten bleiben erhalten !

    mfg
     
  11. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Ich habs!! mia culpa :)) Nachdem die verbindung zum Repeater steht, hab ich auf das Zeichen für Internet getoucht bzw. auf Google Startseite.Aber das geht jetzt nicht mehr (wie bei dem Handy vor der neuen Werksbearbeitung)Ich muß nochmals Wlan "Repeater verbunden" anklicken und dort auf "browsen beginnen" und dann....siehe da -alles ok.Das normale Internetzeichen ist im Falle einer fehlenden Flat wie bei mir also nicht zuständig.Wie sagt man so schön: das größte Problem am PC ist meistens zwischen Tastatur und Stuhl :) aber trotzdem: großen Dank für die Ratschläge!!
    mfg
     
  12. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    na wenn es denn jetzt funktioniert dann passt das ja ;)
     
  13. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Dann liegt das schlicht daran, dass du im Browser das falsche Netzziel gesetzt hast!

    Über "Browsen beginnen" nimmt er nämlich das WLAN, sonst natürlich den eingestellten Standard.
    Poste mal deine Netziele, sag uns in welchem dein WLAN steckt und welches Netzziel im Browser eingestellt ist?!
     
  14. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Erstmal bin ich happy , dass das Ganze jetzt funktioniert,ich hatte schon angenommen, das neue Handy ist auch defekt.
    Wo find ich den Eintrag des Browsers? Ich kann nicht erkennen welcher Browser benutzt wird ,wenn ich auf die Taste browsen beginnen tippe.Ziele sind natürlich die von mir angegebenen:Repeater ,Fritzbox .Oder hab ich jetzt was falsch verstanden? was und vor allem wo soll ich suchen? mfg
     
  15. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    Browser über Internet starten dann ins Menü des Browsers gehen Einstellungen auswählen dann Allgemein antippen und dann siehst du den Zugansgpunkt und was steht da bei dir:
    Im Bedarfsfall fragen oder Internet oder Wapdienste oder Nicht kategorisiert ???

    mfg
     
  16. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Bei Zugangspunkt steht E-Plus WAP und im Untermenü : nicht kategorisiert. Dann bei Optionen : Zugangspunktwählen gibts verschiedene E-Plus Modi z.b. MMS , WAP usw.
    Aber wie gesagt ,jetzt geht es mit WLAN hier im Haus .
    mfg
     
  17. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    du brauchst EPlus Internet um eine Paketdatenverbindung via Mobilfunknetz mit dem Browser aufzubauen !

    Stell mal "bei Bedarf" ein dann kannst du die Verbindung selber auswählen die verwendet werden soll !

    Dann geh mal auf die Eplus Seite und las die eine Konfigurations SMS schicken oder verwende den Setting Wizzard der liegt im Menü-Programme-System !

    Um die Priorität von einem Netzziel zu ändern mußt du über Option gehen!

    mfg
     
  18. Sängerin

    Sängerin Neues Mitglied

    Registriert seit:
    31. März 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Hey, Danke für die Tipps!!! Das hab ich auch jetzt verstanden, aber bislang habe ich ja noch gar keine E-Plus Flat.Ich wollte erstmal kostenfrei bie mir zu Hause über Wlan herumdaddeln .Und das gestaltete sich so schwierig mit dem frisch reparierten Handy. Wenn ich eine Flat buche, weiß ich jetzt aber, wie ich es einrichte. Werd ich auf Dauer auch wohl machen, ist ja auch sinnvoll mit nem Smartphone :)
     
  19. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    bitte gern geschehen und wenn Probleme einfach fragen ;)
     
  20. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Also noch mal zur Verdeutlichung.

    Der Internetzugriff bei Nokia funktioniert mit Netzzielen, in den Netzzielen befinden sich Zugangspunkte. Ein Zugangspunkt ist dabei entweder GPRS/UMTS Paketdaten oder ein WLAN Netzwerk.
    Begebe dich mal bitte zu EInstellungen - Verbindungen - Einstellungen - Ziele. Da wird dein WLAN dann wohl in "nicht kategorisiert" liegen. Oder es ist garnicht da, dann bedeutet das, dass du den WLAN Zugangspunkt nicht gar nicht korrekt eingerichtet hast.
    Erstelle ein neues Netzziel und verschiebe den WLAN-Punkt darein bzw. lege ihn erstmalig korrekt an (Optionen - Neuer Zuganspunkt - Automatisch suchen (ja) - WLAN).

    Die Idee von Netzzielen ist folgende. Im Normallfall hat man da an erster Prio WLANs (Zuhause, Arbeit, etc.) und an letzter Prio UMTS. Ist man dann unterwegs merkt das Handy, dass es kein WLAN kriegt und baut über UMTS auf, Zuhause nimmt er dann automatisch WLAN. Fürs erste packkst du dir also nur WLAN in dein Netzziel.

    Jetzt öffne den Browser an der Stelle, die teleoase geschrieben hat. Hier kannst du jetzt ein Netzziel auswählen oder mit Otionen einen darunterliegenden Zugangspunkt. Hier wählst du im ersten Menü "Im Bedarfsfall..." dein frisch erstelltes Netzziel aus. Ab jetzt verbindet der Browser automatisch mit dem WLAN.

    Hast du dann später eine Flat schiebst du den Zugangspunkt "E Plus Internet" an Prio 2 in dein Netzziel und der Browser nimmt UMTS, wenn dein WLAN nicht in Reichweite ist.
     
Die Seite wird geladen...