C6-00 Nokia C6-00: WLAN oder UMTS?

Dieses Thema im Forum "Nokia Forum" wurde erstellt von matt15897, 11. Juli 2011.

  1. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Hallo zusammen,

    wie erkenne ich denn, ob die Daten vom Surfen ueber WLAN oder ueber die SIM-Karte gezogen werden?

    Wenn ich zu Hause bin, soll das immer ueber WLAN erfolgen. Ist auf dem Handy auch hinterlegt. Dennoch fragt es zwischendurch einmal nach einer Verbindung, die irgendwie nach SIM-Karte aussieht.

    Merke ich das auch an der Geschwindigkeit? Die Seite von SWR Fernsehen :: Landesschau Baden-Württemberg | SWR.de dauert ewig, bis die auf ist. Liegt das an der grossen Seite oder an der Verbindung oder am kleinen Arbeitspeicher (RAM)?

    Viele Gruesse

    Matthias
     
  2. kevinus

    kevinus Top Supporter

    Registriert seit:
    16. Mai 2010
    Beiträge:
    2.157
    Zustimmungen:
    37
    Schau einfach auf die Signalanzeige oben links. Unter dem 3G Symbol ist ein Pfeil. Das zeigt an das du über das Mobile Datennetzt verbunden bist. Wenn da keiner ist oder wenn der gestrichelt dargestellt wird bist du nicht verbunden. Bei einer Wlan verbindung wird oben rechts ein kleines Symbol gezeigt. Sieht aus wie ein Turm.
    Das die Seiten so langsam aufgebaut werden liegt am Handy und am Browser selbst.
     
  3. tuncay_40

    tuncay_40 Neues Mitglied

    Registriert seit:
    12. Okt. 2008
    Beiträge:
    66
    Zustimmungen:
    0
    Hallo

    Menü -> Einstellungen -> Verbindungen -> Ziele -> Internet -> "WLANNAME" -> Optionen -> Ordnen -> Priorität ändern -> Und dann auf Priorität 1 Drücken

    MFG
     
  4. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Das habe ich gemacht (Prio 1) aber dennoch holt es sich ab und zu ueber UMTS irgendwelche Daten. Ich verstehe das nicht. Warum zieht es sich bei bestehendem WLAN trotzdem Daten ueber UMTS?

    Im WLAN-Assistenten steht auch gross und breit, dass es mit meinem WLAN-Netz verbunden ist und dennoch als die Ausreisser ins UMTS.

    Was ich auch noch festgestellt habe: Oben links stand auch einmal ausser "3G" und "3,5" ein Kreis mit einem Punkt in der Mitte. Was bedeutet das denn?

    Was ist denn bei den Einstellungen Netzziele der Unterschied zwischen "Internet"-Zugangspunkte und einer vom mir angelegten "Gruppe" in die ich mein WLAN und das UMTS mit Prioritaeten aufgenommen habe?

    Viele Gruesse

    Matthias
     
  5. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Was für Programme laufen denn? Die müssen natürlich auch das Netzziel nutzen und nicht z.B. direkt den UMTS-Zugangspunkt.

    Netzziele kannst du anlegen wie du lustig bist, aber du musst das gewünschte natürlich als Standard setzen und in den Programmen entsprechend auswählen.
     
  6. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Ich habe da noch folgende Netzziele (zusaetzliche): Multimedia-Mitt. und WAP-Dienste. Vermutlich brauche ich die gar nicht, da ich ueblicherweise keine MMS verschicke. Und was ist WAP? Ist das nicht was Altes, das durch Internet abgeloest worden ist?

    Bei mir laufen Programme wie z. B. E-Mail, Trill (= Twitter), Facebook, WhatsApp, OVI-Navigation und SportsTracker.

    Ich vermute aber wirklich, dass die Mails auf UMTS zugreifen.

    mfg
    Matthias
     
  7. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Wie gesagt, pack einfach dein WLAN auf Prio 1 im Internet Netzziel, setz das auf Standard und schau durch alle Programme durch, ob die das Internet Netzziel eingestellt haben.
     
  8. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    WLAN ist auf Prio 1.

    Bei WhatsApp kann man auch noch einmal festlegen, dass er auf jeden Fall WiFi zuerst nehmen soll. Bei allen anderen z. B. auch E-Mail komme ich auf keine zusaetzliche Einstellmoeglichkeiten. Wenn alles normal laufen wuerde, dann macht dies ja auch Sinn, denn Prio 1 ist nun mal Prio 1.

    Hmm. Bin immer noch ratlos.

    mfg
    Matthias
     
  9. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Immer wenn eine Software GPS nutzt wird IMMER auch UMTS verbunden für A-GPS und Netzortung.

    Alle Programme die keinen Einstellpunkt haben nutzen die Standardverbindung, und du hast immer noch nicht verraten, welche das bei dir ist.
     
  10. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Beim OVI-GPS kann ich - glaube ich - nach der Aktivierung auch UMTS ablehnen.

    Ich habe immer noch den Verdacht, dass es das Mail-Programm ist, was sich ab und zu etwas UMTS goennt.

    Gibt es unter Symbian einen Netcounter, der mir zeigt, wo die Daten gezogen werden? Bei Android habe ich mal so was gesehen. War echt cool.

    mfg
    Matthias
     
  11. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Im Verbindungsmanager wird in den Eigenschaften der Verbindung ggf. angezeigt welches Programm grade Daten zieht.

    Die UMTS Verbindung bei OVI Maps kommt nicht von OVI Maps, sondern vom AGPS, das kannst du da nicht ablehnen.
    Dazu musst du in den Bestimmungsmethoden Unterstütztes GPS und Netzbasiert ausstellen.
    http://www.faq4mobiles.de/forum/nav...h-gps-agps-unterstuetzes-gps-netzbasiert.html

    Und jetzt zum tausendsten Mal: Welches Netzziel ist Standard?
     
  12. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Danke fuer den Link zum Thema GPS. Was kostet denn GPS, wenn man A-GPS nutzt. Ist das nur der "erste Funk" oder entstehen da permanent Kosten in Form von UMTS-Verbindungskosten?

    Dann tut es mir Leid, wenn wir wohl an einander vorbei reden was das Netzziel anbelangt. Ich war der Auffassung, das ist die Prioritaet WLAN oder UMTS. Bei mir hat mein WLAN Prio 1 und Paketdaten/UMTS Prio 2.

    Im Augenblick waren uebrigens wieder oben links die Kreise mit dem Punkt in der Mitte anstatt "3G" oder so zu sehen. Was ist denn das?

    Der WLAN-Assistent auf der Startseite zeigt uebrigens permanent "Verbunden mit WLAN" an.

    mfg
    Matthias
     
  13. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Steht doch im Link beschrieben, er ruft nur einmal zu Beginn Daten ab max 10KB. Das kostet je nach Anbieter so gut wie nix.

    Also pass auf, die Sache mit den Netzielen!
    Du definierst dir ein Netzziel!
    Innerhalb des Netzziels kannst du mehrere Zugangspunkte (UMTS oder WLAN spielt keine Rolle) anlegen und priorisieren. Er testet dann von oben nach unten durch.

    Soweit so gut, jetzt müssen die Programme aber auch wissen, dass sie dieses Netzziel auch nutzen sollen! Du kannst ja beliebig viele anlegen und deshalb kannst du in den meisten Programmen das Netzziel oder den Zugangspunkt einstellen.

    Programme bei denen das nicht geht nutzen das Standardnetzziel. Deshalb ist es wichtig, dass dein gebasteltes Netziel mit WLAN auf Prio 1 und UMTS auf Prio 2 als Standard gesetzt ist (geht in den Optionen)

    Kreise mit Punkt in der Mitte kann ich mir nix drunter vorstellen, keine Ahnung.
     
  14. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Also, habe es wohl jetzt verstanden. Im Menue der Netzziele startet es mit "Zugangspunkt - Neuen ZP hinzuf.". Dann kommt "Internet - 2 Zugangsp." -> das ist wohl der von Dir gewuenschte Standard. Hier ist WLAN Prio 1 und UMTS Prio 2.

    Dann kommt Multimedia und WAP.

    Und dann kommt das von mir "Zu Hause" genannte, gebastelte Netzziel (in der Bedienungsanleitung von Nokia S. 60 auch Zugangspunktgruppe genannt). Hier ist auch WLAN die 1 und UMTS Prio 2.

    mfg
    Matthias

    --- Edit ---

    Ah, gerade sehe ich bei den Zielen etwas rechts von der Ueberschrift "Netzziele" -> "Standard: Zu Hause"

    Muesste doch also passen:
    1. WLAN
    2. UMTS

    Hm. Vielleicht boote ich das Handy noch einmal. Moeglicherweise hat er irgendeinen Klos im Hals ... :)

    mfg
    Matthias

    --- Edit ---

    Im Verbindungsmanager sind jetzt aber schon wieder zwei Verbindungen drin:

    Zuerst steht die UMTS-Verbindung (sehe ich auch oben links an der "3G" mit den Pfeilen) und darunter kommt mein WLAN mit einer Uhrzeit, die weiterzaehlt.

    "Optionen" anzeigen lassen bringt nichts. Ich dachte bei "Details" sehe ich, welches Programm darauf zugreift. Ist aber nicht so.

    mfg
    Matthias
     
    #14 matt15897, 12. Juli 2011
    Zuletzt bearbeitet: 13. Juli 2011
  15. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Vielleicht hat t-mobile immer noch die Finger drin. Als ich das Geraet bekommen habe, ging nur das Telefonieren; eine Internetverbindung konnte man nicht herstellen (access denied). Ein entfernter Bekannter konnte das Problem loesen. Mein Internet-Button heisst aber immer noch web'n'walk. Beim Update der Firmware hiess es auch irgendwo "besondere Firmware" (oder so aehnlich). Habe es auch daran gemerkt, dass als Startseite beim Originalbrowser nicht mehr wie vorher die Google-Seite kommt - auch wenn man es wieder so definiert - sondern irgend so ein t-mobile-Teil, mit vorbereiteten Lesezeichen.

    Kann es sein, dass hier einmal Net-Lock (heisst das so?) drauf war und t-mobile den Umsatz maximieren wollte, also Verbindungen nur ueber eine t-mobile-SIM-Karte und Mailabruf immer ueber UMTS?

    mfg
    Matthias
     
  16. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Flash dir doch eine CFW drauf, dann ist das ganze Problem gelöst ;) Oder unter Internet, Optionen, Allgemein, Zugangspunkt. Bei bedarf fragen einstellen.

    mfg
     
  17. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Ich habe jetzt erst einmal einen neuen EMail-Client (ProfiMail) draufgemacht und werde den checken.

    Was ist denn ueberhaupt eine "CFW" und was ist "flashen"?

    Bei Internet ... habe ich schon "Bei Bedarf fragen" eingestellt. Davon abgesehen heisst es ja bei mir nicht "Internet" sondern "web'n'walk", was auch wieder dafuer spricht, dass t-mobile noch irgendwie praesent ist.

    mfg
    Matthias
     
  18. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
  19. matt15897

    matt15897 Neues Mitglied

    Registriert seit:
    27. Juni 2011
    Beiträge:
    49
    Zustimmungen:
    0
    Eine CFW drauf flashen, das ist mir zu hoch und zu gefaehrlich. Da verstehe ich zu wenig davon. Ich lasse da besser meine Finger weg davon. Aber danke fuer den Hinweis. (... obwohl es sicherlich reizvoll waere ...)

    mfg
    Matthias
     
  20. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Es gibt ein anderen weg für die die sich es nicht trauen ;)

    Wen du es wirklich willst sag nur Bescheid, weil ein s60v5 Gerät ohne CFW ist naja :cool:

    mfg
     
Die Seite wird geladen...