E7-00 Nokia Belle Refresh - Store kaputt nach Hardreset

Dieses Thema im Forum "Nokia Forum" wurde erstellt von LonesomeE7, 23. Okt. 2012.

  1. LonesomeE7

    LonesomeE7 Neues Mitglied

    Registriert seit:
    22. Okt. 2012
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Experten, Liebhaber und Notleidende!

    Haltet euch bitte nicht zurück, wenn ich etwas falsch mache in diesem tollen Forum! Bin noch ganz neu hier...
    Ich hoffe, hier Hilfe für mein E7-00 zu bekommen, welches erst eine Woche in meinem Gebrauch ist. Davor hatte ich ein C7-00 und ein 5800 XpressMusic Navigation Edition und noch viele andere Nokia-Handys die letzten 20 Jahre.

    Der/die Fehler:
    Der Store läßt sich nicht mehr öffnen (weißer Screen und drehender Kreis) und nur über den Taskmanager schließen. Manche Apps lassen sich installieren, andere wie Nokia Sleeping Screen, Situations u.a. dagegen nicht.

    Anzeige:
    Nach Installation von Programmen z.T.: "Downloadfehler!" oder "Wählen Sie das Symbol Smartinstaller im Programmenü um die Installation fortzusetzen!" oder "Installation fehlgeschlagen."

    Die Vorgeschichte:
    Habe das Gerät erhalten, auf Werkseinstellungen zurückgesetzt. Ob der Massenspeicher formatiert war, entzieht sich meiner Kenntnis. Leider habe ich versäumt, das selbst zu machen, weil ich es nicht erwarten konnte, meine Lieblingsapps draufzuziehen. Nach ca. 20 Installationen fror das Handy ein, machte willkürliche Neustarts. Also deinstallierte ich einen Großteil der Apps wieder und trennte öfter mal die Batterie, wenn nichts mehr ging. Eine Besserung trat ein, nachdem ich den Battery Monitor runtergeschmissen hatte. Nach den Neustarts mußte ich sofort ins Menü/Einstellungen/Installationen/Bereits installiert und deinstallieren, sonst fror die Startansicht ein. Softreset (*#7780#)brachte keine Besserung, also Hardreset (*#7370#). Wenn ich mich nicht irre, lief der Store danach noch und ich versuchte, die wichtigsten Apps wieder runterzuladen, wovon sich einige nicht mehr installieren ließen. Dann versuchte ich noch den Affengriff und formatierte den Massenspeicher. Zuerst war ich ganz glücklich, weil die Startansichten so fix angezeigt wurden und alles lief locker flockig, nur ging dann der Store gar nicht mehr auf. Die widerspenstigen Apps habe ich auch über die Nokia Suite zu installieren versucht, ohne Erfolg. Als Nächstes habe ich die aktuellste Software mit der Suite nochmal drübergebügelt und alle Updates gemacht, die bereitgestellt wurden - Microsoft und Soziale Netzwerke glaube ich. Sodann habe ich mich an Teilen von diversen Anleitungen versucht, Ovi-Sachen deinstalliert, was eben ging und Qt-Sachen und Storeinstaller installiert - immer noch nichts.

    Mein Problem:
    Einen Full-Flash, der wahrscheinlich am sinnvollsten wäre, traue ich mich nicht ohne Dialog mit einem Experten zu machen, da in den Threads, die ich durchforstet habe, immer wieder von Problemen beim Flashen vom E7 die Rede war. An einer Stelle war der Konsens sogar, daß es einem Nokia Care Point gar nicht zuzutrauen wäre, das Storeproblem zu beheben. Dazu kommt, daß hier in Paraguay, Südamerika weit und breit kein NCP zu finden ist und auch keine Techniker, die sich wirklich mit Nokia Smartphone Firmware auskennen. Bin also auf mich allein gestellt. Sämtliche Anleitungen, die ich hier im Forum gefunden habe, sind 1 Jahr + alt, deshalb

    Meine Fragen:
    Falls es etwas bringen sollte, die Qt-Runtime-Dateien neu zu installieren - welche Version muß ich da nehmen und wo finde ich sie?
    Welche Anleitung zum Full-Flash ist für mein E7 aktuell und funktioniert hieb- und stichfest (ich habe nur einen Versuch! Wenn das Flashen schiefgehen sollte, kann ich das Teil wegwerfen...)?
    Gibt es hier jemanden, der mich beim Flashen führen könnte? Mein erster Ansatz blieb bei der nicht funktionierenden Installation von dem Vogel aus der Asche stecken. Die Version läuft scheinbar nicht auf Win7 64bit...

    Meine Daten:
    Veröffentlichung: Nokia Belle Refresh
    Softwareversion: 111.040.1511
    Datum: 2012-07-28
    Sonderversion: 111.040.1511.223.01
    Datum: 2012-09-10
    Sprachpaket: 111.040.1511.04.01
    Produktcode: 059F6M4
    Modell: E7-00
    Typ: RM-626
    Nicht aktualisiert
    Browserversion: 8.3
    Flashversion: 4.0
    Javaversion: 2.3

    Im Voraus schon herzlichen Dank für eure Mühe!
    Gruß, Matthias

    EDIT:
    Hurra! Der Store funzt wieder! Der Storeinstaller von Nokia Betalabs hats gebracht. Qt hab ich von http://www.swf2go.com/downloads/qt/
    installiert, weil ich noch keine neuere Version finden konnte.
    Der Sleeping Screen weigert sich immer noch...

    EDIT2:
    Sleeping Screen ist drauf. Offenbar hatte sich im USB-Modus mit Nokia Suite das W-LAN ausgeschalten, sobald der Installer die Dateien nachladen wollte und es wurde "Netzverbindung abgebrochen" angezeigt. OTA gings jetzt reibungslos, ebenso Situations und andere Apps! Und das obwohl bei Qt-Mobility und Webkit "Aktualisierungsfehler" stand. Seis drum - hauptsache ich muß keinen riskanten Dilettanten-Flash machen und alles läuft. Aktualisierunsabfrage sagt alles auf neuestem Stand.
    Also alles wieder in Butter! Ich hoffe, daß dieser Post vllt mal jemandem mit ähnlichem Problem erhellend beitragen kann. Darf als gelöst geschlossen werden!
     
    #1 LonesomeE7, 23. Okt. 2012
    Zuletzt bearbeitet: 23. Okt. 2012
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.874
    Zustimmungen:
    132
    Hei,

    na dann passt es ja :cool:

    mfg
     
  3. huellif

    huellif VIP Mitglied

    Registriert seit:
    11. Juli 2011
    Beiträge:
    494
    Zustimmungen:
    0
    ZwecksDu kannst unter Belle Refresh kein Qt mehr installieren, da die Qt Dateien in ROM sind.
    D.h. sie können nicht überschrieben oder gelsöcht werden.
    Ich denke eher dein CWRT Core war zerschossen.

    Zum Thema Flashen: Mit weniger legalen Mitteln kann man das E7 Problemlos flashen.
     
  4. LonesomeE7

    LonesomeE7 Neues Mitglied

    Registriert seit:
    22. Okt. 2012
    Beiträge:
    6
    Zustimmungen:
    0
    Vielleicht funktioniert es einfach wieder, weil ich den passenden Storeinstaller gefunden habe und die Qt Dateien hatten gar keine Relevanz? Ich hatte halt mehrfach gelesen, daß man die Qt neu installieren könne, Qt Mobility und Qt Webkit auf C/ und den Installer auf E/.
    Ist es so, daß der CWRT Core durch den Storeinstaller aus Betalabs nachgeladen wird?
    Z.T. waren meine Probleme auch durch Abbruch der Netzverbindung bedingt, wegen überlastetem Router. Vorhin hat ein App-Download erst beim 2. Mal geklappt.

    Meine laienhafte Empfehlung für Leidgenossen: Den Battery Monitor NICHT installieren!!!
    Bereits auf meinem C7-00 hatte der mir Freezer und Neustarts bereitet. Je mehr Apps man installiert, desto mehr verzettelt sich dieses Programm offenbar...
     
  5. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    Battery Monitor hat bei mir auch nur Probleme gemacht. Ich gebe jeder neuen Version wieder eine Chance aber immer dasselbe...
     
  6. LonesomeE7

    LonesomeE7 Neues Mitglied

    Registriert seit:
    22. Okt. 2012
    Beiträge:
    6
    Zustimmungen:
    0
    Unheimlich schade eigentlich, daß Battery Monitor so problematisch ist. Für mich war es immer ein sehr brauchbares, bequemes und informatives Tool. Eine App ganz nach meinem Geschmack, aber es soll nicht sein... Kennt jemand eine gute Gratis-Alternative??
    Mir würde sogar eine simple Batteriestandanzeige in Widgetgröße mit ner Prozentangabe reichen. Im Store fand ich bisher nur Kaufapps und Werbemist.
     
  7. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.023
    Zustimmungen:
    29
    Also bei mir funktioniert der großartig. Aktuell Version 3.1 auf dem 808PV.

    Auf meinem C7 hat sich bie der älteren Version manchmal der NBM2Server aufgehängt, dann hat der NBM keine aktuellen Daten mehr angezeigt, aber nach dem neustarten des Dienstes war das immer behoben.

    Die Version 3.0 scheint dahingehend verbessert worden zu sein.
     
Die Seite wird geladen...