Symbian nGun - Hände hoch...

Dieses Thema im Forum "Weitere Anwendungen & Widgets" wurde erstellt von logofreax, 19. Okt. 2008.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    nGun ist wieder mal so ein Tool...völlig sinnlos aber irgendwie lustig...

    Die kostenlose Software läuft laut Angaben des Autors auf allen Handys mit eingebauten Beschleunigungssensor. Getestet hat er es wohl aber nicht.

    Auf S60v3 und S60v5 funktioniert es wunderbar.

    Einfach installieren und starten.

    Wenn man jetzt das Handy wie eine Pistole in der Hand hält und nach hinten kippt, wird ein Schuß abgegeben. Zur Seite drehen lädt nach.

    Wie gesagt völlig sinnlos...

    Damit es läuft muss es, genau wie Python und das ExtraPack, auf dem Handy installiert sein!!!

    Und wer will kann im Ordner E:/Data/NGun die Sounds und das Bild austauschen.

    Die Software muss noch signiert werden oder man muss ein gehacktes Handy haben.

    Download: nGun 2.0

    cu
    logofreax
     

    Anhänge:

    #1 logofreax, 19. Okt. 2008
    Zuletzt bearbeitet: 3. Sep. 2009
  2. roshni

    roshni VIP Mitglied

    Registriert seit:
    24. Mai 2008
    Beiträge:
    197
    Zustimmungen:
    0
    Scheint auf dem N95 8GB nicht zu laufen.:(
    Schade, wollt ein paar Leute erschrecken.
     
  3. M0STW4NT3D

    M0STW4NT3D VIP Mitglied

    Registriert seit:
    28. Sep. 2008
    Beiträge:
    180
    Zustimmungen:
    0
    schade...startet auf meinen normalen N95 auch net...
     
    #3 M0STW4NT3D, 19. Okt. 2008
    Zuletzt von einem Moderator bearbeitet: 19. Okt. 2008
  4. ronny0510

    ronny0510 Neues Mitglied

    Registriert seit:
    30. Juni 2008
    Beiträge:
    41
    Zustimmungen:
    0
    es läuft auf dem N95 8Gb 100%
     
  5. M0STW4NT3D

    M0STW4NT3D VIP Mitglied

    Registriert seit:
    28. Sep. 2008
    Beiträge:
    180
    Zustimmungen:
    0
    vielleicht muss man ,dazu installieren oder wie??Bitte um hilfe...
     
  6. Zero-X

    Zero-X Neues Mitglied

    Registriert seit:
    2. Sep. 2008
    Beiträge:
    16
    Zustimmungen:
    0
    Also auf meinem N95 läufts auch, aber irgendwie langweilig.
    Der Ton allein ist schon schlecht.
    Man kann auch nichts einstellen, weder Lautstärke noch die Sensibilität.

    @polskaknacker
    hast du auch den RDAccelorator installiert?
     
    #6 Zero-X, 19. Okt. 2008
    Zuletzt bearbeitet: 19. Okt. 2008
  7. Crainex

    Crainex VIP Mitglied

    Registriert seit:
    8. Dez. 2007
    Beiträge:
    1.231
    Zustimmungen:
    0
    Macht doch bitte mal ein Video wie das ganze Aussieht.
    Danke :)
     
  8. Big-Toto

    Big-Toto Mitglied

    Registriert seit:
    13. Jan. 2007
    Beiträge:
    106
    Zustimmungen:
    0
    Habs auch mal drauf getan.
    Sound ist gut. Und recht laut.
    Wirklich Schade, das man die Empfindlichkeit nicht einstellen kann.
    Aber ist ja noch ne Beta...
     
  9. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Damit es läuft muss Python und das megaPyModulePack installiert sein. Habe es im Beitrag #1 nachgetragen.

    cu
    logofreax
     
  10. M0STW4NT3D

    M0STW4NT3D VIP Mitglied

    Registriert seit:
    28. Sep. 2008
    Beiträge:
    180
    Zustimmungen:
    0
    Funktioniert Danke,gutes Programm,wirklich REAL!
     
  11. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Wer will kann im Ordner E:/Data/NGun die Sounds und das Bild austauschen.

    cu
    logofreax
     
  12. roshni

    roshni VIP Mitglied

    Registriert seit:
    24. Mai 2008
    Beiträge:
    197
    Zustimmungen:
    0
    Ich habe beides drauf, einen Neustart gemacht und es läuft leider trotzdem nicht. Habe auch alles auf Handy installiert.
    Wenn ich auf das entsprechende Symbol klicke passiert gar nichts.
     
    #12 roshni, 20. Okt. 2008
    Zuletzt bearbeitet: 20. Okt. 2008
  13. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Installiere bitte noch mal das PythonScript aus der Downloadbase.

    cu
    logofreax
     
  14. roshni

    roshni VIP Mitglied

    Registriert seit:
    24. Mai 2008
    Beiträge:
    197
    Zustimmungen:
    0
    Das habe ich auch schon drauf. Die Pyton- Sachen sind die ersten, die ich installiert habe.
     
  15. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Hast du dann den auch alles auf dem Handy installiert? Also auch nGun?

    cu
    logofreax
     
  16. roshni

    roshni VIP Mitglied

    Registriert seit:
    24. Mai 2008
    Beiträge:
    197
    Zustimmungen:
    0
    Natürlich nicht, ich dummes Huhn. Hab es auf E:.
    Danke, das wird die Lösung sein.

    Jetzt habe ich es auf C: installiert, und es läuft immer noch nicht.
    Wenigstens den Ton konnte ich mir schon mal anhören.
     
    #16 roshni, 20. Okt. 2008
    Zuletzt bearbeitet: 20. Okt. 2008
  17. SpeedLink

    SpeedLink Neues Mitglied

    Registriert seit:
    12. Nov. 2008
    Beiträge:
    1
    Zustimmungen:
    0
    wenn ich es instalieren möchte steht da wohl etwas von einen fehler =S
     
  18. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    aha...und welcher genau?

    cu
    logofreax
     
  19. roshni

    roshni VIP Mitglied

    Registriert seit:
    24. Mai 2008
    Beiträge:
    197
    Zustimmungen:
    0
    Bei mir läuft es inzwischen. Ist ständig am Ballern, das Nachladen muss mit ganz wagerechter Haltung des Handys geschehen.

    Habe Python- Sachen runter gehauen und wieder installiert.

    Das Problem wird sein, dass manche Programme, die Phyton brauchen es gleich mit installieren wollen, ohne dass man es abwählen kann, weil man es schon drauf hat.
     
  20. Vipi-Blingg

    Vipi-Blingg Neues Mitglied

    Registriert seit:
    14. Nov. 2008
    Beiträge:
    19
    Zustimmungen:
    0
    hallo ich habe das gleiche problem wie roshni habe alles installiert aber schon wenn ich auf das ngun symbol passiert garnichts!!! :confused:

    Schon mal danke für eure Antworten ;)
     
Die Seite wird geladen...