Sound Neues Mikrofon hat Verzögerung - liegt es an der Soundkarte?

Dieses Thema im Forum "Hardware" wurde erstellt von darkniz, 26. Dez. 2009.

  1. darkniz

    darkniz Guest

    Hi Community,
    ich habe mir zu Weihnachten ein Mikrofon (Philips - Kabelgebundenes Mikrofon SBCMD150/00 - Mikrofone - Audio-/Videogeräte/Spielkonsolen*? Zubehör - Zubehör) gekauft. Ich habe es am PC angeschlossen. Kein Ton -> Neue Treiber für meine interne Intel Soundkarte (IDT High Definition Audio CODEC (laut Geräte Manager))
    Treiberversion: 6.10.20001.0
    Treiberdatum: 12.03.2009
    Ist der neueste Treiber laut Intel.
    So nun höre ich etwas, aber um ca. 0,5 Sek. Verzögerung!
    Bitte kann mir helfen!
    Habe morgen eine Feier und brauche das Mikro ohne verzögerung!
    Bei meinem Vater (leider im Urlaub (new york :D)) funktionierte es auf seinem Fujitsu Laptop (Windows XP Pro) ohne Verz.. Er hat eine Realtek sundkarte!
    Mein System hat Windows 7 Ultimate 32 Bit!
    Vielleicht liegt es an der Soundkarte -> Vtl. USB Soundkarte?
    Bitte um hilfe!

    Danke
     
    #1 darkniz, 26. Dez. 2009
    Zuletzt von einem Moderator bearbeitet: 26. Dez. 2009
  2. darkniz

    darkniz Guest

    Nein geht nicht!
    Siehe Screenshot
     

    Anhänge:

    #3 darkniz, 26. Dez. 2009
    Zuletzt von einem Moderator bearbeitet: 27. Dez. 2009
  3. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Die Frage ist jetzt: Ist es eine externe USB-Soundkarte?
    Wenn ja, eine aus der unteren Preisklasse?
    Evtl. noch USB 1.1?
    Falls ja, brauchst Du gar nicht weiter probieren. Das ist technisch bedingt durch die Paketübertragung der Daten. Sowohl im Sendepuffer (Soundkarte) als auch im Empfangspuffer (Rechner) müssen immer Daten vorrätig sein, die diese Verzögerung dann hervorrufen.

    Beim Filme anschauen über den Rechner ist das übrigens kein Problem, da die Bildausgabe dann automatisch auch um diesen Wert verzögert wird.
     
  4. darkniz

    darkniz Guest

    oK. Gibt es eine andere Möglichkeit wo ich meine Mikrofon anschließen kann und auf irgendwelche Lautsprecher mit einer 3,5 mm klinke anschließen kann!?
     
  5. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Ich nehme an, Du hast einen Lappi, der eigentlich auch OnBoard-Sound hat.
    Normalerweise hast Du da 3,5 mm Klinke für Mikro und für Lautsprecher/Kopfhörer.

    Öffne doch mal in der Systemsteuerung die Einstellungen für die (interne) Soundkarte. Vielleicht ist das Mikro ja nur auf "Mute" gestellt. Evtl. auch im Windows-Mixer selbst nachschauen.
     
  6. darkniz

    darkniz Guest

    So, hab mir einen Vivanco MA 222 Vorverstärker bei Conrad gekauft!
    Dazu Boxen mit AUX Eingang!
    Funktioniert alles sehr gut!

    Trotzdem Danke an Alle!

    mfG
     
    #7 darkniz, 27. Dez. 2009
    Zuletzt von einem Moderator bearbeitet: 29. Dez. 2009
Die Seite wird geladen...