Navigieren mit iPod Touch möglich?

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von alfred42, 2. März 2011.

  1. alfred42

    alfred42 Neues Mitglied

    Registriert seit:
    11. Apr. 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Wollte mal fragen, ob es möglich ist, mit einem IPod touch der 1 Gen. und einem ext. GPS Tracker zu navigieren? Hatte mal irgendwo im Netz gelesen, dass sowas mit dem Tomtom Car Navi Kit und dem Touch der 2.Gen gehen soll. Im App Store gibt es nur neue Navi Soft, die unter IOS 4 getestet wurde. Die läuft dann ja nicht mehr unter der 1. Gen. oder?
     
  2. elgringoloco

    elgringoloco VIP Mitglied

    Registriert seit:
    17. Mai 2009
    Beiträge:
    1.178
    Zustimmungen:
    21
    hmm soweit ich weiss...hat der Ipod touch 1 Gen kein bluetooth...auch nicht mit JB...hmm du kannste dir unterumständen ein "carkit" holen...kostet paar mark aber denke das lohnt sich..das is eine art dockingstation für dein hobel...da ist ein GPS modul drine...ich such dir mal son teil raus...das du weisst was ich mein...ich kann ja viel sabbeln wenn der tag lang is:)


    mom

    --- Edit ---

    TomTom Car Kit Kfz Halterung GPS für Apple ipod touch bei eBay.de: iPod-Zubehör (endet 05.03.11 19:48:37 MEZ)


    genau son teil meinte ich:)
     
  3. alfred42

    alfred42 Neues Mitglied

    Registriert seit:
    11. Apr. 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Danke, ist auf derTomtom Seite billiger:

    TomTom Car Kit für iPod touch - Handy-Navigation - TomTom

    ich wollte aber wissen, ob das Car Kit auch für die 1. Gen. geht und welche Soft ich installieren kann. Denn im App Store gibt es nur die Navigon und TomTom Versionen für ios 4 und die kann ich bei der 1 Gen. nicht installieren
     
  4. elgringoloco

    elgringoloco VIP Mitglied

    Registriert seit:
    17. Mai 2009
    Beiträge:
    1.178
    Zustimmungen:
    21
    ohne spass? sind das schlawiener bei ebay^^ direkt ma so neben bei noch ne schnelle mark gemacht:)


    hmm ok...du kannst deinen pod unter umständen jailbraken...auf Ios 4...also beim G2 und 3 geht das...ich weiss jetzt nur net ob das beim 1 G möglich ist weil der ja schon paar tage am markt is...die appfel sind da ja immer am rotieren was ihre sofware angeht...ich schick dir mal jemanden der wirklich plan davon hat...er schreibt dich PN an...hoff ich jedenfalls:/
     
  5. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Es sieht schlecht damit aus, den iPod Touch der ersten Generation auf iOS 4 zu bringen. Afaik ist 3.1.3 das letzte was geht. Mit "whited00r" kannst du zwar eine modifizierte Firmware aufspielen die die meisten (oder alle?) Features von iOS 4 freischaltet. Ich bin aber noch nicht dahinter gekommen, ob das auch Apps auf dem alten iPod Touch zum laufen bringt.

    Müsstest du mal ausprobieren. Hier ist der Link zum Download: whited00r

    Einspielen kannst du die Firmware über den Wiederherstellen Button in iTunes; Shift drücken und auf Wiederherstellen klicken, dann die heruntergaldene ipsw Datei installieren.

    Viel Erfolg.
     
Die Seite wird geladen...