Navi für Rizr Z8 gesucht

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von CHIMERA_Centurio, 16. Apr. 2008.

  1. CHIMERA_Centurio

    CHIMERA_Centurio Neues Mitglied

    Registriert seit:
    8. Apr. 2008
    Beiträge:
    42
    Zustimmungen:
    0
    Sers,

    weiß jmd welche Navisoft auf dem Rizr Z8 (SymbianOS9.2 UIQ3.1) läuft? TomTom und Garmin habe ich schon probiert -> leider erfolglos... :(

    Gibts vll. irgendwelche News oder Infos, ob die Namhaften Hersteller bald eine UIQ3.1 fähige Version derer Appz rausbringen?

    Danke.

    Gruß,
    Cen
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
  3. masat

    masat Neues Mitglied

    Registriert seit:
    7. Juli 2008
    Beiträge:
    8
    Zustimmungen:
    0
    hallo!
    Die neue Garmin mobile xt 5 funkzioniert ohne Probleme auf dem Z8, und Copilot 7 lauft auch!
     
  4. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Auf meinem alten Motorola A1000 (Symbian 7.x UIQ 2.1) lief noch die UIQ Version von TomTom 5, kein Plan ob die auch noch auf den neueren funzt. Aber wenn TomTom schon einmal eine UIQ Version bereitgestellt hat warum nicht noch einmal.
     
  5. masat

    masat Neues Mitglied

    Registriert seit:
    7. Juli 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Tomtom last sich nicht instalieren auf dem Z8... Ich habe alle mogliche Programme ausprobiert, und nur XT5 und Copilot 7 funkzionieren... aber Ich glaube das die zwei eninen guten Job machen :)
     
  6. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Ist schon klar, muss eine UIQ Version sein. S60 wird nichts, ist die falsche Oberfläche. ;)
     
  7. masat

    masat Neues Mitglied

    Registriert seit:
    7. Juli 2008
    Beiträge:
    8
    Zustimmungen:
    0
    das Problem mit dem Z8 liegt dran das es nich nur eine UIQ Oberfläche hat sondern das seine Version ziemlich spezifisch ist... deswegen funktionieren die meisten altere uiq Programme mit dem garnicht... Ich war ziemlich überrascht als ich dem Copilot 7 installieren konnte (obwohl es nirgendwo stand das der Programm den Z8 überstutzt)
     
Die Seite wird geladen...