Notebook / Netbook MSI Megabook EX623 CPU tauschen?

Dieses Thema im Forum "Hardware" wurde erstellt von Rhtz, 15. Okt. 2009.

  1. Rhtz

    Rhtz Gesperrt

    Registriert seit:
    29. Juli 2008
    Beiträge:
    666
    Zustimmungen:
    0
    Hallo,
    ich will mir einen neuen CPU in mein Notebook einbauen und wollte fragen, welche Modelle es da zur Auswahl gibt.


    Derzeit ist ein T3400 Dual-Core 2.14GHz verbaut welcher bereits schon auf einem Core2Duo Kern basiert.

    Ich bin der ansicht, das dieser sehr schnell überlastet ist und da Vista bei mir leider ständig hängt, sogar im Explorer, will ich mir da einen leistungsfähigeren einbauen.

    Habe mich nun erkundigt und bin auf den Core 2 Duo P9500 Link zu Core2Duo P9500 gestoßen, welcher ordentlich leistungsstark sein soll.
    Werde ihn mir wahrscheinlich zulegen, solange ich hier keine anderen Meinung oder Empfehlungen erhalte.

    Das Notebook um welches es sich handelt ist übrigends das MSI EX623

    Grüße
    rhtz
     
  2. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Kann ich irgendwie gar nicht nachvollziehen. Ich habe derzeit "nur" ein VR630 im Vergleich dazu und das "rennt"...

    Ich nehme mal an, Du benutzt das Vista, was original drauf war. Vom Hersteller total "zugemüllt" mit Dingen, die die Welt nicht braucht und die Unmengen an Rechenleistung fressen. Selbst wenn Du das alles deinstallierst, "cleanst" usw., wirst Du nie ein wirklich sauberes Vista bekommen.

    Und genau dort liegt das Problem. Sauberes Vista (mit SP2) oder - wie ich testweise gemacht habe - ein Win 7 (64 Bit); Du glaubst nicht, was das jetzt für ein schönes arbeiten ist...
     
  3. Rhtz

    Rhtz Gesperrt

    Registriert seit:
    29. Juli 2008
    Beiträge:
    666
    Zustimmungen:
    0
    Ja, Vista war bereits von MSI installiert und es ist die neuerdings "Ohne-DVD" Version:o
    Welche immer diese vom Herstellen unnützenden Anwendungen mitinstalliert bei neu installation des os.

    Ich drücke den Start-Button, Notebook fährt hoch, benutzerkonten-Steuerung deaktiviert, bis ich meinen Desktop gehe, vergehen 1,1/2 Minuten, wäre aktzeptabel...leider muss nun alles vollständig gestartet werden, nach 5Minuten kann ich dann meine ersten Eingaben machen.
    Die Leistungs-Ausslastungskurve beim Tastaturmanager, verändert sich zwischen 30%,50% nur im Explorer.

    Das ich mir nen neuen CPU zulegen werde ist schon beschlossen, die Frage ist noch welchen.

    Grüße
    Rhtz
     
  4. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Ja, leider... Bei mir auch.

    Ich will Dich keinesfalls davon abhalten, eine stärkere CPU einzubauen - so war mein Post nicht zu verstehen gewesen. Nur da bisher noch keiner konkrete Tips dazu gegeben hat, nehme ich mal an, das es da nicht so viele Experten zu dem Thema gibt.

    Aber selbst wenn wir mal davon ausgehen, das die neue CPU 50% mehr Leistung bringen sollte, so rechne selber mal nach, was es bringt: 1 Min bis Desktop, ca, 3,5 Minuten bis Eingabe. Ich glaube, Du wirst eher entäuscht sein vom "Zugewinn"...

    Ich habe extra für Dich einen Test gemacht:
    Die 2. Spitze, die Du dort siehst, ist der Start des Taskmanagers selbst. Und dann schau auf die vergangene Zeit seit Windowsstart und die CPU-Auslastung.
    Du mußt natürlich noch ein paar Sekunden dazurechnen, nämlich die Zeit, die das Bios selbst braucht, bis es dann Win startet.
    Mein Desktop erscheint nach 51 Sekunden und ist wenige Sekunden später bedienbar (soll heißen, ich bin nicht schnell genug...)

    Deshalb nur mein Rat, auch ein "sauberes" Win zu verwenden. Denn da kannst Du selbst entscheiden, was dort raufkommt...
     

    Anhänge:

  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    So einfach ist das leider nicht eine stärkere CPU einzubauen. Das liegt 1tens schon mal daran, dass die CPU, die derzeit verbaut ist, nicht vergleichbar ist mit einem P9500.

    Du kannst die P9500 schon deshalb nicht verwenden, weil die einen Busspeed von 1066MHZ hat, die T3400 jedoch nur 667.

    Desweiteren benutzt die P9500 DDR3 RAM, die T3400 DDR2. Also lass den Quatsch, es sei denn du willst dir dein Notebook schrotten.

    Nachtrag:

    Erstmal hab ich die 4300 durch 3400 ersetzt, hatte diesbezüglich einen Zahlendreher, ändert aber nichts an meiner Meinung.

    Desweiteren hast du Infos hier:

    Intel® Pentium® Processor for Mobile T3400 - SLB3P

    Intel® Core?2 Duo Mobile Processor P9500 - SLGE8
    Intel® Core?2 Duo Mobile Processor P9500 - SLB4E
     
    #5 Protector, 15. Okt. 2009
    Zuletzt bearbeitet: 16. Okt. 2009
  6. Rhtz

    Rhtz Gesperrt

    Registriert seit:
    29. Juli 2008
    Beiträge:
    666
    Zustimmungen:
    0
    Wo leigt das Problem beim Busspeed? Wie kann ich den verändern?
    Der CPU P9500 ist bereits mein Eigentum :o
    Hoffe, dafür gibt es eine Lösung.

    Grüße
    Rhtz
     
  7. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Oh man. Den kannst du garnicht ändern. Wenn du ganz großes Glück hast, dann passiert das: nichts, soll heissen, das Notebook bleibt aus.

    Wenn du ganz großes Pech hast, zerlegst du dir dein gesamtes Mainboard. Du kannst die CPU schlicht nicht verwenden. Es sei denn, die Service Manual zeigt für DEIN Board das es klappt, was ich mir nicht vorstellen kann.

    Du hast schlicht zu zeitig ins Klo gegriffen.
     
    #7 Protector, 16. Okt. 2009
    Zuletzt bearbeitet: 16. Okt. 2009
  8. Rhtz

    Rhtz Gesperrt

    Registriert seit:
    29. Juli 2008
    Beiträge:
    666
    Zustimmungen:
    0
    Soweit ich mich informiert habe, sollte das mainboard den Bus Speed automatisch auf 1066MHz umstellen...
    Es ist ein PM45 verbaut...Ende nächste Woche wissen wir mehr, in dieser Zeit sollte der P9500 bei mir eintrudeln , werde dann meinen T3400 durch ihn ersetzten...

    Hoffe, das er läuft, der ganze Spaß hat mich 127€ gekostet....:o
     
  9. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Mag sein, daß das Board diesen Bustakt mitmacht. Aber ist Dein Speicher (RAM) dafür ausgelegt?
    Das Bord stellt sich sonst "nur" auf einen Takt ein, den ALLE Bauteile mitmachen, also in Deinem Falle 800
    MSI Technology GmbH - Insist on the Best
    Also müßtest Du auch noch schnelleren RAM kaufen.

    Bin schon gespannt auf Deinen Bericht.
     
  10. Rhtz

    Rhtz Gesperrt

    Registriert seit:
    29. Juli 2008
    Beiträge:
    666
    Zustimmungen:
    0
    Ich wusste es;)
    Hab ihn heute eingebaut und noch ne neue Wärmeleitpaste draufgemacht ;)
    34-35°C im Ruhezustand kann sich durchaus sehen lassen und dafür, das er auch wenig Strom benötigt, hat sich meine Investition gelohnt.Bin zufrieden.

    Der CPU läuft...auch auf 1066MHz Bus Speed:)
    Hier Screenshot von CPU-Z und Geräte-Manager...

    Grüße
    Rhtz
     

    Anhänge:

  11. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Okay, dann herzlichen Glückwunsch :) Hätte aber auch tierisch nach hinten losgehen können ;)
     
  12. FaRe93

    FaRe93 Guest

    nur 1600 mhz?
     
  13. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ein P9500 hat keine 1600MHZ, sondern schon Standard 2.53GHZ.
     
  14. FaRe93

    FaRe93 Guest

    und wieso steht das dann da dran?
     
  15. mrot2321

    mrot2321 VIP Mitglied

    Registriert seit:
    1. Jan. 2009
    Beiträge:
    1.441
    Zustimmungen:
    0
    Ist die Vista Recovery nich auf ner Recovery Partition?
     
  16. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Fare93:

    Wenn man nicht mal einen Screenshot richtig lesen kann, dann doch lieber keinen Kommentar abgeben.

    Die 1600MHZ ist die Kerngeschwindigkeit, der eigentliche Takt wird ganz hinten angezeigt, dort wo Specifications dasteht.
     
  17. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Dann auch Glückwunsch von meiner Seite...
    Als nächstes solltest Du tatsächlich über die Optimierung / saubere Neuinstall Deines Systems nachdenken, denn da kannst Du auch noch etliches rausholen.

    Mich würde mal interessieren, wie lange es jetzt (in dieser Konfiguration) zum Start bzw. bis zur Bedienbarkeit braucht - sozusagen als Vergleich zu Deinen alten Werten.
     
  18. regenrohr

    regenrohr Neues Mitglied

    Registriert seit:
    24. Aug. 2009
    Beiträge:
    79
    Zustimmungen:
    0
    diese Funktion nennt sich "eist" (intel).... sollte aber eigentlich jedem der an einem PC arbeitet bekannt sein

    wie war das mit dem Glashaus und den Steinen :crazy:
     
    #18 regenrohr, 20. Okt. 2009
    Zuletzt bearbeitet: 20. Okt. 2009
  19. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ich weiß schon auf was du hinaus willst ;) Dennoch stimmts ;) Tiefer als 1600MHZ kann er nicht gehen, nicht von alleine jedenfalls ;)
     
  20. Rhtz

    Rhtz Gesperrt

    Registriert seit:
    29. Juli 2008
    Beiträge:
    666
    Zustimmungen:
    0
    @Meiner Einer: Da muss ich dir schon Recht geben, was das saubere OS betrifft...:o
    Das Hochfahren hat sich lediglich ein paar Sekunden verbessert, die 5Minuten wurden auch nur schwach verkürzt...;)
    Werde mir demnächst Win7 holen, wodurch das problem vebessert/beseitigt wird...:D

    Aber im Explorer hängt sich zum Glück nichts mehr auf, beim ausführen von mehreren Programmen machen sich auch die 6MB L2 Cache bemerkbar und läuft alles flüssig;)
     
Die Seite wird geladen...