Sonstige Motorola V980 Akku hält nicht mehr Lange

Dieses Thema im Forum "Motorola Forum" wurde erstellt von xXxCaponexXx, 16. Okt. 2006.

  1. xXxCaponexXx

    xXxCaponexXx Neues Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    101
    Zustimmungen:
    6
    Hy Leute mal wieder muss ich nerven weil mir irgendwie niemand helfen konnte.
    Also ich hafe folgendes Problem bei dem Motorola V980.
    Das Handy geht nach ca 8-9 stunden Leer also der Akku obwohl das Handy nur liegt und nicht benutzt wird Akkusparmodus ist Aktiviert.
    Woran kann es Liegen habe sämtliche Flashfiles Ausprobiert doch es ändert sich nix.Auch mit nem Neuen Akku genau das selbe nur wiesoo??
    Hat keiner von euch nen tip wieso das so ist?
    Danke und Gruß Capone
     
  2. calvera

    calvera VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    684
    Zustimmungen:
    4
    Hm. Also 8 - 9 Stunden? Das liegt sicher an keinen Einstellungen.
    Ich denk mal das dein Akku einfach nur schrottreif ist. Wie alt ist der denn?
    Wenn du noch Garantie hast. Lass dir nen neuen Akku schicken ;)
     
  3. Kakao

    Kakao VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    357
    Zustimmungen:
    3
    Hallo
    Er schreibt ja,auch mit neuem Akku das selbe Prob. Da liegt ein schleichender Kurzschluss im Bereich des möglichen. Kontakte alle saubär?


    Gruß
     
  4. calvera

    calvera VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    684
    Zustimmungen:
    4
    Ups. Sorry dann hab ich da wohl was überlesen. :rolleyes:
     
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Das mit dem Kurschluß, bzw. Kriechströmen haben mir jetzt schon ein paar V980 Benutzer beschrieben. Absolut dieselben Symptome.

    Dann wurde das Handy zerlegt mal ein wenig gereinigt, vor allem die Akkukontakte und schon lief es wieder.

    cu
    logofreax
     
  6. xXxCaponexXx

    xXxCaponexXx Neues Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    101
    Zustimmungen:
    6
    Hy leute ,
    Ja Kontakte alle Sauber das handy ist erst 8 Mon alt und das Problem ist auch wenn ich nen neuenn Akku einsetze.
    Habe es auch geflasht zum V975 und trotzdem es bleibt alles gleich habe mal sämtliche Flashes ausprobiert doch bei jedem Flash bleibt es gleich.
    Wunderlich ist nur das wenn ich es flashe die SW version irgendwie immer dieselbe bleibt naja.
    Gruß Capone
     
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Naja, ich tippe nach wie vor auf einen schleichenden Kurzschluß. Aber wo das ist jetzt die Frage.

    Hast du das Handy vielleicht mal zerlegt gehabt?

    cu
    logofreax
     
  8. xXxCaponexXx

    xXxCaponexXx Neues Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    101
    Zustimmungen:
    6
    Hy,
    nein das Handy war noch nie Zerlegt.
    Ich mache es aber gleich und werde ml mit Kontaktspray die Ganzen Kontakte reinigen hoffentlich bringt das was.
    Gruß Capone
     
  9. nobby1991

    nobby1991 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    512
    Zustimmungen:
    0
    nicht mit kontakt spry dann entstehen wohl möglich nochmehr kurzschlüsse ;)
     
  10. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.311
    Zustimmungen:
    10
    Unter den ersten R24 FlashFiles gab es mal eine Variante bei denen der Akku auch nicht lange durchhielt.
    Ich habe mir dann die UMTS-Funktionen deaktiviert und schon hielt er länger.

    Das kann es dann bei dir ja auch nicht sein, aber einen kleinen Versuch ist's wert.
     
  11. xXxCaponexXx

    xXxCaponexXx Neues Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    101
    Zustimmungen:
    6
    lol wieso das denn wenn mans ordentlich macht wofür ist Kontakt Spray sonst da um Kurzschlüsse zu erzeugen???lol eher nicht!!
    Ich reinige diese ja nur mit dem Spray und trokne sie dann ab ;) dann passiert nix also trozdem thx für die info.
    _______
    EDIT
    --------
    Habe zurzeit die R26_U_83.38.49.01P Drauf obwohl ich diese jedoch überflasht hatte bleibt sie irgendwie im Handy Drinnen ich wollte diese haben R26_U_83.38.38.04.01P aber irgendwie bleibt er bei der ersten KP wieso naja
     
    #11 xXxCaponexXx, 16. Okt. 2006
    Zuletzt bearbeitet: 16. Okt. 2006
  12. xXxCaponexXx

    xXxCaponexXx Neues Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    101
    Zustimmungen:
    6
    Hy leute habe das Handy heute zerlegt und mal die Kontakte gereinigt mit Kontaktspray aber irgendwie hat das auch nix gebracht ich weiß echt nicht mehr weiter.
    Woran kann es denn noch liegen????
    Gruß Capone
     
  13. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Jetzt wird es knifflig wenn z.B. interne Leitungen einen Defekt haben. Da bist du dann machtlos.

    Denn Akku scheidet aus, Kontakte sinds nicht auch nicht die Firmware aber das Problem besteht immer noch...

    Ich wüsste jetzt nichts wonach man jetzt noch schauen könnte :(

    cu
    logofreax
     
  14. xXxCaponexXx

    xXxCaponexXx Neues Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    101
    Zustimmungen:
    6
    Ich habe auch keine ahnung, habe es vorhin nochmal geflasht mit dem Vodafone Flash mal sehen was dabei rauskommt.
    Kann es vielleicht ein zusammenhang damit haben, das wenn ich das Handy Flashe die Version die ich aktuell geflasht habe nicht angezeigt wird nur die alte die ich davor hatte?
    Also wenn ich zum beispielt die 83,38.38 flashe und vorher die 83.38.49... hatte das er mit nach dem flash immernoch die 83.38.49 anzeigt obwohl ich diese doch überflasht habe.
    Gruß Capone
     
Die Seite wird geladen...