Sonstige Motorola Moto U9 flashen bzw. debranden - Hilfe gesucht

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Orgamix, 22. Sep. 2014.

  1. Orgamix

    Orgamix Neues Mitglied

    Registriert seit:
    22. Sep. 2014
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    leider habe ich es nicht geschafft trotz eurer zahlreichen Tipps & Tricks (ich kenne die Suchfunktion ;) ), mein
    Motorola U9 vom Vodafone-Branding zu befreien.

    Sowohl mit RSD Lite Vers. 3.9 / 5.6 und auch 6.1.6 erkennt er zwar das Handy, aber das Flashen ergibt immer ein "FAILED" nach dem eine Weile "In Progress" zu lesen ist.

    Das Moto U9 zeigt noch den Bootloader 06.2A an gefolgt von der Meldung: "Battery OK, OK to Programm Transfer Mode: USB" und bleibt dann mit der Meldung im Display einfach so stehen. :mad:

    Ich habe unter Win 8.1 auch alle möglichen Kompatibilitätsmodi getestet mit eigentlich immer dem gleichen Ergebnis.

    Habe auch verschieden Flash-Versionen probiert: R6632_G_81.27.05R / 09R und 0ER. Ergebnis bleibt gleich.

    Daher jetzt nochmal ein Hilferuf.
    Hat noch jemand eine Idee? :confused:

    Danke vorab.

    Gruß Orgamix
     
  2. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.367
    Zustimmungen:
    218
    Versuch mal irgendwo einen Rechner aufzutreiben mit Windows XP ;) Dann geht es ohne Probleme denke ich.
    Alternativ kann man auch aus der virtuellen Maschine heraus flashen.
     
  3. Orgamix

    Orgamix Neues Mitglied

    Registriert seit:
    22. Sep. 2014
    Beiträge:
    2
    Zustimmungen:
    0
    :groesste: Danke !!!

    Mit einer alten XP Maschine nochmal ausprobiert, nachdem ich die USB Treiber und den aktuellen RSD Lite installiert habe und ... ?
    ... es funktioniert tatsächlich. :eek::eek:

    Warum nur mussten wir unser schönes XP aufgeben. :crazy:

    Danke, ganz herzlichen Dank! :dankeschoen:
     
  4. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.367
    Zustimmungen:
    218
    Kein Problem :) Die Probleme gingen damals schon los als die ersten 64bit Systeme am laufen waren.
    XP 32bit sollte immer noch irgendwo rumstehen wenn man alte Handys mag.
     
Die Seite wird geladen...