Eingabegeräte Maus USB-Anschluß?

Dieses Thema im Forum "Hardware" wurde erstellt von Struppi, 3. Dez. 2006.

  1. Struppi

    Struppi VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    88
    Zustimmungen:
    9
    Hallo!

    Habe ein Problem mit einer neuen Maus von "Logitech" welche ich mir für mein Notebook gekauft habe und suche nach einer Lösung.
    Die Software wurde ordnungsgemäs von der CD installiert.
    Wenn die Maus am USB-Anschluß eingesteckt ist und ich das Notebook starte
    wird die Maus nicht erkannt und zeigt keine Reaktion, erst wenn ich den Stecker ziehe und wieder anstecke.
    Dann sehe ich auch eine Reaktion im Gerätemanager.
    Habe ich die Maus am PS/2-Anschlus, mit Adapter, eingesteckt wird diese bei einem Start sofort erkannt und reagiert auch sofort.
    Vorher hatte ich eine einfache Microscft-Maus und keine Probleme am USB-Anschluß.
    Hat bitte jemand einen Tipp?
    Was kann ich machen um die neue Maus auch wieder am USB zu benutzen?

    Vielen Dank!
    Struppi
     
  2. kangoobiturbo

    kangoobiturbo VIP Mitglied

    Registriert seit:
    23. Aug. 2006
    Beiträge:
    9.432
    Zustimmungen:
    445
    mal nen anderen Anschluß probiert ??

    ansonsten , erst Notebook starten - dann Kabel einstöpseln

    ich mein so n Riesen-Problem ist das ja nicht - an meinem Notebook muss ich die Maus auch ab und zu mal "neu starten"

    Oder mal im Geräte-Manager schauen ob die "alte" noch installiert ist , dann mal deinstallieren

    cu
     
  3. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.732
    Zustimmungen:
    19
    Würde vermuten das Windows die Treiber nicht läd ....

    Hast du an den anderen USB- Anschlüssen noch Geräte ? Falls ja probiere es einmal ohne diese, vielleicht bekommt die Maus auch zu wenig Strom
     
  4. Struppi

    Struppi VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    88
    Zustimmungen:
    9
    Habe auch schon zwei andere USB-Anschlüsse ausprobiert und da ist das selbe Problem.
    Von der alten Maus ist nichts mehr drauf.
     
  5. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.510
    Zustimmungen:
    11
    Logi hat häufig Probleme. Lade dir mal von der Homepage den neuesten Treiber und prüfe dann die Einstellungen unter Maus.
     
  6. Struppi

    Struppi VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    88
    Zustimmungen:
    9
    Hallo!

    Danke für eure Hilfe!
    Habe jetzt auch die neuesten Treiber von der Homepage heruntergeladen, aber die Maus wird immer noch nicht erkannt wenn sie beim Start vom Laptop
    schon am USB hängt.:(
    Wenn ich unter Systemsteuerung / Maus / Hardware/ nachschaue lese ich:

    PS/2 Compartible Mouse

    Sobald ich die neue anhänge steht dort ein zweiter Eintrag:

    HID compliant MX400 Performance Laser Mo....

    Mal schauen was mir vielleicht der Kundenservice dazu sagen kann.
    Kann ja wohl nicht sein das die Maus jedesmal erst nach dem Start eingesteckt werden muß um erkannt zu werden:confused:

    Danke nochmal!
    Struppi
     
  7. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.732
    Zustimmungen:
    19
    Ja dann lösch mal die HID- Kompatible...

    Falls das auch nix bringt, guck mal ob`s vielleicht irgendwo im Bios was zum einstellen gibt.

    // Ne Quatsch .. Die Ps2 Maus musst du löschen ( Also die erste ^^ )
     
  8. Struppi

    Struppi VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    88
    Zustimmungen:
    9
    Habe ich jetzt eben versucht.
    Dann kommt die Meldung um die Hartware zu deinstalieren muß der PC neu gestartet werden.
    Habe ich gemacht und Laptop mit angeschlossener Maus (am USB- / nicht am PS/2-Anschluss) neu gesartet.
    Nach dem Start zeigt die Maus wieder keine Reaktion und es wird angezeigt:

    Neu Hardware wurde instaliert..............

    Der Eintrag "PS/2 Compartible Mouse" ist wieder da:mad:
    Maus reagiert wieder erst nach abhängen und wieder neu drann.
     
  9. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    und wenn du - genau wenn er "P2/2 Compatible Mouse" anzeigt - die Treiber der Maus installierst, sprich: im Geräte Manager rechtsklick auf diesen "ps/2 compatiblen maustreiber" und sagst dann: Treiber aktualisieren?!

    was sagt er dann?! Findet er was neues?!
     
  10. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.732
    Zustimmungen:
    19
    Deinstallier alle Maustreiber, starte dann den PC ohne irgendeine Maus dran neu ... Dann installierst du mal die Logitech Treiber und steckst deine Maus dran.
     
  11. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Schließe mich dieser Aussage einfach erstmal an.

    Aber welches Windows wird betrieben kann nämlich auch daran liegen, gab einige Versionen die Mit USB-Probleme hatten.

    Handelt es sich um USB 1.X oder 2.X?

    Schonmal im Bios nachgesehen ob da sich irgendwer blockiert?

    Handbuch zu Rate gezogen?

    Das wären jetzt von mir mal die ersten Ansätze.
    Auf der Chefin ihrem Zock-PC tausche ich die Mäuse zwischenzeitlich während der Spiele zwischen USB und PS2 ohne Probleme.
    Und das jedesmal um die linke Maustaste zu reparieren.

    mfg
    csmulo
     
  12. Kakao

    Kakao VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    362
    Zustimmungen:
    3
    Probier mal dieses Prog.

    Gruß
     

    Anhänge:

Die Seite wird geladen...