Symbian MagicM3U - Playlisten im m3u Format spielend leicht erstellen und verwalten

Dieses Thema im Forum "Weitere Anwendungen & Widgets" wurde erstellt von logofreax, 16. Juni 2009.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Jeder kennt das Problem, das die bekannten Player nicht gerade einfach in der Bedienung sind, wenn es um die Erstellung oder Verwaltung von m3u Playlisten geht.

    Abhilfe schafft hier das kostenlose MagicM3U.

    Mit ihr erstellt man im handumdrehen entweder voll automatisch aus allen Ordnern eine jeweils passende Playlist oder man kann sich für einzelne Ordner gezielt eine Playlist erstellen lassen.

    Im Hauptscreen kann man zunächst festlegen, in welchem Ordner diese Playlisten erstellt werden sollen.

    Über das Menü wählt man jetzt "Scan" für die automatische Erstellung oder "Choose a folder" zum erstellen für einen bestimmten Ordner.

    Beim automatischen Scan werden alle Unterordner von "Sounds" durchsucht, die normalerweise alle mp3 Dateien beinhalten.

    Nachträglich lassen sich diese dann direkt in MagicM3U entweder löschen, kombinieren (verbinden) oder umbenennen.

    Sehr nützlich und erleichtert die Arbeit enorm.

    Es läuft auf S60v3 FP1/ FP2 und S60v5.

    Python 1.4.5 muss installiert sein. Mit der neueren 1.9.x läuft es nicht.

    Download: MagicM3U 1.0

    cu
    logofreax
     

    Anhänge:

    #1 logofreax, 16. Juni 2009
    Zuletzt bearbeitet: 29. Aug. 2009
  2. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Endlich :D

    Immer den Umweg über den PC machen zu müssen, war nervig -.-

    Und jezz kommt diese Anwendung, wo ich mich fast dazu durchgerungen habe, selbst eine zu machen :fresse
     
  3. Aller

    Aller Neues Mitglied

    Registriert seit:
    14. Jan. 2009
    Beiträge:
    42
    Zustimmungen:
    0
    Funktioniert das Programm auch auf einem 5800 XpressMusic?
     
  4. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Schau mal, von welchem Handy die Screenshots oben sind :fresse

    Ja, es geht.
     
  5. nathaniel

    nathaniel VIP Mitglied

    Registriert seit:
    5. März 2009
    Beiträge:
    383
    Zustimmungen:
    6
    Gibts des auch für s60 v3?
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Nein.

    cu
    logofreax
     
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Version 0.9 erschienen und soll jetzt auch auf S60v3 FP1 und FP2 laufen.

    cu
    logofreax
     
  8. nathaniel

    nathaniel VIP Mitglied

    Registriert seit:
    5. März 2009
    Beiträge:
    383
    Zustimmungen:
    6
    Juhu es läuft auf s60 v3 fp1 !

    :danke:
     
  9. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Endlich :)

    Gleich mal saugen :fresse
     
  10. patti_9000

    patti_9000 Guest

    hi
    ich habe ein problem bei der installation sagt mein nokia 5800 dass ein gewisses "Python runtime fehlt?!?!
    ich habe keinen dunst was das sein soll :D
    dann bin ich einfach auf fortfahren gegangen und habe es fertig installiert, doch wenn ich es starte, habe ich nur einen schwarzen bildschirm!!!!
    was kann ich dagegen machen ??

    danke im voraus patti_9000
     
  11. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Das heißt, dass die "Python runtime" fehlt :rolleyes::fresse

    Lad dir aus der Downloadbase Python 1.9.4 runter und installier das ;)
    Mit vorherigen Versionen klappt es nicht ;)
     
  12. patti_9000

    patti_9000 Guest

    danke für die schnelle antwort
    habe jetzt python runtime installiert
    aber jetzt habe ich ein anderes problem
    und zwar wenn ich magicm3u starte und dann den musik ordner wähle und dann auf scan klicke, bleibt es meisten bei 3 von 9 ordnern hängen
    was kann ich dagegen machen ??
     
  13. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Zeit geben...je nachdem wie viel Musik du hast kann das echt ewig dauern. Ich habe beim Test nach knapp 3 Stunden abgebrochen und dann die paar Ordner lieber manuell erstellen lassen.

    cu
    logofreax
     
  14. patti_9000

    patti_9000 Guest

    na toll dann bringt mir dieses tool ja nichts
    bei mir haben die meisten ordner so um die 400 mb
    wie groß waren die ordner bei dir ?
     
  15. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    400 MB? :D
    Da bist du aber noch gut bedient ;)

    Dann muss ich es mit 4 GB Musik gar nicht erst ausprobieren :fresse
     
  16. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Ich habe knapp 3GB an Musik.

    cu
    logofreax
     
  17. patti_9000

    patti_9000 Guest

    hi
    nein ich habe nicht nur 400 mb musik
    ich habe alle ordner mit ca 400 mb, bei wird die 8 gb speicherkarte sofort voll :D
    egal
    ich habe gestern ein bisschen herumprobiert und es funktioniert nun
    es blieb bei einem ordner hängen
    als ich den dann gelöscht hatte ging es einwandfrei
    ich weiß jedoch nicht was das programm in diesem ordner gestört hatte:confused:
     
  18. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Vielleicht irgendein Sonderzeichen im Namen einer mp3.

    cu
    logofreax
     
  19. SunnyxD

    SunnyxD Neues Mitglied

    Registriert seit:
    9. Juli 2009
    Beiträge:
    3
    Zustimmungen:
    0
    hallo,
    ich habe mir das eben auch geladen.
    jetzt hab ich aber nur ein graues bild... :-(
     
  20. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Ich hab zu dem Programm nur noch eine Frage: Beim Start wird immer nach "PIPS" gefragt.
    Wo bekomm ich das her? :o
     
Die Seite wird geladen...