Sound Lautsprecher pfeifen

Dieses Thema im Forum "Hardware" wurde erstellt von firefooxer, 25. Sep. 2010.

  1. firefooxer

    firefooxer VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    348
    Zustimmungen:
    0
  2. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Hast du ein Mikrofon?
    Ein "Pfeifen" habe ich eig. nur, wenn ich die Boxen entweder zu laut drehe, oder das Mikro an die Boxen halte.
     
  3. firefooxer

    firefooxer VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    348
    Zustimmungen:
    0
    Hallo

    Ja habe ich aber das ist nicht an nur angesteckt!

    Mfg
     
  4. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Ist der Anschluss von den Lautsprechern auch richtig und soweit wie möglich eingesteckt?
     
  5. firefooxer

    firefooxer VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    348
    Zustimmungen:
    0
    Hallo

    Ja sicherlich habe gerade nochmal geschaut!


    Mfg
     
  6. Crainex

    Crainex VIP Mitglied

    Registriert seit:
    8. Dez. 2007
    Beiträge:
    1.231
    Zustimmungen:
    0
    Hörst du öfters mal lauter Musik?
    Teste die Boxen mal an einem anderen PC.
     
  7. firefooxer

    firefooxer VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    348
    Zustimmungen:
    0
    Hallo

    Nein eingendlich nicht!

    Mfg
     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Tjoar, gibt viele Möglichkeiten.

    Meine Brummen zum Beispiel, des liegt aber daran, dass die Boxen an derselben Steckdose angeschlossen sind, wie der Rest meiner elektronischen Geräte, sprich über Verteiler. Wenn ich die umstecken würde, wär des Brummen weg.

    So, zum anderen könnte auch schlicht des Kabel nicht genug abgeschirmt sein.

    Du hast ein Mikro, aber nicht angeschlossen? Liegt des etwa in der Nähe? Egal, kann eh keine Rückkopplung geben.
     
  9. firefooxer

    firefooxer VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    348
    Zustimmungen:
    0
    Hallo

    So hab jetzt Lautsprecher ausgeliehen vom Schwager die gehen einwandfrei!

    Das heist dann wohl die 10euro lautsprechern von wintech weg und um 20 euro Logitech Lautsprecher her mit Bass!

    Hab schon bestellt!

    Die WINTECH pfeifen auch wenn das kabel nicht am pc angesteckt ist!


    Danke euch

    Mfg
     
Die Seite wird geladen...