Notebook / Netbook Laptop neu aufgesetzt, bleibt trotzdem langsam

Dieses Thema im Forum "Hardware" wurde erstellt von engin10, 7. Sep. 2010.

  1. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Hallo
    Besitze ein Dell Inspiron 1300 Laptop was schon sehr alt und langsam ist.
    Habe es vor paar wochen Formatiert dann war er bischen schneller aber jetzt ist er wieder langsam.
    Ich will es gleich nochmal formatieren könnte ich irgendwie nach dem formatieren programme drauf packen damit es schneller wird.
    Bitte um hilfe danke schonmal im vorraus
     
  2. chinwildchicken

    chinwildchicken VIP Mitglied

    Registriert seit:
    29. Jan. 2008
    Beiträge:
    566
    Zustimmungen:
    11
    Formatiert oder defragmentiert?
     
  3. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Formatiert
     
  4. chinwildchicken

    chinwildchicken VIP Mitglied

    Registriert seit:
    29. Jan. 2008
    Beiträge:
    566
    Zustimmungen:
    11
    Hm Komisch, was installierst du dir denn alles?
    Bei mir wurde Windows erst nach 2Monaten Langsam :fresse
     
  5. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Ya nur das nötige.
    Firefox avira falsh pplayer..
    Hab den laptop jetzt nochmal formaitert installiere grad die treiber
     
  6. chinwildchicken

    chinwildchicken VIP Mitglied

    Registriert seit:
    29. Jan. 2008
    Beiträge:
    566
    Zustimmungen:
    11
    Komisch. was hast du denn für Hardware? Vielleicht bremst die ja irgendwas aus?
     
  7. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    weiß ich nicht kenn mich nicht so gut aus
     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Avira? Ganz schlecht für alte Rechner, dann doch lieber Avast :)
     
  9. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Soll ich garkein virusschutz installieren und dafür deepfreeze installieren?
     
  10. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    falsch, wie Protector schrieb mach dir mal Avast drauf.
    Sind denn alle Treiber aktuell?
    Wie voll ist denn die Festplatte und wieviel RAM ist verbaut?

    mfg
    csmulo
     
  11. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Okey
    Sind alle aktuell vermute ich hab alles grad installiert ist jetzt schnell hängt nichts würd es immer so bleiben wäre es perfekt.
    Ich installier jetzt noch avast.
    hab auch google chrom anstatt firefox installiert

    --- Edit ---

    Es wird wieder langsam..
    Wenn ich z.b ein fenster minimiere braucht er dafür ca 3 sec vor dem formatieren brauchte er dafür ca 30sec..
     
  12. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Öhm, wenn er vor dem formatieren 30sek gebraucht hat und jetzt 3sek, dann ist das für mich keine verschlechterung, sondern eine verbesserung.

    Aber des klingt so, als würde bei dir der Chipsatztreiber nicht installiert sein und ebenfalls nicht der Grafiktreiber. Denn des minimieren geht in der Regel richtig fix.
     
  13. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Es geht ya auch schnell wenn ich aber mehrere programme offen habe dann hängt er.
     
  14. dösbaddel

    dösbaddel VIP Mitglied

    Registriert seit:
    31. Aug. 2010
    Beiträge:
    606
    Zustimmungen:
    0
    ich würde mal etwas mehr arbeitsspeicher verbauen.
     
  15. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Also wenn er ansonsten schnell ist, bei mehren offenen Programmen aber "in die Knie" geht, hast Du devinitiv zu wenig Arbeitsspeicher. Das wird dann alles über die´Auslagerungsdatei hin- und hergeschoben - Klar, das ein Rechner dann langsam ohne Ende wird. Dann müßte ja auch die LED deiner Festplatte ständig am blinken sein...
     
  16. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Hab nur 256mb arbeitsspeicher das ist zu wenig.
    Aber 1 weiß ich nicht was für ein arpeitsspeicher für den laptop geeignet ist.
    2 hab ich noch nie arbeitsspeicher am laptop gewechselt.
    Könnt ihr mir weiter helfen.
     
  17. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Wenn ich des richtig gelesen habe, kommt da ganz simpel DDR2-RAM (533MHZ) für Notebooks rein und verbauen kannst du bis zu 2GB.

    Den RAM zu wechseln ist auch bei Dell recht simpel. Entweder hast du direkt unter dem Notebook eine kleine Plastikabdeckung wo ein RAM Symbol ist, dass dann einfach aufschrauben und den RAM wechseln, oder aber bisschen komplizierter unter der Tastatur.

    Oder aber du liest dir einfach das durch: Documentation

    Besser gesagt direkt hier: Memory
     
  18. engin10

    engin10 Neues Mitglied

    Registriert seit:
    29. März 2008
    Beiträge:
    153
    Zustimmungen:
    0
    Ich muss mir dann ma demnächst arbeitsspeicher besorgen.
    Weiß du vllt auch wieviele slots ich frei habe??
     
  19. dösbaddel

    dösbaddel VIP Mitglied

    Registriert seit:
    31. Aug. 2010
    Beiträge:
    606
    Zustimmungen:
    0
    hab noch welchen,meld dich per pm wenn du die möchtest.

    mormal hast 2 slots.
     
  20. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Er muss 533MHZ haben. Nicht mehr. Achte bitte DRINGEND darauf, sonst läuft er nicht.

    Und wieviele RAM-Bänke du frei hast, können wir nicht wissen, weil wir nicht wissen, wie die Config des RAMs im Notebook ausschaut.

    Ich hab auch die Links oben aktualisiert.

    WEnn du aber eh die maximale Ausbaugrösse nutzen willst, musst du entweder 1x 2GB oder 2x 1GB nehmen, wobei letzteres optimaler ist.

    --- Edit ---

    mulo? du bist zu langsam :fresse
     
Die Seite wird geladen...