Sonstige L6 lädt nicht mit Universal-USB-Ladegerät

Dieses Thema im Forum "Motorola Forum" wurde erstellt von AppA, 12. Okt. 2006.

  1. AppA

    AppA Neues Mitglied

    Registriert seit:
    20. Sep. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    mein L6 läßt sich via USB am PC aufladen und natürlich mit dem Ladegerät aber nicht mit nem Universal-USB-Ladegerät (so'n Stecker für die Steckdose (dasselbe auch für den Zigarettenanzünder)), in den dann ein normales USB-Kabel kommt). Andere USB-Geräte lassen sich damit aufladen, also ist das Gerät o.k.

    Weiß jemand woran das liegen könnte?


    Gruß
    AppA
     
  2. chrisX

    chrisX VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    1.296
    Zustimmungen:
    33
    Hi AppA,

    passt möglicherweise die Spannung nicht haargenau?

    Die Handys sind da zeimlich anfällig.
    Du kannst das Handy zb auch nicht mehr am PC laden, wenn es komplett ausgepowert war.


    Greets chrisX
     
  3. AppA

    AppA Neues Mitglied

    Registriert seit:
    20. Sep. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Danke für die Antwort. Muss mir mal ein Messgerät leihen, den lt. Ladegerät sollen 5 V rauskommen (= USB)...

    Gruß
    AppA
     
  4. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.474
    Zustimmungen:
    11
    Es ist nicht nur die Spannung, auf die es genau ankommt sondern auch der Ladestrom. Sogenannte einfache Universal-Ladegeräte verfügen häufig nicht über eine vernünftige Elektronik, die dann die entsprechenden Ströme sauber regeln. Und wie schon weiter oben gesagt, die Handy-Elektronik reagiert da häufig sehr empfindlich und spricht nicht an.
     
  5. phone-company

    phone-company VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.682
    Zustimmungen:
    16
    Liegt an den Treibern......Ohne installierte Treiber würde das V3,L7 usw nicht am PC laden, das geht nur mit vollständig installierten P2K Treibern...Vielleicht liegt es daran???
     
  6. gorgoyle

    gorgoyle VIP Mitglied

    Registriert seit:
    23. Sep. 2006
    Beiträge:
    297
    Zustimmungen:
    2
    mir fiel mal eine seem-einstellung für die v-serie auf auf, die darüber entschied, ob das handy per usb geladen werden möchte oder nicht.
    vielleich liegt es nur an einen bösen bit?
     
  7. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.474
    Zustimmungen:
    11
    Könnte auch sein, hier die Bit-Änderung :
    SEEM 004a_0001/004b_0001: Offset 207 > 01 charge via computer USB connection, 00 do not charge via computer USB connection.
     
Die Seite wird geladen...